Tengo un problema con mi frigorífico

Tengo un problema con mi frigorífico y es que hace mucho ruido, como si fuera del gas y no se si sera cosa de obstrucción del capilar o es por falta de gas. Haber si me dais una solución, el gas es r-600a
{"lat":37.4399740522706,"lng":-6.998291015625}
1

1 Respuesta

12.275 pts. Experiencia en Reparacion de Equipos de Refrigeracion y...
- ¿El ruido de donde viene?
- ¿Del área del compresor?
-Del área del Evaporador ( freezer)
- ¿La temperatura como esta? Enfría bien, medio o no enfría
- Puede ser solo vibración
- Ruido del ventilador del evaporador ( si fuera no-frost)
-Ruido del ventilador del condensador ( si fuera no -frost)
-¿Qué reparaciones le han realizado? ¿Le cambiaron el compresor?
- Cuando el compresor arranca es normal escuchar un pequeño ruido como de obstrucción de flujo fino en el evaporador, es el paso del gas y la acción de expansión del mismo. Luego de un tiempo va quedando bajo el ruido.
El ruido viene del evaporador, hace muchísimo ruido, lo que no es normal. Yo soy frigorista también, pero nunca he trabajado con frigoríficos de casas y menos con el r-600a.
Vinieron el servicio técnico a casa de uno de mis amigos, miraron el compresor y se lo cambiaron. Pero desde que se lo cambiaron, hacer muchísimo ruido el evaporador, lo cargaron por peso, osea, que no creo que sea falta de gas. Tengo la intuición de que sea cosa del capilar que este un poco obstruido y eso haga ese ruido, aparte que le cuesta coger la temperatura
Pienso que debes de chequear que compresor tenia anteriormente y para que refrigerante. Ademas si el sistema esta adecuado para uso con R600a
Pueda ser que cargaron el sistema por peso de refrigerante pero el que llevaba anteriormente que no sea R600a. Entonces pueda estar recargado.
El refrigerante R600a trabaja a presiones más bajas, la carga en el sistema debe de ser menor.
Los refrigeradores domésticos trabajan con este refrigerante abajo de la presión atmosférica es decir a 0psi o en vacío.
Hay una tabla de aplicación técnica de danfoss la cual puedes buscar en google esto te ayudara mucho. Solo busca (refrigerante R600a)
Te comento que soy de Guatemala y aquí todavía no se utiliza este refrigerante.
Anteriormente el refrigerante es R-600a. Han sustituido el compresor por uno nuevo, también del mismo refrigerante y si, trabaja el compresor en vacío a -10 aproximadamente. Pero lo curioso de todo esto es que hace un ruido el evaporador bastante grande.
Yo nunca he trabajado con equipos domésticos de ahí el que no sepa el porque de ese ruido, pero me da la cosa que sea culpa del capilar que se haya obstruido algo. Ah, cambiaron el filtro, tal vez pueda pasar que se haya metido plata al soldar. Ya es que no se que puede pasarle. Si sabéis que puede ser, porque a mi ya no se me ocurre nada más. Y gracias por tus respuestas.
Colega lo que se me ocurre que puedes es lo siguiente, ya que es practico y no te metes mucho a tocar el sistema:
-Desconecta la alimentación del ventilador de evaporador, para escuchar bien la expansión y ruido del tubo capilar.
-Revisa bien si llena el evaporador ( con el ventilador desconectado) revisa como se comporta la expansión si se escucha con mucha obstrucción o poco flujo de refrigerante.
-Agregale gradualmente refrigerante ( conecta el ventilador), observa la temperatura de descarga de aire del ventilador del freezer, por lo menos tiene que empezar con temperatura de descarga de -8C., 10C., y así tendrá que ir bajando.
-Que el sistema vaya quedando como a -2psi, siempre observa el amperaje del compresor que tenga el rango de consumo seguro.
Si todo esto no funciona, tendrás que realizarle una buena limpieza al sistema de tubería, cambiar filtro, purgar el capilar que quede bien limpio porque puede ser que tenga tapón de aceite que el anterior compresor descargo al sistema. Reglamentariamente deberían de haber realizado una buena limpieza y purga al sistema antes de haber colocado la nueva unidad de compresor.
Aquí se utiliza el 141B y arrastre con nitrógeno seco, no se cual utilicen ustedes en su país.
Saludos tengas una solución satisfactoria..
-
-
Muchas gracias por el consejo.
Y aquí utilizamos nitrógeno seco.
Si pero acuérdate que si llegas a realizar limpieza al sistema, necesitas un agente liquido para arrastrar la contaminación que pueda existir y el aceite que pueda estar acumulado en la tubería. La verdad que yo cuando no tengo 141b y nitrógeno seco lo he realizado con 134a, dándole vuelta al cilindro y echando en estado liquido al sistema para que arrastre todo.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas