Caldera Roca Victoria 20/20, problemas agua caliente

Tengo una caldera Roca Victoria 20/20, y lo que es calefacción va bien, pero el agua caliente no llega a la cocina y a un baño, el otro baño también va bien. Esto ha pasado de repente, porque antes todo iba bien.

¿Qué puede ser?

2 respuestas

Respuesta
1

Si dices que va bien la calefacción y el acs en un baño va bien, creo que a la caldera no le ocurre nada tendrás problemas en los grifos ya que cuando nabres grifo de acs la caldera no sabe identificarlo, aunque seria bueno que cambiaras la terminara día de acs de la caldera

Muchas gracias por la respuesta. Lo comprobaré.

Perdona por mi ignorancia, pero ¿qué es la "terminaria dia de acs de la caldera?

Gracias.

La termistancia es una pieza pequeña que esta enroscada al intercambiador conectada con dos cables en una clavija, es la que detecta la temperatura del agua.

Disculpame por haber tardado en responder, pero la caldera no está en mi domicilio y quería hacer una comprobación antes de responderte.

He abierto el grifo de agua caliente en el baño que funciona, y sin cerrar, he abierto en el cuarto de baño que no funciona, y ha salido caliente, por lo que creo que el problema está en la caldera.

Gracias.

Puedes comprobar cortando el agua del baño que no funciona y abrir el que si, si la temperatura es aun mas caliente el grifo te mezcla el augura que supongo que no será termistatico y vas indiviluizando por zonas. Esto solo es una prueba pero camia la termisAncia del acs para que te de mas temperatura

Lo comprobaré este próximo fin de semana y ya te contaré.

Muchas gracias

Bueno, ayer estuve con la caldera, y creo que le pasan varias cosas.

Lo primero que hice fue fue cortar lo que creía que era el paso del agua, había dos mandos al lado de la caldera, y el gas. Vacíe la caldera con el mando rojo. Y me puse a quitar la tapa de la caldera. Mi intención era quitar el flotador magnético y ver como estaba (la población dónde está tiene una agua dura). Quité el cuadro eléctrico para acceder al flotador y al quitar el flotador me vino todo un chorro a la cara. Evidentemente no había cortado el agua, así que fui a la general a cortarla, pero ya había calado la cocina.

Después de secar todo, una hora y media, volví a la caldera. Vi que la parte fija que sale del flotador magnético estaba bien, y la cabeza del filtro estaba forzada y parecía que había sido cerrada con teflón (la casa se compró de segunda mano hace un año). No me atreví a quitar el filtro y volví a cerrar la parte del flotador magnético.

Al volver a conectar la caldera, se puso en avería, dando un error 50-90. Compré dos sondas nuevas, una para la calefacción y otra para el agua sanitaria y las puse. El error 50-90 seguía, así que comprobé los terminales de las sondas, que estaban correctamente. Después proseguí a cambiar los terminales de sitio de entrada, cambié las sondas (la que había puesto en la parte izquierda la puse en la parte derecha), volví a poner las viejas y nada, la caldera seguía con el error 50-90. Así que me atreví a puentear la sonda de la calefacción, y con eso se quitó el error 50-90. Comprobé el agua sanitaria e iba en todos los grifos. Comprobé la calefacción e iba, aunque enseguida empezaba a hacer ruido y subir la presión de la caldera, por lo que cortaba la calefacción al sobrepasar los 2.0 var. Sonaba como que hubiese entrado aire en el circuito de calefacción, por lo que purgué el radiador de la cocina, que estaba bien. De todas formas quité el tornillo del circulador para ver si giraba bien, y me sorprendió que saliese un hilo de agua por ahí, aunque el circulador giraba bien y con suavidad hacia adelante y hacia atrás, por lo que lo volví a cerrar.

En un momento dado, se quitó el puente de la sonda de calefacción, y a partir de ahí, no ha vuelto a funcionar la calefacción, ni con ruido ni sin él. El agua sanitaria, sólo va en el baño que iba antes, pero se corta la llama al minuto de abrir el agua y en el otro baño y en la cocina no funciona. Volví a cambiar las sondas de sitio, izquierda por derecha, y puentear la de la calefacción. No funciona, aunque al puentear se queda prendido el led de 90º y sin el símbolo de avería.

Cerré la caldera.

Creo que lo del agua sanitaria es el flotador magnético, ¿qué opinas tú? (Si abro los grifos de la cocina y del baño a la vez, se enciende la llama, aunque dura un minuto, y no vuelve a encenderse).

Por otro lado, lo de la calefacción no se si es la placa electrónica o el circulador.

Por favor, dime algo, estoy sin agua caliente ni calefacción desde ayer, y estoy en el norte de España.

Muchas gracias, y perdona por el ladrillo.

El les de 90 es sobretemperatura, intenta dejar la caldera atmosférica haber como te va, sobre 50 90 es sonda de calefacción interrumpida, es difícil diagnostica una avería sin saber como actúa la caldera pero prueba con esto también.

Coge un polímetro y miras en internet los valores de tu caldera y prueba la continuidad en las sondas de contactos y los valores de las ntc, comprueba también la continuidad del cableado, te digo todo esto porque la tarjeta no es barata

Respuesta

Dejo el link con los repuestos de la caldera por si algún usuario necesita que se los suministremos

https://repuestoscalefaccion.com/es/547-repuestos-caldera-roca-rs20-20 

https://repuestoscalefaccion.com/es/repuestos-caldera-roca-rs20-20/11515-kit-termistancias-calefaccion-roca-rs20-20.html 

Envíos a toda España y tiendas físicas en la comunidad de Madrid

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas