Fallo 90,80,60 caldera roca victoria 20/20F

He cambiado el presostato, por uno nuevo y cuando la hago funcionar la calefació, me salen los pilotos encendidos 60, 80, 90. Pero cuando enciendo el grifo del agua, ni aparecen los pilotos y ni tampoco hace nada. Lo estado mirando todo, cables, termostancias, he incluso los tubos de silicona cruzados, cables del presostato. Todo. ¿Alguien me puede decir, que puede ser lo que la esta ocurriendo?.
2

2 Respuestas

32.250 pts.
El código de error 60-80-90 indica espera del cierre del presostato y rearmar la caldera. Cuando demandas agua caliente por medio del grifo dices que la caldera no hace nada, no se enciende el quemador, ni nada. El código de anomalía 60-80-90 se produce cuando el contacto eléctrico del presostato diferencial de aire está en posición de abierto con funcionamiento del ventilador extractor. Esta anomalía puede ir asociada a: defecto en el presostato, mala conexión de los tubos de toma de presión ( deben ir cruzados, nunca en paralelo), avería en el motor eléctrico del ventilador extractor, mala conexión eléctrica del presostato, longitud de conducto de evacuación superior a la máxima permitida (según modelo de salida). Para comprobar si el problema es debido al presostato diferencial de aire, con la caldera alimentada eléctricamente y el ventilador parado, desconectar los terminales eléctricos y comprobar que el contacto eléctrico de presostato está abierto. En caso contrario, es síntoma de mal funcionamiento del presostato deferencial o contactos del relé pegados. Si el valor es correcto, actuar sobre la caldera para que se ponga en marcha el ventilador extractor. Comprobar que el presostato cierra al instante de ponerse en funcionamiento el extractor. En caso contrario el problema puede ser debido a mal funcionamiento del ventilador o mala conexión de los tubos o defecto en el conducto de evacuación. Si con la verificación correcta del presostato, la anomalía se mantiene en la caldera debemos chequear los conductores y contactos eléctricos para ver si alguno de ellos no está correcto.
Estado mirando todo, e incluso he cambiado los cables del presos tato, para ver si fuera así, y lo que me hace el ventilador, que arranca unos segundos y se vuelve a parar, pero no hace llama ni hace nada, y es cuando salen los pilotos encendidos, lo vuelvo a reninciar y veo que quiere moverse el ventilador, pero algo no va. Respectó al agua, le abro el grifo, un buen rato, y ni siquiera se mueve el ventilador y ni aparece ningún ledt encendido. ¿Creé que puede ser el ventilador o el cuadro eléctrico, que me este fallando. Gracias.
Si tienes los tubos transparentes limpios y bien puestos y te continúan los problemas posiblemente tengas suciedad en el conducto de evacuación, la solución es desmontar con cuidado y comprobarlo y si está sucio limpiarlo. Después, localiza en la parte de arriba el sensor antirrevocos y comprueba que funciona bien.
Hola! Que es el sensor antirrevocos y en que parte esta de arriba. Gracias.
El sensor puede desconectar en fase sin llama, normalmente da un error 40-50-60-90, está en la parte alta de la caldera, se trata de un tubo metálico, como un brazo que va desde la cámara de combustión hasta el conducto de evacuación, tiene un conector eléctrico de color negro, como un enchufe, para comprobarlo lo desconectas y con un polímetro en posición resistencia comprueba que los contactos están cerrados. ( No es preciso desmontar el sensor). Si estuvieran abiertos, el problema está ahí y habría que sustituir el sensor. Si no estuvieran abiertos, comprueba que no hay cables sueltos, óxido por condensados, contacto con chapa soporte que puede estar caliente o contacto eléctrico con el propio chasis.
Ya lo vi, son los sensores de termistancias, pues ya los limpie, los punteé y me sale el código 90, sin el piloto rojo. Los he vuelto a poner todo igual como estaba, porque sigue igual. No arranca ni hace nada, pero siguen saliendo los pilotos 60 80 90. Espero tu respuesta. Gracias.
Si te sale ese código después de haberlo comprobado todo y la caldera no te arranca tendremos que ir pensando en llamar al SAT de baxi-roca. Prueba a demandar calefacción por el termostato, a ver si te arranca.
Y como se hace eso. Pues de la veces que estado manipulando, la calderase ha estado moviéndose el ventilador, pero algo pasa que no deja arrancar la caldera. Saludos.
Tu tienes un termostato en el interior de tu vivienda, ponle por ejemplo a 21 grados y comprueba si la caldera arranca, o intenta arrancar, o si en la placa electrónica se produce un intento de chispeo, compruébalo.
Eso ya lo he comprobado, y no hace ni siquiera el TAC, TAC, TA, de la llama para encenderse, tanto para el agua, como la calefacción. Saludos.
Sistema general, el quemador no enciende, posibles causas: termostato limitador de seguridad activado (rearmar clixon pulsando botón rojo), Sensor antirrevocos activado (revisar conductos de salida), anomalía en el presostato diferencial de aire (verificar y sustituir si fuera necesario), defecto en el encendido (comprobar componentes de encendido-sonda de ionización), falta de tensión eléctrica en la caldera (comprobar alimentación).
El botón rojo del clixon lo tienes en el lateral derecho de la caldera mirándola de frente, púlsalo e intenta arrancarla otra vez. Comprueba que tiene alimentación la caldera. Si la causa son los componentes de encendido puede ser por falta de gas en el encendido por falta de suministro o cierre de la llave de entrada, avería en el transformador de encendido, que podría verificarse visualmente por la ausencia de chispas durante el tiempo de encendido, defecto a masa por mala ubicación de los electrodos de encendido, avería en la electroválvula de seguridad del cuerpo de gas o en las electroválvulas de arranque o mal funcionamiento de la sonda de ionización.
Si se observa que la caldera no se pone en funcionamiento ni existe señal de tensión o avería en la misma, puede que exista falta de tensión en la caldera. Con un polímetro comprueba que la toma de corriente de la caldera tiene tensión en corriente alterna, debe tener 220V, si el valor es 0 o menor de 220 V, comprobar alimentación y toma de corriente, Si tenemos tensión en el punto de entrada, comprobar tensión a la entrada de la placa electrónica (L1-N) Hay que medir 220 V, si se obtiene 0 o menor de 220 V, comprobar clavija de enchufe y manguera de conexión, Si existe tensión, comprobar el fusible general F1 (3,15 A) con un polímetro en posición de óhmetro, debe existir continuidad, si no hay, sustituir el fusible.
0 pts.

El preostato por la parte inferior lleva como en adhesivo comprueba que sopando

No tiene ninguna fuga de aire por esa zona a causa que este despegado si es así da el fallo 60-80-90

Añade tu respuesta

Haz clic para o
El autor de la pregunta ya no la sigue por lo que es posible que no reciba tu respuesta.

Más respuestas relacionadas