No funciona ventilador AA-calefacción 806

Antes de nada gracias por su dedicación la semana pasada me dejo de funcionar el ventilador del AA y de la calefacción del Peugeot 806, como soy electricista industrial y me gusta el tema me he metido a desmontar y a ver que le pasa, os pongo en antecedentes hace 3 años le cambiaron el motor del ventilador y hace 1 año sanearon la instalación porque se quemaron los cables, las comprobaciones que he hecho son las siguientes en el ventilador entran 3 cables uno rojo uno negro que son gordos y otro verde más fino, entre rojo y negro 12V y entre rojo y verde 12v-(me podéis decir la función de los tres cables), al regulador de velocidad del salpicadero entran 4 cables finos, gris 12V con la luz de intentar conectada, rojo y marrón masa da 12 v que dan con el gris y verde que va al ventilador que es el verde que os he comentado antes, los 3 cables anteriores excepto el verde se van hacia el volante a través de una clema, otra parte del sistema es el relé del ventilador donde tiene 4 contactos el 86,85,30 y 87. 86 cable naranja que va a la caja fusibles con el Nº5, 85 cable verde-amarillo que se mete por dentro del volante, 30 12V contantes incluso quitando el contacto y 87 cable rojo que va directo al motor pasando por clemas. Si yo puenteo el 86 con el 30 funciona todo estupendamente el motor he incluso el mando regula las velocidad del ventilador pero tiene un problema que es que el ventilador siempre funciona incluso sin la llave de contacto, o sea descarto que el mando este mal y el motor también, el problema esta en que sin puentear no llega corrienye al contacto 86 del relé, he seguido este cable que es naranja fino y llega a la caja fusibles al nª5 he mirado con el polímetro y en ninguno de los lados del fusible llega 12V, entiendo que hay esta la avería que el dispositivo que excita el contacto 86 y da la orden de mandar 12v al relé no funciona, eso por un lado y por otro como puede ser que se pueda separar en la caja fusibles este punto solo para que le llegue 12V, yo creía que una caja de fusibles en un lado siempre o cuando este el contacto tenia que llegar 12V.
1

1 respuesta

Respuesta
1
Me temo de que con un polímetro no veras nada, el sistema eléctrico del 806 va por red CAN, es MULTIPLEXADO, vamos que te hace falta un ordenador de diagnosis para ver que anda mal, ademas es posible de que sea una desconfiguración del sistema y que con dos toques de tecla ya funcione.
Si es un 806 de los primeros, es normal de que falle, pero ya te comento de que sin el ordenador poco puedes hacer, todo pasa por la UCH ya lo mejor el mando del clima esta bien pero ella dice que no funcione el ventilador y no funciona.
Gracias por tu respuesta, el coche es del año 2000, crees que si lo que esta mal es la centralita que vale una pasta, se podría crear un circuito del ventilador sin que pasara por la centralita.
Saludos
Para eso tendrías que buscarte un modulo de clima nuevo que no funcione por linea can.
O colocarle un potenciómetro con unas resistencias para dar las velocidades al ventilador.
Pero yo me pasaría por la casa y que me lo miraran

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas