Cierre centralizado Megane 1.9dti, 100CV, año 2.000

Tengo un Megane 1.9dti, 100cv, año 2000 en cual hace un año daba problemas al cerrar con el mando con temperaturas inferiores a 18ºc ya que estoy en la costa y hay humedad. Limpie las cerraduras, cambie la trasera y se soluciono.
Al hacer un viaje con temporal de nieve haciendo -1 y 0ºc + nieve, nada más llegar cerró bien con el mando. A los 15 minutos ya no volvió a cerrar, y si con el cierre interior, hacienolo perfectamente el abrir y cerrar. Los mandos parpadean perfectamane y se les ha cambiado la pila, y ninguno funciona ahora. Los mandos van por radiofrecuencia pues arranca sin problemas.
¿Se puede hacer algo?, ¿Es problema de los mandos o de la UCH?, ¿Es fácil meterle mano a la UCH y merece la pena cambiarla?
1

1 Respuesta

2.075.050 pts. Si aparezco como "no disponible", no dejes de preguntar
La UCH no sabemos si está bien o mal.
Cambiarla es la última opción. Meterla mano es muy fácil, pero repararla es imposible. Solo si está desconfigurada, se puede volver a configurar con el útil de diagnóstico.
Prueba esto y me cuentas http://rverdial.webcindario.com/mando%20a%20distancia.htm
Con los 2 mandos de vía radio e intentado la resintonización automática, cuando ha dejado de parpadear (se quedo encendido el led) pulse 3 veces en menos de 3sg y no funcionan. Ni hay ruido ni nada de nada
Prueba a hacer esto:
Pulsa y mantén pulsado el botón de cierre/apertura interior unos cuantos segundos hasta que se cierren y abran las puertas. En ese momento, pulsa cada mando tres veces seguidas. A ver si hay suerte y evitas tener que llevarlo al taller.
Si no funciona el cierre, o sea que no abre y cierra solo tras unos segundos, no vale el sistema para ese modelo.
El código antiarranque de los vía radio, no se puede introducir a mano. Hay que hacerlo con el útil de diagnóstico.
No funcionan los mandos al realizar la operación, el botón interior va bien.
¿Entiendo qué lo tengo que llevar a la renault?
Puedo pedir que solo metan el código antiarranque, ¿puesto qué el si es por ellos van a cambiar la UCH y con el tiempo que tiene el coche sale rentable?
Si lo vas a llevar, que intenten reconfigurar los dos mandos y si la UCH ha perdido la configuración del tipo de UCH, que la vuelvan a configurar.
Aunque los mandos no funcionen, si que se tienen que poder configurar para que el coche arranque. Aunque no vaya el cierre a distancia.
De todos modos, deberías intentar configurarlos tú otra vez. Desconecta la batería unos minutos antes de intentarlo.
EL arrancar nunca fue problema, siempre arrancado bien.
Desconectando la batería, el 1º mando actúa una sola vez cerrando las puertas, pero la siguiente vez ya no funcionan, con el 2º mando intento configurar pero no funciona. Tengo que volver a desconectar la batería para que funcione el 2º mando y solo una vez y con el 1º intento configurar, pero nada.
En uno de los intentos el mando funciono 2 o 3 veces pero dejó de funcionar.
Muchas gracias de nuevo, da gusto tratar con personas que saben y son claros en las instrucciones.
Saca la UCH y límpiala con spray limpia contactos tipo CRC.
Si no sabes cómo sacarla, me das un correo y el número del chasis.
La he sacado y la limpie con CRC solo a lo contactos.
Todo sigue igual; El 1º mando actúa solo una vez y luego nada, con el segundo nada. Si desconecto la Batería el 2º mando actúa solo una vez y el 1º ninguna. Al arrancar no dio ningún problema
¿Tengo qué abrir la UCH y limpiarla con spray CRC?
Muchas gracias de nuevo y un saludo
Abrir la UCH es delicado. Si te atreves, puedes hacerlo, pero no eches spray si no ves síntomas de haber cogido humedad.
¿Si partes del coche cerrado y configuras (o lo intentas) las llaves abre aunque solo sea una vez? ¿Y si partes del coche abierto, cierra?
Las cabezas de las llaves están bien configuradas para el arranque pero la UCH no hace caso para la apertura/cierre. El fallo está en la UCH.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas