Explorar preguntas y respuestas

Respuesta en Microsoft Excel y en 2 temas más a

Poner color a celdas de acuerdo a un numero en formato hora...

Hola: Podés utilizar Formato Condicional con fórmulas. Debes seleccionar todo el rango a partir de C2 (en mi ej solo llega hasta G10) Desde menú Formato, Nueva regla, Utilizar fórmula.... Y en el campo escribí la primer fórmula, prestando atención a...
Respuesta en Microsoft Excel a

Modificación de Salida (va dirigida a Dante Amor)

Hola: Esta es la macro para buscar también por código en la parte de salidas Private Sub ComboBox3_Change() 'Por.DAM If buscar = True Then Exit Sub If ComboBox3 <> "" Then buscar = True Label11 = "" TextBox5 = "" ComboBox1 = "" 'buscar = False If...
Respuesta en Electricidad del hogar y en 2 temas más a

Calor desprendido de un cable de cobre

El problema del motor no esta muy claramente enunciado... Podría plantearse como motor de c.c. o de corriente alterna monofásica... nada dice ! La potencia plena de 3.5 Kwatts la entregaría con 230 volts de tensión aplicada... en ese caso la...
Respuesta en Microsoft Excel a

Modificación en el formulario de Entra (va dirigida a Dante Amor)

Hola: Esta es la macro para las entradas Private Sub CommandButton1_Click() 'Por.Dante Amor 'registra en entradas u = Hoja3.Range("A" & Rows.Count).End(xlUp).Row + 1 Hoja3.Cells(u, "A") = Val(ComboBox2) Hoja3.Cells(u, "B") = Date Hoja3.Cells(u, "C")...
Respuesta en Matemáticas a

La Figura P’ es la trasladada de la figura P mediante un vector de traslación. Dibuja dicho vector.

Simplemente dibujas el vector uniendo dos puntos homólogos ... p.ej.. DD´ ... con la punta en D' y la cola en D ...
Respuesta en Animales y Mascotas y en 1 temas más a

Diferencia en tre Milbemax y Exspot pipeta

El Milbenax es equivalente al Cardotek, ambos son desparasitantes internos y efectivos contra filarias y otros parásitos. El Exspost es un desparasitante externo básicamente contra pulgas y garrapatas. La desparasitación interna puede realizarse cada...

Cómo obtener el cero de la unidad de mil de un número de cuatro cifras.

Hola: Te dejo las fórmulas para las distintas col: C2: =SI(VALOR(A2)>999;EXTRAE(A2;1;1);0) D2: =SI(VALOR(A2)>999;EXTRAE(A2;2;1);EXTRAE(A2;1;1)) E2: =SI(VALOR(A2)>999;EXTRAE(A2;3;1);EXTRAE(A2;2;1)) F2: =SI(VALOR(A2)>999;EXTRAE(A2;4;1);EXTRAE(A2;3;1))...
Respuesta en Microsoft Excel y en 1 temas más a

Como filtrar a partir de celdas constantes(macro o fórmula)

Hola: Una opción es filtrar los datos con filtro avanzado, lo puedes hacer directamente seleccionando en el menú Datos / Ordenar y filtrar / Avanzadas. Sería más fácil ver cómo tienes los datos y explicarte el funcionamiento del filtro avanzado. La...
Respuesta en Microsoft Excel a

Para DANTE AMOR error Autofill en código de Macro

Hola: Ya le hice las adecuaciones a la macro u = h2.Range("B" & Rows.Count).End(xlUp).Row If u > 1 Then h2.Range("G1:H1").AutoFill Destination:=Range("G1:H" & u) End If y en esta parte l1.Sheets("CT").Cells(u2, "D") = u saludos
Respuesta en Microsoft Excel a

Para DANTE AMOR tengo un problema con una MACRO que solo funciona si tengo más de 1 fila llena

Hola: Te anexo la macro corregida Sub CrearACtxt() 'Por.Dante Amor Application.DisplayAlerts = False Application.ScreenUpdating = False Set l1 = ThisWorkbook Set h1 = l1.Sheets("AC") Set l2 = Workbooks.Add Set h2 = l2.ActiveSheet ' nfact =...
Respuesta en Microsoft Excel y en 1 temas más a

Pegar del UserForm dos veces un número en la misma hoja seleccionada... Para Dante Amor

Hola: Te anexo la macro Private Sub CommandButton1_Click() 'ESTE COMANDO ES SOLO PARA INSERTAR LA APLICACION 'Por.Dante Amor Application.ScreenUpdating = False For Each h In Sheets n = h.Name If UCase(h.Name) = UCase(ComboBox1) Then existe = True...
Respuesta en Ginecología y en 1 temas más a

Tengo una Duda Por favor Me Gustaría que me Aclararan De verdad Soy inexperto en el tema de sexo

Hola francisco escalona La efectividad de la patilla postcoital puede reducirse hasta en un 50% si no se respetan los tiempos indicados en el prospecto.
Respuesta en Microsoft Excel a

Para dante agregar columna en el archivo bonos

Hola: Te anexo el cambio If Not Intersect(Target, Range("P:P")) Is Nothing Then If Target.Count > 1 Then Exit Sub If Target <> "" Then respuesta = MsgBox("Desea archivar los datos de los bonos", vbYesNo, "ATENCION") If respuesta = vbYes Then...
Respuesta en Ginecología y en 4 temas más a

Ayuda por favor no se porque tengo días de retraso en mi periodo menstrual

Hola alex777 Considerando la efectividad de la inyección, que la información al respecto está disponible en muchos sitios confiables, incluyendo centros de salud, y que es la quinta vez que respondo a esta pregunta de tu parte ¿Existe alguna razón...
Respuesta en Urología y en 1 temas más a

¿Es normal que tenga un lado del pene más hinchado que el otro después de una circuncisión?

Efectivamente, el famoso "flotador" es una consecuencia de la inflamación y va desapareciendo lentamente. En principio, puede ser normal esa inflamación desigual, aunque es difícil saber hasta qué punto está inflamado más por un lado que por otro. Si...
Respuesta en Microsoft Excel a

Cómo dejar en blaco la columna con una condición?

Hola: Te anexo la fórmula =SI(O(R11=0;ESPACIOS(R11)="");" ";SI(R11<365;"Menor 1 año";SI(R11<1095;"Entre 1 y 3 años";SI(R11<1826;"Entre 3 y 5 años";SI(R11>1825;"Mayor a 5 años";))))) Saludos.Dante Amor No olvides valorar la respuesta.

Ett ... ¿Baja medica y pago directo..?

Sí, claro que sí. El pago directo es precisamente eso, estar de baja medica y quedarte sin "empresa". Ahora la mutua te pagara la misma cantidad que cobrarías si estuvieras en prestación por desempleo y, una vez te de tu medico el alta medica, tienes...
Respuesta en Microsoft Excel a

Como dejar la el mes en blanco con la función texto cuando la celda esta vacía?

Hola, para completar las acciones que quieres: =SI(C3="";"";NOMPROPIO(TEXTO(C3;"mmmm"))) suponiendo en C3 la fecha (o vacío, si fuera el caso). Saludos www.excelforo.com www.excelforo.blogspot.com
Respuesta en Ginecología y en 3 temas más a

Medroxiprogesterona y estradiol son buenos contra el embarazo?

Hola alex777 El retraso puede ser por una alteración hormonal. La inyección es muy efectiva. Esta es la cuarta pregunta que te respondo sobre el mismo tema ¿Existe alguna circunstancias que te haga desconfiar de la efectividad de la inyección?
Respuesta en Ginecología y en 1 temas más a

¿Retraso o reajuste en menstruación? Que puede ser

Hola javpi No hay riesgo de embarazo si usan la inyección de manera adecuada. No hay riesgo de embarazo si emplean de manera adecuada el preservativo. Quizá el retraso sea por un desajuste hormonal, recomiendo una consulta con su ginecólogo para una...