hector manuel barajas padrón

hector manuel barajas padrón

La programacion es lo mas creativo
 2.275 puntos  Estado de México, México @hectorb10 desde - visto

Actividad pública reciente

Ha respondido en y en 1 temas más

Macro Excel crear una base de datos

Creo que este ejemplo te puede servir: http://sintad.com.mx/macros%20excel/macro%20que%20agrega%20registros%20a%20una%20tabla%20con%20un%20formulario.html
Ha empezado a seguir el tema
Ha empezado a seguir el tema
Ha respondido en

Prioridad de dos funciones SI seguidas celda D12. =SI(HOY()>C12+6;("llamar";"");SI(E12="aceptada" o "NULA";D12="avisado")

Podrías probar con algo así =SI(HOY()>C12+6,SI(E12="aceptada", "Avisado", "Llamar"),"")
Ha respondido en y en 1 temas más

Duda con respecto a un código de búsqueda

Quizá en esta macro haya algo que te pueda servir http://sintad.com.mx/macros%20excel/buscar%20un%20registro%20en%20una%20tabla%20de%20excel%20y%20mostrarlo%20en%20un%20formulario.html
Ha respondido en y en 1 temas más

Evitar ingreso de duplicados en macro excel

No entiendo claramente lo que necesitas, pero si lo que evitar los duplicados en una tabla de la hoja de excel tendrías que hacer una validación personalizada con la siguiente fórmula =CONTAR.SI(A:A,A1)=1 A:A referencia de la columna donde esta tu...
Ha respondido en

Macro que me divida los datos de una fila en dos

En este ejemplo te estoy poniendo una macro que transfiere 4 columnas al renglon de abajo en una tabla que tiene 8 columnas y la información de la tabla empieza en a2 con encabezados de columna en A1- Solo tendrías que adaptarla según el tamaño de tu...
Ha respondido en

Tengo una columna que ordena una clasificación con números

Si lo quieres hacer usando herramientas solamente selecciona tu lista y ve a la pestaña datos y dale clic a la herramienta ordenar, selecciona la columna por la que vas a ordenar y en criterio de ordenación selecciona A a Z.
Ha respondido en y en 1 temas más

Formulario que permita seleccionar solo los días lunes de un calendario. Vba excel

Yo no tengo este control en mi excel pero en visual basic net se usa el evento validating con el siguiente código. Private Sub Dtp_dia_Validating(ByVal sender As Object, ByVal e As System.ComponentModel.CancelEventArgs) Handles Dtp_dia.Validating Dim...
Ha respondido en y en 2 temas más

Manejo de macros en excel

Checa si te sirve este ejemplo: http://sintad.com.mx/macros%20excel/macro%20inventario.html
Ha respondido en

Tengo esta Macro, muy buena por cierto, es si se puede lograr que no actúe los sábados y domingos.

Podrias agregar una condicion asi: Private Sub Workbook_Open() Dim hoy As Date Dim nombredia As String hoy = Now() nombredia = WeekdayName(Weekday(hoy), True, vbSunday) If nombredia = "dom" Or nombredia = "sáb" Then Else Set h = Sheets("Hoja1")...
Ha respondido en

Macro que copie datos a otra hoja, según criterio.

Aquí esta la macro que considero te puede servir. Si te sirve por favor califica, si no házmelo saber y puedo seguir ayudándote....
Ha respondido en y en 2 temas más

Comparar 2 tablas A y B, en donde A contiene los datos de B y otros extras.

Checa estos links haber si alguno te sirve: http://sintad.com.mx/macros%20excel/macro%20para%20encontrar%20los%20registros%20que%20coinciden%20en%20dos%20listas.html
Ha respondido en

Filtrar datos repetidos vba excel

Checa si te sirve esto: http://sintad.com.mx/macros%20excel/macro%20que%20extrae%20registros%20unicos%20en%20excel.html
Ha respondido en y en 2 temas más

Macro para inventario en excel

Checa si te puede servir esto:
Ha respondido en

Macro recorre filas y copia registros únicos

Checa si te sirve esta: http://sintad.com.mx/macros%20excel/macro%20que%20extrae%20registros%20unicos%20en%20excel.html

Experiencia

Programacion Visual Basic.Net, VBA Excel, Soporte Tecnico

Trabajo

  • Personal
    Programador , 2001 - actualidad

Educación

  • ESCA
    Contador Publico , 1983 - 1987