cmera

cmera

 85,8K puntos  Colombia @cmera desde - visto

Preguntas esperando respuesta

Actividad pública reciente

Ha empezado a seguir el tema
Ha respondido en

Necesito poner un formato personalizado

Lastimosamente Excel sólo permite modificar por formatos personalizados los símbolos para decimales y miles, pero de ahí en adelante (millones, miles de millones, etc) utiliza el definido para separar miles. Es decir que no se puede tener un símbolo...
Ha respondido en

Buscar proveedores entre hojas de excel con macros

Creo que la mejor manera de hacer esta tarea es con un formulario, entonces hice unos códigos con ese supuesto. El formulario debe tener lo siguiente: -Un control Textbox llamado TextBox1 -Un control CommandButton llamado CommandButton1 -Un control...
Ha respondido en

Crear un formulario a partir de datos existentes

Feliz año nuevo para ti también y gracias por tus amables comentarios. En cuanto a tu pregunta no estoy seguro si entendí lo que necesitas o no, entonces tengo varias preguntas, la primera es si toda la información se encuentra en una sola celda o en...
Ha respondido en

Insertar una imagen, desde excel, en un formulario

Pues he estado averiguando al respecto y no veo como hacerlos. Se me ocurre que el libro lo distribuyas en un zip junto con las imágenes que necesitas, el zip debería ir automático de manera que al ejecutarlo estraiga el libro y las impagenes, ya...
Ha respondido en

Romper Vínculo

Hace mucho que no contesto preguntas por acá pero ahí va, me gustó la pregunta para implementarsela a un librito que estoy armando: Sub Romper_Vinculos() ' Macro1 Macro ' Macro grabada el 06/12/2007 por Cesar Mera Dim i As Byte Dim Vinculos As...
Ha respondido en

Seleccionar y asignar precio

Creo que no sea necesario hacerlo con macros, hay unas funciones de base de datos que te pueden ayudar con eso, la primera sería para sacar la fecha de la última venta por artículo. Mi base de prueba estaba en A1:C10, En F1:H1 escribí: Artículo Fecha...
Ha respondido en

Planilla con excel

Supongo que el nivel de precisión del Excel es mayor que el de la calculadora, lo que creo que solucionaría tu problema es que uses la función redondear en los cálculos parciales para eliminar las diferencias con respecto a la calculadora manual....
Ha respondido en

Desproteger hoja Excel

Busca en internet por "Ultimate ZIP Cracker", es bueno pero el gratuito tiene algunas restricciones. Cordialmente, cmera
Ha respondido en

Solicitud de tutotiales

Acabo de enviarlo esperando que no sea muy tarde. Cordialmente, cmera
Ha respondido en

Cuadros de texto e ejecución en visual basic

Pienso que debes utilizar un control frame que agrupe todos los cuadros de texto numerados del 1 al numero que sea necesario de manera que una vez cuentes los datos de la consulta crees o borres los cuadros de texto necesarios. La adición debes...
Ha respondido en

Caracteres en una celda

Siento mucho la demora pero he estado en varios proyectos que requerían la totalidad de mi tiempo. Es interesante tu consulta para no hacerle perder tiempo al usuario, hasta ahora no he hecho nada similar y estuve revisando pero no hay ningún evento...
Ha respondido en

Macro se autoejecute

Depende, ¿qué quieres que haga la macro?
Ha respondido en

Hola!

Suponiendo que el valor límite de la serie que quieres armar está en D1 la fórmula a utilizar a partir del segundo elemento de la serie sería:...
Ha respondido en

Abreviacion de codigo

Interesante tu código, antes de dar la respuesta haré algunas observacines y sugerencias que espero no te molesten. La primera es que sin querer hiciste un procedimiento recursivo (se llama a sí mismo) que se ejecuta tantas veces como imágenes...
Ha respondido en

Numero negativos

Debes utilizar una suma condicional, es decir una suma que evalúa los números antes de efectuar la operación, la función es SUMAR. SI En C5 sería =SUMAR.SI(A1:A5,"<0") y en C6 sería =SUMAR.SI(A1:A5,">0") Lo único que debes hacer es modificar el...