Tengo PC moderna y ahora me pide f1 para iniciar y configurar raid

Resulta que tengo un PC de diseñó con procesador ryzen 7 3800x en una placa Asus rog crosshair hero VIII wifi de gama alta y de un momento a otro comenzó a salir una pantalla donde me pide configurar raid de f1 para continuar y me ingresa al BIOS luego me toca darle scape para pasar a Windows esto me ocurre siempre que desconecto la PC de la corriente ya que cuando la reinicio esto no ocurre ya restaure los valores de BIOS por defecto fórmate de nuevo el sistema operativo con instalación limpia y el problema aún sigue agradezco amablemente la colaboración brindada. Me gustaría poder montar una foto de la pantalla que me sale pero creo que no es posible

2 respuestas

Respuesta
2

Lo puedes solucionar cambiando la pila de la BIOS, CR2032 normalmente, entras en la BIOS, configuras todos los parámetros correctamente, incluido fecha y hora, esto debe solucionar tu problema.

¡Gracias!  Si muchas gracias esa fue la solución me tocó comunicarme con él soporte técnico de Asus USA y ellos me recomendaron eso lo hice y ya quedó mil gracias de todas formas por tu ayuda y tiempo 

Respuesta
1

I. Hola Freddy, en mi caso no soy experto pero podría subir imágenes utilizando esta página,

https://postimages.org/.

Mi ordenador es ya antiguo y nunca tu este error como tal, es decir, fueron el mismo tipo de error pero con otros motivos, como "Bad Checksum", "Fan Error," por ejemplo, y un tercero que no recuerdo. Uno de ellos solucioné cambiando la pila de botón en la placa base, ya que estaba gastada, imagino que en su caso este sistema no será eficaz. Como sabrá, Raid es una configuración para la disposición del funcionamiento de los discos duros, entiendo que usted no tiene activa ni dispuesta esa configuración ya que creo suele ser aplicable a servidores o equipos dedicados a unas tareas determinadas, como diseño gráfico/renderización o edición de vídeo.

Deseaba trasladarle la información que vi por si pudiese serle de alguna utilidad mientras le atiende un experto de primera mano, lamento no saber más y le pido disculpas por las molestias de lectura, ánimo.

*Intente volver a colocar la RAM y la GPU ... asegúrese de que los contactos estén limpios, etc*.

https://www.asus.com/support/FAQ/1029955/.

https://www.asus.com/es/support/FAQ/1045089/.

https://forospyware.com/t/pantalla-de-bios-al-iniciar-pc/8843.

https://rog.asus.com/forum/showthread.php?105816-Maximus-ix-formula-f1-error-quot.

-----------------------------------------------------------------

*F1 para ir al BIOS> Presione F7 para ir al Modo avanzado> pestaña Avanzado> Configuración de almacenamiento PCH:

- Selección del modo SATA: - [AHCI] si no quiere hacer un RAID o no tienes Optane

------------------------------------- [Intel RST Premium con Intel Optane System Acceleration (RAID)] si desea realizar un RAID o tiene Optane, presione*

------------------------------------------------

https://hardzone.es/marcas/asus/configurar-raid-discos-asus/.

¡Gracias! Por tu interés y ayuda me explicas un poco mejor acerca de cómo subir imagen gracias 

I. Hola Compañero, gracias. Lamentablemente al respecto de Postimages o Uploadhouse no sabría explicarle más, excepto que una vez subida la imagen debe copiar el contenido de la sección "Direct link" aquí en recuadro en el escribimos para los mensajes, pero si estuviera utilizando un PC o MAC, podría subir imágenes utilizando el servicio de la página, en esta otra consulta lo explicamos, por favor revise el enlace cuando le sea posible. Ánimo.

¿

Como puedo valorar un cuadro?.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas