Peavey 400BH. Zumba , Quema Bocinas y Tiene 30v DC En La Salida

Tengo un Power Mixer Peavey con El Módulo 400BH . El problema que tengo es que si le conecto una Bocina Zumba el cono se expande al maximo y se quema .. Ya revise los transistores de salida y están bien, revise los drivers y están bien, los Capacitores (todos) y están bien, Diodos rectificadores diodos Zener y todos están bien ..

1

1 respuesta

Respuesta
1

El zumbido se debe a un voltaje de cc en la salida.

Con el amplificador conectado y sin bocina, checa el voltaje en la salida reapecto a tierra.

Debe dar cero volts cc.

Si no hay cero volts, revisa las fuentes de alimentación, los voltajes deben estar balanceados respecto a tierra, ea decir debes tener +15 y -15 volts. En los transistores de potencia debe haber también un voltaje positivo y su equivalente negativo (pueden ser 80 o más volts dc).

Si están bien balanceados los voltajes, entonces tienes un problema con in ajuste llamado bias.

Dejame ver si consigo el diagrama para ubicarnos mejor.

Mientras tanto confirma lps voltajes que estén parejos negativo y positivo respecto a tierra.

El. Voltaje en los Capacitores es de 32 y -32 ... El voltaje en los reguladores es de 15 y -15v..

el voltaje en la salida de Audio es de 30v DC

Baja el diagrama en el mismo sitio donde bajaste el otro

Y también vamos a necesitar un generador de funciones. Si no tienes. Entonces consulta en internet un oscilador con NA555 y luego vemos como ajustarlo para rastrear la senal y averiguar que sección esta dañada

En el diagrama vamos a ver que se pudo haber dañado para que entregue voltaje a la salida cuando los transiatores de potencia están buenos.

De paso checalos nuevamente

Ok. Chequearé lo del oscilador y bajaré el diagrama . Muchas gracias ..

Esto es solo para cerrar la pregunta.

Pero si requieres más información, continua con este mismo dialogo.

Agradezco tu atención.. Ya Conseguí  un viejo osciloscopio.. 

Muy bien, como quiera cualquier duda.

Avisame.

Si ., mañana si te parece .. te mando mensaje 

Hla buenas tardes ... regrese con en amplificador peavey .. sigo con el problema del voltaje en la salida .. te agradecería si tuvieras alguna sugerencia para la reparación 

Encontré una foro en internet con un caso similar al mío .. pero tengo valores muy diferentes a los que ahí exponen..https://music-electronics-forum.com/showthread.php?t=17699 

Si, ea que voltaje en la salida tiene varias causas.

Aquí vamos a iniciar con chequeo de Q1, Q7, CR9 y CR13. Este ultimo ea un diodo doble que esta en un taladro en el disipador de calor.

Medí los transistores Q1y Q7 están bien .. CR9 y CR13 también están bien 

Bien, ahora hay que madir la tensión base emisor de los transistores Q3 y Q13. El valor cortecto esta indicado el el diagrama.

Q3 = 0v y Q13 = .52v

El problema lo tienes en el ciircuito de Q3, checa que este bien.

Comfirma luego Q2, C19, Q8, Q9 y Q10. Confirma voltajes segun el diagrama.

Checa tambien C19

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas