¿ Cómo amplifico el audio de una jukebox?

Vuelvo a generar una pregunta sobre el mismo tema porque se quedó algo pendiente y alguien me puede echar una mano.

Tengo una jukebox que trabaja a 8 ohmios y 5 vatios de potencia de salida.

La cuestión es que la quiero "tunear" interiormente para obtener otros 5 vatios más de potencia. 10+10w, mediante la introducción de un kit amplificador chino 5 vatios y un cambio de altavoces a 10 vatios.

Incluyo el esquema como ya me habían informado anteriormente para realizar este aumento de potencia

.

( La parte roja es lo añadido)

Lo que ocurre es que no sé de donde obtener la tensión de 12 voltios para alimentar el nuevo amplificador.

En un principio la iba a sacar de la luz frontal del equipo, pero la tensión es de 7,5 voltios, y de esta forma sólo puedo trabajar con amplificadores de clase D, y me parece que es reducir la calidad de sonido.

Actualmente como digo tiene 5 vatios de potencia, pero con un sonido claro y sin distorsión, por eso me gustaría meter un amplificador de clase A, que funciona a 12 voltios mínimo, y si voy a hacer esta ampliación es para mejorar el sonido.

No tengo esquema del aparato porque no lo hay en ningún sitio,

1

1 Respuesta

70.150 pts. No esperes reaultados diferentes si no haces cosas...

En cualquier tienda de electeonica consigues una fuente de 12v y unos 5 amp.

Solo una observación, no puedes conectar dos amplificadores a una misma bocina

Uno de los dos se te quemaría.

Puedes conectar una o más bocinas a un amplificador. Pero nunca dos amplis a una sola bocina.

Pues entonces no me sirve el esquema que habíamos hecho... pensé que la suma de vatios de salida del amplificador se podían conectar a una bocina sumando los vatios y adaptando el altavoz...

Si hay alguna forma de obtener los 12 voltios del equipo mejor... había pensado del interruptor que es un selector del que salen tres cables y ya ha pasado por el transformador... investigaré... 

Muchas gracias de nuevo.

Dado que no es compatible la conexión de dos amplificadores a un altavoz, voy a anular el que viene por defecto.

Qué os parece un amplificador como el que copio en el enlace

https://es.aliexpress.com/item/6J1-Tube-Pre-Amp-Amplifier-Board-Valve-Buffer-PreAmp-Amplifiers-DIY-Kits-Tube-Preamplifier-Board-Gall/32811739878.html 

Trabajan a 12 voltios y 2 amperios y emiten unos 20 vatios de potencia...

Alguna recomendación para altavoces?

Quizá se echa de menos los tonos graves.

Si es nueno y tu idea es correcta.

¡Gracias! 

Bueno finalmente, he estado rebuscando en casa y no me hace falta invertir en nada, todo sería reciclado.

He encontrado un pequeño  amplificador de 12 voltios y 20 vatios, con control en bajos, al igual que un viejo altavoz de 20 vatios a rango completo.

Aprovecharía como digo lo que tengo en casa, sin invertir, he probado y todo se puede acoplar dentro de la máquina, ahora bien, tengo mis dudas con las conexiones...

La teoría la conozco, pero me gustaría saber si a través de esta vía me podéis ayudar.

Tengo múltimetro, pero no tengo el esquema del equipo...

Puedo enviar foto de lo que pidais...

Las dudas son las siguientes:

-De donde obtengo 12 voltios para alimentar el amplificador? las luces del frontal sólo emiten 7,5 voltios, y el interruptor hay tres cables que conectan con una regleta que conectan con varios pines.... del transformador salen 12 voltios, pero lo ideal es que el amplificador pase por el interruptor general..., Habría otro punto en el circuito de donde pueda sacar 12 voltios?

La segunda duda es la siguiente...es referente a la amplificación 

Voy a tomar del mando del volumen la salida al amplificador, como dijimos

pero según veo el primer pin es el cable negro, neutro,

y el segundo pin derivan los cables del previo el blanco y rojo perteneciente a los dos canales,

el tercer pin va a un entrelazado de una regleta, que comunica con el interruptor general..

Es seguro que tengo que conectar en el pin del medio la salida al amplificador y el neutro puede ser el primero para la salida también?

Se que es un poco complicado para un aficionado como yo, pero me podéis pedir toda la info que queráis sobre el equipo o fotos...

Agradecido.

Esto se solucionaría rápido si pudiese enviarte in esquem. Pero por desgracia mo pc se daño y estoy contestando desde el móvil donde no hay opción para anexar fotos ni imágenes. Pero eso no nos detendrá.

Primer pregunta: por lo que veo en la foto del aparato, el transformador local no tendría capacidad para el nuevo amplificador. Por lo menos eso me parece, pero podrías hacer la prueba. Si el transformador se calienta o hay distorsión en el audo, entonces tendrás que conseguirte una fuente adicional de 12v. La conexión no es problema, ya que generalmente la entrada de estas fuentes esta ajustada a la tensión de la red local. Porlo que podrás conectarla al switch de encendido de tu juke.

Para la conexión de la señal, utiliza los cables que van a las terminales centrales del conteol de volumen uno para cada canal. El común lo puedes tomar de la terminal del control de volumen este lo identificas porque puentea o conecta las dos terminales extremas del control de volumen y puedes utilizar un solo cable para los dos canales

Ten cuidado de no conectar al amplificador los cables que van al inerruptor general porque corres el riesgo de dañar todo el equipo.

Una recomendación personal. Al realizar la prueba procura ingeniártelas para conectar una bombilla o foco incandescente en seri con tu equipo. Ea decir, abres una de las líneas de la alimentación principal y entre las dos puntas le conectas el foco. Si acaso hay un fusible general para el aparato. Quítalo y en su lugar conecta la bombilla o foco que no debe ser mayor de 100watts.

Este sencillo artefacto te va a proteger el equipo en caso de error de conexión.

¿Cómo interpretar? Si el foco ilumona al máximo, y el equipo no enciende, entonces tienes corto circuito.

Si el foco enciende al máximo pero luego disminuye su brillo, ti equipo debe encender. Aquí puedes probar si hay audio. En vaso de no haber audio a un volumen bajo, entpnces hay error de conexión de los cables de señal.

Si hay audio y aumentas el volumen, el foco ira incrementando su brillo esto es lo normal y habrás logrado tu propósito.

No olvides desconectar el foco y conectar el fusible al armar tu caja.

Pero si no me equivoco la regleta de tres pines corresponde al previo...

Y en la foto de abajo va al potenciómetro en los pines centrales, el potenciómetro de arriba es el interruptor...

Tu deducción es correcta.

Esta es la conexión que he hecho, se oye con mejor calidad, pero muy bajo, menos que antes... tiene que ver el grosor de los cables?, he conectado bien el polo neutro?

O a lo mejor ese amplificador no da 20 vatios como dice...

La conexión es correcta. El grosor de los cables nada que ver.

El problema es que la señal se está atenuando posiblemente porqu es control de volumen también esta conectado al amplificador original.

Están los dos poténciomentros al máximo y apenas se escucha, aunque si con mayor calidad que antes... Entonces que debo hacer?

he desconectado la conexión del previo al amplificador original

Confirma la línea de tierra o neutro, que este efectivamente conectada a la tierra o neutro del amplificador.

Otra posibilidad es que tuamplificador tenga un atenuador de entrada.

Tómale una foto a la conexión de entrada del amplificador mostrndo los componentes y las pistas conductoras donde están conectados

La clavija roja es la entrada rca... 

He probado cambiando la fuente y cambiando los altavoces y suena muy bajo...

Es posible que ese amplificador no de realmente 20 vatios según las indicaciones?

Tal vez no sea de 20, pero de unos 5 si es. Veo que tiene algunos controles al lado izquierdo de la foto .

De que son?

Esos controles son el bass y trebble, en ese sentido gana calidad, y el sonido es más profundo y con más cuerpo que antes, lo que ocurre es que creo que no llega ni a 5 vatios al máximo. el por qué lo desconozco...

Estas son las especificaciones del amplificador sacadas de internet

  • With bass and treble knob to control low and high frequency sound. DC input: 12V Max.
  • Speaker Impedance: 4-16n. Output power: 20W*2.
  • R.M.S Power: <0.1% at kHz. SNR: 70dB
  • Color: Red. Dimension: approx. 12.6x10.5x4.4cm/5.0x4.1x1.7".
  • Suitable for CD, DVD,PC or MP3, etc.

Pues ese debería funcionar. Prueba desconectando el cable café que va al amplificador interno.

ImagenN.º Ref. MouserFabr. N.º Ref.Fabr.Descripción Precio/Información de pedidoRoHS


TDA7057AQ/N2,112

NXP SemiconductorsAmplificadores de audio 2X3 W STEREO BTL AUDIO OUTPUT

Pilar, estoy viendo en el amplificador, que tiene un transistor de salida TDA7057A, este según aparece en internet tiene una potencia de 3 watios... lejos de lo que aparece en las especificaciones... es posible que lo "vendan" de esa forma ó tenga yo una versión antigua...

Como te he dicho he recuperado material reciclado...

Quizá debería hacerme con un kit amplificador económico de 20 vatios, ya que tengo instalados los altavoces de 20 vatios dentro de la jukebox y las conexiones hechas...

Creo que es una buena idea porque gana en potencia y calidad de sonido, teniendo un trebble y un bass control...

Si fuera esta la causa, que creo que si por lo que estoy viendo... Sólo me quedaría enganchar la fuente de alimentación a las tomas correctas...

Pilar, creo que este es el motivo, si te parece bien dejamos abierto el hilo de esta pregunta, y te emplazo en un par de días cuando haya solucionado el tema del amplificador, en caso de ser esta la causa, solo me quedaría el tema de la fuente y estaría todo resuelto

Te agredezco mucho el seguimiento de mi caso...

Bien, como quiera cualquier duda que tengas avisame de inmediato

Es extraña la característica del circuito de salida. Tal vez la especificación esta mal dada, pero con todo y eso, 3w es audio suficiente para el interior de una casa. Los sistemas de voceo en los centros comerciales emiten 5w de potencia de sonido. Para que te des una idea de que tanto debería escucharse a 3w..

Ya por ultimo nos queda la posibilidad de que easte amplificador este dañado.

He hecho una prueba cruzada, y he sacado la señal del ordenador por la salida de auriculares y en ese caso si que dan 5 vatios...

En ningún caso 20 vatios.... como aparece en las especificaciones de internet

Pues entonces la señal del jukebox necesita un preamp.

¿Cuál le puedo poner? ¿Entonces de algún modo hemos anulado el que tenía?

¿Ya probaste con el amplificador de la foto?

La ultima que enviaste.

Con ese es con el que he hecho todas las pruebas.

El caso es que había conseguido por internet el amplificador que copio en el enlace

https://www.ebay.es/itm/TDA2030A-2-0-Audio-Amplificador-Módulo-Tablero-18W-2-Doble-Track-DIY-Kit/132757346393?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2648 

pensando que era la solución definitiva y es el que voy a poner con control de bajos

Tengo instalados los altavoces de 20 vatios en su interior

Pero si dices que necesita un preamplificador ahora cambia todo.

Aún me falta enganchar la fuente y ahora el añadido del preamplificador.

Carambolirijillas. Entonces tenemos que pensar en como solucionar este problema. Sobretodo porquepresiento que tu amplificador tiene un atenuador de entrada. Si es así, lo podrás conectar a la salida del amplificador del juke en logar de la bocina actual.

Pero para hacer una prueba así, necesito ver el circuito de tu caja y el circuito del amplificador. Podría danarse el amplificador del juke.

Por ultimo. Prueba conectando un condwnsador de 4.7F. Y no menos de 16 volts entre la emtrada del nuevo amplificador y cada una de las salidas de la caja

Ocasionalmente. El pre entrega un voltaje de cd sobre el que ae modula la senal de audio y esto transtorna al amplificador que recibe la senal

Conecta el + del condensador del lado de la caja.

No desesperes. Modificar un diseño no es sencillo eatando ante el equipo. Mucho menos sencillo será desde un lugar remoto.

No desespero, te lo agradezco un montón... es difícil en remoto, es cierto y además yo soy aficionado como te he dicho antes... un privilegio contar tu ayuda

Entonces entiendo que podemos utilizar el amplificador que tengo, a la salida de las bocinas, y que el amplificador del equipo, haga de pre, por decirlo de algún modo, es así?

¿

¿Así es? Solo que asegurate que los controles de volumen estem a cero al arrancar el sistema. Y una vez encendido, aumenta al máximo el volumen del nuevo amplificador y ve subiendo lentamente el volumen de la caja.

Mucho cuidado. Hay riesgo de dano para uno de los dos amplis. Recuerda que no tenemos la info necesaria para asegurar una prueba sin riesgo.

Si quieres antes te  puedo enviar foto  de lo que solicites.

Del amplificador de la jukebox, es de difícil acceso, puedo sacarte una foto, pero hay que desmontar todo para acceder correctamente.

De todas formas emite una potencia de salida de 5 vatios, esto es lo que aparece en los altavoces antiguos, 5 vatios y 8 ohmios.

El amplificador nuevo he visto hoy en una información que son 8 vatios de salida, es un

tda7057A, y maneja un rango de 6 a 16 ohmios.

Esta es la imagen del amplificador externo, los rca de color rojo son la entrada de señal, y las cuatro salidas negras son a las bocinas...

Dime si necesitas algo más por favor antes de realizar la prueba...

Si puedes enviar fotos de las tarjetas por los dos lados y luego me das oportunidad de revisarlas para definir técnicamente cual es la solución.

A mi me parece buena idea lo último que has aportado.

Date cuenta que son niveles de potencia muy bajos, el ampli de la juke box son 5 vatios y el amplificador nuevo 8 vatios... Los altavoces tienen 20.

También hice la prueba con el ordenador a través de la salida de auriculares, conectándolo al amplificador de 8 vatios y sacándolo a los altavoces de 20 vatios .... mi ordenador tiene unos 3 ó 4 vatios de potencia, si eso sale por la salida de auriculares... hoy hice la prueba y no pasó nada...

Por lo que si quieres hago la prueba que decías antes en el post...

Bien, como quiera asegurate de tenerloa co teoles de volumen en cero. Y después de energizar aumenta primero el volumen del amplificador. Y luego muy levemente aumenta el volumen del jukebox.

Pues parece que quiere tener potencia, no lo he probado a tope porque aquí en Madrid es madrugada, en cualquier caso emite un poco de zumbido según subes el volumen...

Le falta filtraje. Dependiendo del tipo de zumbido tal vez podríamos identificar la fuente y eliminarlo

Como sea, a bajo volumen es normal que el ruido ocasionado por calentamiento en los componentes supere el audio y se escuche.

Cuando ya tengas funcionando el equipo, entonces vas a bajar a cero elvolumen del amplificador y subir al máximo el volumen de la caja. Luego vas subiendo poco a poco el volumen del amplificador hasta que llegue a la potencia nominal de este (puede ser a mitad o menos del total del volumen).

Una vez que hayas ajustado el volumen del amplificador para mejor sonido sin distorsión a máximo volumen de la caja, entonces el control del amplificador ya no lo moverás. Fijalo con algo o cúbrelo para evitar que alguien le mueva. El vumen lo vas a controlar con el control de la caja el control de volumen del ampli adicional, va a servir como atenuador para acoplar la salida del amplificador de la caja con la entrada del amplificador adicional.

Ahora es muy tarde y es madrugada, pero durante el día de mañana lo voy a regular como dices... parece que en algunas posiciones de los potenciómetros no hay zumbido, pero ahora no puedo garantizar nada, esperemos que aguante.

Pero en este momento parece que con poca intensidad de volumen tiene bastante potencia.

Ahora está funcionando provisionalmente con fuente externa, pero tengo que sacar la señal de 12 voltios de algún lado para alimentar el 2º amplificador.

Con esto concluiríamos con el "tuneo" del equipo y daríamos finalizada la obra.

Te comenté que el amplificador está ubicado en un lugar de difícil acceso, ni si quiera puedo medir en los terminales los amperios que llegan de la fuente al estar sellados...

Alguien  comentó que la fuente de este equipo es robusta y tiene aguante... según especificaciones el 2 amplificador trabaja con solo  2 amperios.

Te parece que vaya pinchando con el testar en diversos puntos a ver si saco 12 voltios?... no creo que se dañe el equipo...

Conozco un punto de donde salen 7,5, pero imagino quedará escaso...

También hay una placa de donde salen diferentes cables hacia las luces frontales...

Te envio foto del frontal del interruptor y su parte

trasera por si te sirviera de algo... cualquier cosa coméntame y si quieres alguna foto de otra parte del circuito dímelo... gracias de nuevo...

Se supone que la parte del selector switch de esos tres cables azules y gris que llegan en el panel uno podría ser un polo y el otro sacarlo del poténciometro, el primer pin...

o a lo mejor es más seguro sacarlo del panel de luces, donde hay más entradas...

Esta bien.

Solo que no todo le que te mida 12v es apto para alimentar el amplificador.

Sigue las líneas del secundario del transformador. Tendrán que llegar forzosamente a un puente rectificador. Que bien pueden ser 4 diodos o un cuadrito marcado con: "AC", "+", "-".

Si lo que tienes son 4 diodos, entonces un cable llegará. A dos de ellos y el otro a los otros dos. Los diodos tienen ralla blanca en un extremo. Que te indica la salida positiva.

Busca de estos diodos donde se conecten dos de ellos ralla con ralla

Ese sera el positivo de la fuente y debe ir a un condensador grande.

Es en este consensador donde idealmente debes tomar la alimentación para tu amplificador.

Si llegan al cuadrito con las marcas que temencione, entonces la salida + es la que va al condensador

Te comentaba lo del interruptor porque ahí llegarán 12 voltios de la fuente quizá... y tenga mayor amperaje...

O la otra opción del panel de luces, pero ahí se habrá bifurcado la corriente y habrá menos potencia intuyo...

Descartamos  la segunda opción?

Sé lo que me dices, pero no estoy seguro que en ese punto haya pasado por el interruptor general... no lo sé

En cualquier caso si me recomiendas este enganche de corriente en este punto del puente rectificador, tengo que desmontar el equipo, como dije es de difícil acceso... no me importa hacerlo, pero me va a llevar unas horas... tengo que tener cuidado porque está la radio y hay otra placa en el fondo perpendicular al amplificador que pertenece al dial... 

Vamos!!! que tengo que tener cuidado de no "cargarme" nada... 

Si ves que es la mejor opción lo hago... y si no pruebo el switch midiendo el amperaje...

Muy bien. Vamos a minimizar riesgos.

Es muy extraño que el interruptor general corte la tensión de12V y no la alimentación que entra al transformador desde la red.

Si mides voltaje en CD, y te da 12, solo confirma midiendo en AC cuanto tienes.

Te debe dar entre 1 y 2 volts de AC.

Si es esto, entonces adelante con la prueba, pero si tienes 12 o más volt de AC. Cuidado, no es in buen punto.

A mi me parece también extraño, pero el esquema es el siguiente.

La entrada de 22oV  de red va directamente al transformador, y de ahí salen los cables amarillos que van directamente al amplificador, no hay interruptores de por medio ni circuitos de por medio...

Por eso intuyo que la corriente al interruptor ya es de 12 voltios DC... además está creo que comunica con el pin primero del potenciometro... pero por si acaso hay que tener precaución...

Si te parece voy a ver si encuentro dos puntos en el switch a ver si las mediciones son como tu dices para que no entrañe ningún riesgo...

En cualquier caso si hay algún riesgo, lo probamos en otro sitio, como te digo aunque sea laborioso no me importa desmontar la placa...

Muy bien.

Entonces el switch si parece buena opcion. Toma la terminal negativa de tu madidor y conéctala fija a masa, tierra o común y realiza las medicio es con la terminal positiva. Asegura que sea cc.

Del tercer pin de la regleta larga (blanco) y el primer pin del potenciómetro hay 12 dc y 2 y pico ac... como decías

Pero estoy comprobando que no pasan por el switch... voy a tener que desmontar la placa del switch para interpretarlo y hacer más pruebas... porque además van selladas las puntas como ves... me llevará algún tiempo...

Supongo que una mala medición no dañaría  el equipo, si acaso el múltimetro...

Si no puenteas conductores no hay problema y el multímetro no sufre daño con esas mediciones.

Pilar, de un pin del potenciómetro y una salida cercana al interruptor he conseguido 12 voltios... dc y

2 y pico ac... pasando por el interruptor, sería cuestión de probar la conexión definitiva usando un fusible si es preciso pienso...

Creo que nos acercamos a nuestra meta poco a poco pero...

He probado lo del volumen que me has comentado y ahora que es temprano estoy comprobando la potencia de la música, 

resulta que satura muy pronto, los zumbidos en efecto han remitido al regularlo, pero satura y distorsiona enseguida.

En efecto se escucha más alto y en ningún caso llega a 20 vatios... Se "ahoga" el sonido antes.

Pero no me importa que no llegue a 20 vatios, prefiero calidad, y tampoco en ese caso es muy apta con la saturación...

No sé cual será la solución,

para mi lo que has planteado, de utilizar el amplificador de la jukebox como pre, me parece una buena solución... tal y como está esquematizado ahora,  pero ocurre lo que te he comentado...

Quizá deberíamos poner un amplificador en condiciones de 18 vatios de salida, aunque no se use el 100% obviamente...

No sé como lo ves... o incluir alguna resistencia ó algun componente que disminuya la distorsión sobre el amplificador que lleva ahora, mediante alguna fórmula, eso ya lo desconozco y no sé si es posible...

Si, es necesario atenuar la senal proveniente del jukebox. Yo eaperaba que el control de volumen del amplificador atenuara bien, pero no ea suficiente. Puedes ir probando intercalando resiatencias de diferentes valores entre la salida de la caja y el amplificador. Consíguete valores diferentes. Con potencias de 5 watts.

Los valores pueden iniciar con 100ohms y de ahí le vas subiendo.

¡Gracias! 

Las  pongo antes de los condensadores y el mismo cable?

Le he puesto las resistencia, pero a más ohmios mayor zumbido, menor distorsión... Es complicado... no sé si puede haber otra solución...

En realidad con lo que hemos hecho gana en potencia, calidad de bass y mayor amplitud de sonido... No son los 5 vatios iniciales que no dan mucha calidad...

Pero el zumbido entre canciones y en reposo es muy alto...

No sé que decirte, si dejarlo como la primera modificación, es decir que del potenciometro salga la salida al amplificador como hicimos en un principio, con uno de 18 vatios y consiga un kit de previo...

Aquí en madrid no hay muchos kits que ya se comercialicen pero en esta página si que encuentras de todos los tipos...

www.aliexpress.com

Estoy haciendo pruebas con el esquema de amplificación que vimos ayer.

Mirando en internet acerca del ruido, he comprobado que las longitudes excesivas de los cables, así como las malas conexiones, y una incorrecta conexión a tierra producen zumbidos...

Así que se me ha ocurrido retirar el cable que iba del potenciómetro al amplificador del primer esquema, lo tenía desconectado pero seguía soldado a la placa y no tenía ningún fin...

Parece que ha remitido el gran zumbido de repente y estoy en vías de solución, parece que ha sido efectivo... Sigo haciendo pruebas con las resistencias...

Que bien.

Tal vez puedas buscar en internet algo sobre diseño de atenuadores.

Puedes buscar atenuadores resistivos o acoplamiento de cargas electrónicas.

Me desespera no tener pc para poder enviarte dibujos diagramas y fórmulas de tal suerte que dejemos de estar adivinando

El diseño de atenuadores es muy sencillo porque solo son circuitos resiativos.

Creo que va mejorando todo Pilar... 

Lo del cable lo he retirado ahora, he puesto alto los volúmenes y he comprobado que han remitido por esta causa...

Por otro lado, ahora es tarde en Madrid y no puedo probar la música, pero las últimas pruebas metí una resistencia de 100 y otra de 180 ohmios... total 280 y parece que va bajando la distorsión...

Mañana durante la luz del día probaré con música y meteré 33o ohmios que es la siguiente... Lo equalizaré y ya te comentaré...

Sí echaré un vistazo sobre los atenuadores, pero a lo mejor con lo que tu has dicho se soluciona..

No sabes la gran ayuda que me has ofrecido...

Y creo que ti no sabes lo bien que me siento siendo útil y haciendo valer las experiencias de mi vida.

Mira, no encuentro para enviarte un privado, pero si me das una dirección te puedo enviar algún detalle de Madrid, simplemente como agradecimiento a tu interés por mi caso... 

¿Sera conveniente ese dato en este foro publico?

Hete aquí mi correo:

[email protected]

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas