Citroen berlingo sin fuerza y todo parece estar bien

Tengo una berlingo 2. 0 hdi 90cv del 2003 motor rhy y no tiene fuerza la maquina no detecta averias se a cambiado el turbo y manguitos, la egr, caudalimetro, potenciometro de acelerador, centralita ecu siemens y modulo bsi, y algunas cosas mas, tiene 130000km los cambios de aceite y filtros cada 7000km, arranca muy bien y no hecha humo ninguno nisiquiera en marchas largas y forzandolo ni gota de humo creo que el fallo es electrico, pero ¿dónde?

2 respuestas

Respuesta
1

El fallo lo tienes en los inyectores, están bloqueados y no abren todo lo que deben de abrir

Muchas gracias los inyectores son nuevos

Si son nuevos me imagino que miraste la presión de inyección, tiene que dar mínimo 300 b máximo 1600

Ok esta comprobado es cuando aceleras no tiene genio asta en primera en una rampa larga se cala no puede tienes que picar embrague

Si mantiene el ralentí y no acelera, mira el catalizador, algo tiene ese motor que o no le entra todo el aire que le hace falta o no puede sacar los gases que produce.

Gracias el catalizador es nuevo

 y el suyo estaba bien

El turbo sopla, catalizador nuevo y salen los gases bien, inyectores nuevos.,¿Distribución cómo esta?

Estaba bien pero por sí acaso me la pusieron nueva en citroen

Puedes meterle el ordenador y mandar los parámetros que da con el coche circulando, a 1000 rpm, ¿2000 rpm y 3000 rpm?

Gracias si quieres me mandas tu teléfono y te llamo mi correo es josemeca[email protected] hotmail.com muchas gracias

Hola bruno los parámetros que me dices circulando pero en que marcha

La velocidad que metas da igual, ve en 1ªsi quieres y acelera y mantelo a las revoluciones que te digo

Ok gracias lo miraré , esta tarde e estado mirando y equipado el interruptor del freno es un interruptor con 4 pines dos son para las luces de freno y funciona los otros dos no se de que son pero no sierra el circuito ni pisado ni suerto ¿tendra algo que ver este interruptor doble?

Ese interruptor es para la inyección, si pisas el freno quita potencia.

Ok pues esta averiado lo pondré nuevo mañana

Hola Brunocom e cambiado el interruptor de freno y sigue sin fuerza ¿que parámetros exactamente mido? Es que en parámetros estoy un poco perdido gracias

Tiene que marcar revoluciones, presión de combustible y caudal de aire medido y teórico, estado de interruptor de embrague y freno, temperatura motor.

Hola te digo los parámetros en 1 velocidad 1000 rpm 290bar y 468mg aire.2000rpm 314bar528mg aire.3000rpm 470bar 654mg aire.

Me imagino que el coche estaba andando, no en parado y acelerando.

Si estaba andando, esa bomba de alta presión esta metiendo menos presión de la que tiene que dar.

Estaba andando pero en primera y en llano por lo cual es casi como si esta  en punto muerto pero andando en carretera y subiendo en 4 velocidad sube la presión a 565 bar a 1800rpm y a 60kmh con acelerador a tope

Sigo pensando que esta metiendo poca presión de gasoil, mira la continuidad entre el regulado de presión y la centralita, quizás tenga alguna resistencia y no esta funcionando bien.

ok gracias me puedes decir que pines son 

Pues por desgracia no, algunos fiat llevan ese motor, pero no dispongo de los esquemas del grupo psa

Ok lo busco yo algo creo que tengo gracias ya te diré mañana

Vale, a ver si tienes suerte

¡Gracias! 

Hola acabó de comprobar la continuidad del conector de la válvula reguladora de presión PCV hasta el conector de la centralita y esta bien son los pines f3 y h1 del conector 32v gr

Ok, este motor lleva bomba en el deposito, mira la presión que manda hasta el filtro y sobre todo el caudal.

No este no lleva bomba en el deposito la propia bomba de altas es autoaspirante

2.0 hdi, lleva solo bomba de alta presión, ¿estas seguro de que no lleva en el deposito?

Ok totalmente seguro

Me sale en despiece de recambios que si la lleva.

Es raro, las que he mirado si la montan todas en ese motor da igual el modelo de coche.

El 1.4, 1.6 y los 2.0 últimos no la montan, pero ese motor siempre las he visto.

Berlingo 2.0hdi 90cv marzo 2003 motor rhy sistema siemens bomba siemens inyectores siemens la bomba de altas lleva otra bomba de paletas en la parte delantera que es la bomba de bajas

Te doy las gracias por todas tus respuestas que son buenisimas gracias

Exacto, las siemens no llevan, he visto ese sistema en el motor más moderno, con inyectores piezolectricos

Sigo pensando que tienes un problema en la presión que esta mandando, la veo muy baja y si no echa humo, me los estas confirmando de que va corta de combustible

Me temo que de todo lo que miraste te dejaste algo sin verlo bien.

Ok que presión debe de dar a ralentí y en altas

En ralentí un mínimo de 250 bar y en alta más de 1000, máximo 1.600

Respuesta

Estimado amigo no solo de lo electrico depende, esta falla depende de muchosfactores como las conpresiones, la caja de velocidades, el clotch y diferencial, mira te aconcejo que revises estos puntos para determinar que todo se ha revisado, te, explico una maquina tan perfecta como lo es el motor de vehiculo una pequeña falla te pierde eficiencia, si un motor esta descompresionado no genera potencia y no tira falla, un disco de embrague dañado no te transmite potencia a la caja de velocidades, por ende hay perdida de par- potencia, si una caja esta dañada no hey potencia, revisa las partes mecanicas, primero.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas