Problema con función si anidada

Para reservar turnos se recurre a la consulta de la tabla correspondiente. En la tabla, una x significa turno reservado (esto se hace manualmente).

El problema consiste en responder a la solicitud de un turno, informando si dicho horario se halla disponible o no.Si el turno está libre entonces se informa el horario, sino no. Para reservar turnos se recurre a la consulta de la tabla correspondiente. En la tabla, una x significa turno reservado (esto se hace manualmente).
El problema consiste en responder a la solicitud de un turno, informando si dicho horario se halla disponible o no.
Si el turno está libre entonces se informa el horario, sino no.

1

1 respuesta

Respuesta
1

A ver si sirve esto:

=SI(INDICE(B4:E7;COINCIDIR(C9;A4:A7;0);COINCIDIR(C10;B3:E3;0))="x";"turno ocupado";INDICE(H4:H7;C10))

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas