Mi ordenador se reinicia constantemente xp

Antes de nada darte la gracias por tomarte tu tiempo en responderme.
Bien mi problema es el siguiente, tengo un ordenador Asus p5ld5 P-IV de doble núcleo 2.2 Ghz, con el xp, cada vez que lo enciendo se me reinicia, me da igual que lo haga de modo seguro o la opción que sea, siempre se reinicia, no llegando a cargar windows nunca, como tengo otros 2 discos duros antiguos con ES. O xp en ambos los he instalado por separado cada vez uno y también me hacen lo mismo, se reinicia constantemente, me da que pensar que pueda ser algo de la bios, me he metido y la he configurado por defecto, y nada mas de lo mismo, he quitado la pila a la bios, y tampoco, ya no sé que puedo hacer, si será algún jumper de la placa que me haga algún tipo de bucle al iniciar o que, pero claro no se cual puede ser no tengo el manual de la placa. También he desconectado la disquetera y el lector dvd, y solo enciendo con el HDD pero no hay forma se reinicia. Es decir se me reinicia con los 3 discos duros que he probado y eso me mosquea mucho, no sé dar con el problema. He puesto el HDD en otro ordenador y funciona.

2

2 respuestas

Respuesta
1

¿Supongo qué la instalación la has hecho desde ese mismo PC formateando el HDD primero y una instalación desde cero verdad?

¿As mirado si la opción AHCI esta activa? Es incompatible con XP

¿As probado otro windows como el win7?

El pc se me reinicia cuando sale la ventana de windows cargando(casi siempre) pero en algunas ocasiones me llega a cargar windows y a los pocos segundos se vuelve a reiniciar (pero son las menos). Los discos son IDE y la controladora también, he intentado instalar de cero el xp en los discos al principio todo bien, meto la clave, la zona horaria, pero cuando sigue el proceso y le toca reiniciar, otra vez lo mismo, se vuelve a reiniciar como si no hubiera instalado nada, me pide como quiero iniciar si en modo seguro, funciones de red, etc... y elija la opción que elija vuelve a entrar en el bucle se reinicia constantemente.
No sé que hacer no doy con la tecla adecuada.
Muchas gracias

¿Cuándo haces la instalación desde cero eliminas la partición y luego la vuelves a crear formateándola de forma normal (no con el sistema rapido)? ¿as probado con otro CD de XP? ¿As probado con un win 7?

Hay PC que están preparados para win7 y no soportan muy bien el XP si haces todo esto y te sigue fallando habría que pensar en un fallo de los módulos de RAM o algún fallo físico del PC

suelo hacerlo con el formateo rapido, en cuanto al w7 no lo tengo para poder instalarlo, probaré a ver si funciona con el formateo lento.Si he probado otro xp pero nada igual.

Muchas gracias

Ok si necesitas ayuda ya sabes donde estoy y si se soluciona el problema

Respuesta
1

Este tipo de incidencias pueden resultar complejas, yo lo que te aconsejo es que bajas descartando opciones, para acotar el problema. Por lo que dices a priori podemos dar por buenos los discos, ya que has probado 3. Tendrías que concretar en que parate se comienza a reiniciar, supongo que es cuando aparece la barra de windows.

Con los otros 2 discos, ¿has realizado una instalación del xp desde cero en este ordenador?

¿Los discos son IDE o SATA? ¿La placa tiene controladora ide y sata?

Yo probaría a pulsar F8 nada más iniciar el arranque y probar en modo a prueba de fallos, a ver si termina de cargar sin reiniciarse. Por lo que comentas se me ocurren de entrada 3 posibilidades:

- Que hayas cargado algún controladores no compatible o que no es estable.

- Algún virus o falta de algún archivo de sistema

- Módulo de memoria dañado

En el caso que no te arranque a modo prueba de fallos, deberías hacerte con un con windows bootable desde dvd, y así descartarías fallo de hardware.

El pc se me reinicia cuando sale la ventana de windows cargando(casi siempre) pero en algunas ocasiones me llega a cargar windows y a los pocos segundos se vuelve a reiniciar (pero son las menos). Los discos son IDE y la controladora también, he intentado instalar de cero el xp en los discos al principio todo bien, meto la clave, la zona horaria, pero cuando sigue el proceso y le toca reiniciar, otra vez lo mismo, se vuelve a reiniciar como si no hubiera instalado nada, me pide como quiero iniciar si en modo seguro, funciones de red, etc... y elija la opción que elija vuelve a entrar en el bucle se reinicia constantemente.

No sé que hacer no doy con la tecla adecuada.

Muchas gracias

Siento no haber podido conectarme antes, pero el trabajo me ha tenido muy ocupado. A ver por las pruebas que has hecho, yo creo que es un fallo de hardware, puede ser cualquier cosa, pero descartamos discos, pues ya has probado varios, así que si tienes piezas para probar, yo iría a la fuente de alimentación, y si no al dim de memoria. La fuente puede que no te de el voltaje suficiente en el momento del arranque que es cuando mas consume, y sería un fallo aleatorio, dependiendo de la temperatura ambiental, y otros factores. La memoria, también es propensa a fallar. Si puedes tomar prestadas estas piezas de otro ordenador, te ayudaría a descartar cosas.

Muchas gracias por tu ayuda, y tiempo, no te preocupes por no haber podido responder antes, ya es mas que suficiente el interés y tu ayuda.

Gracias.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas