Inicio del PC, pero se queda en la pantalla de COMPAQ

Tengo un equipo de sobremesa HP compaq 550B MT con el sistema operativo Windows 7.
El problema es el siguiente, cuando enciendo el ordenador aparece la pantalla de COMPAQ con las opciones de F10, F11, F9, etc a las cuales tampoco puedo acceder y ahí se queda no aparece el logotipo de windows como que inicia el S.O.
Pruebas que he realizado:
- He cambiado la pila.
- He desconectado todos los componentes internos y periféricos, dejando solamente el ratón, el teclado, la pantalla y el disco duro.
- He sacado las memorias RAM y la placa emite el sonido de que falta memoria RAM. Aunque le intale una o dos el problema persiste.
- He probado con otra fuente de alimentación.
- Con ls fuente de alimentación desconectada he pulsado el botón de encendido para que se descarguen los condensadores y la pila.
- Si intento iniciar desde un CD o desde un USB no me los carga.
No se me ocurre nada más..
2

2 Respuestas

279.750 pts. Técnico Informático
Uff...
Pones el panorama muy negro, supongo que con el arranque que me comentas has usado alguna distribución Live de Linux, por ejemplo Ubuntu.
Si no es así, prueba con un CD Live de Ubuntu
Yo te recomendaría que probaras uno por uno los componentes importantes de tu placa base en otro ordenador, véase, la RAM y los discos duros, ya que la tarjeta de de video y demás son componentes que ya sabes que funcionan (porque la pantalla sale) o son secundarios (red, sonido... etc) puesto que no intervienen en el arranque.
Prueba que esos dispositivos funcionen en otro ordenador, si no es así, ya sabes donde puede estar el problema.
Si funcionan, seguramente sea tu placa base que ya no funciona correctamente.
De todos modos asegurate de que tus cables funcionan bien (prueba con los cables de otro ordenador) y de que en la placa no este nada doblado, suelto, o quemado.
¿A raíz de que te apareció este problema?
PD: a mi me da en la nariz que tu placa base a dicho "
El ordenador no es mio, pero estaba trabajando normal apago normal el ordenador, y al día siguiente cuando fue a iniciarlo y pasaba este problema.
No tiene tarjeta gráfica, ni de sonido, ni de red adicional, va integrado en placa, lo único que va a la placa conectado son las dos memorias ram, los ventiladores, el disco duro, y la unidad óptica.
Los cables que tengo conetados son distintos a los que tiene el usuario.
He intentado iniciar desde un USB con Ubuntu y no me lo coge.
El disco duro lo he conectado externamente a otro equipo y aparecen todos los datos y la prueba de scandisk es correcta.
Las memorias RAM no las puedo probar en otro equipo porque no tengo equipo con las mismas ranuras, pero he intentado iniciar el ordenador con cada una por separado y nada.
También estaba llegando a la conclusión de que el problema lo tiene la placa, pero antes de llegar a esa conclusión quería saber la opinión de alguien más por si existe alguna solución más.
Aparentemente no veo nada quemado ni suelto en la placa, parece estar en perfectas condiciones.
Al principio pensaba que podía ser problema del sistema operativo, pero creo que no es posible...
Muchas gracias por contestarme tan rápido, y creo que voy a tener que decirle que se tiene que comprar una placa nueva...
Seguramente si, y por lo que me comentas todo lo demás parece funcionar.
Lo único es que intentes conseguir una placa base parecida a la que tiene, de manera que pueda reutilizar los componentes y no tener que comprarse un nuevo PC.
O por el contrario, comprarse uno nuevo y reutilizar los componentes del viejo.
Eso ya depende del dinero que pueda gastarse.
594.425 pts. Experto en informatica y telecomunicaciones tanto de...
Como veo que entiendes del tema te voy a dar solo unas ideas que te pueden ayudar
1º Comprueba que la bios te detecta bien el HDD con la capacidad correcta
2º Hay muchas placas que tienen un jumper de "clear bios" que parece igual que quitar la pila pero de esta forma se fuerza mejor.
3º prueba a arrancar quitando TODO menos el micro y la RAM (si tienes T. gráfica integrada en placa base intenta usar esa y desenchufa también la externa y todas las demás PCI) y forzar a que te diga "operating system not found" si no te lo dice es un problema de la BIOS que no esta haciendo bien sus funciones.
4º Te aconsejaría actualizar la BIOS desde ms-dos, pasar programas de test de RAM y disco duro, etc pero si no arranca ni desde el CD ni USB no vas a poder comprobar mucho más...
Vale te contesto por partes:
1º No puedo acceder a la BIOS porque en la pantalla que se queda al presionar para entrar a la BIOS no hace mención de nada, al igual que si presiono F11, F10, F8 o cualquier otra tecla para acceder algún menú.
2º El Jumper que me dices lo miré pero no esta, si embargo si que he cambiado la pila, he mantenido pulsado el botón de encendido durante 2 minutos, he iniciado sin pila, y nada, después he apagado el equipo, he colocado la pila y he iniciado el equipo, y seguía con el mismo problema.
3º He iniciado el ordenador sin nada (sin memorias también) ha pitado porque no encontraba la RAM. He colocado las memorias pero lo demás seguía desconectado (sin disco duro, sin unidad óptica) y no me daba error de disco, ni nada. Este equipo no tiene Tarjetas gráficas, ni de sonido, ni de red.
4º Claro ¿pero cómo puedo actualizar bios si no me arranca desde CD o USB? Igual es problema de la Placa Base.. no se..
Muchas gracias por tu rapidez al contestar.
Mmmmmm ¿te has fijado si al encender el PC te parpadean las luces del teclado? Si no te parpadean puede que el teclado este roto o que el conector PS2 o ese USB estén dañados...
En la situación en la que esta tu pc no puedes hacer mucho desde el, lo único que podrías hacer es probar el disco duro RAM y con un poco de suerte el micro en otro PC que sea más o menos igual pero probablemente sea un fallo de placa base.
Si la BIOS estuviese es un chipset es decir que fuese una EPROM y se pudiese sacar de la placa base podrías actualizar la BIOS con un programador de EPROM externo, pero lo veo un poco difícil, aunque en las tiendas de electrónicas siempre suelen tener programadores.
Siento no poder ayudarte más :-(, pero tal y como tienes tu PC que no responde a nada...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas