Sound blaster con ms-dos

Tengo una 486
Memoria 20 mega
Windows 95
Tarjeta de sonido creative labs
Sound blaster 16 o AWE 32
Plug and play
Reinicio mi sistema desde disco de arranque ms_dos
adquiero 618 kb de memoria convecnional
muy bueno para jugar mis juegos de dos
Pero el problema es que no suena el sonido
Que hago
Por favor ayudenme
Si reinicio en windows 95 me queda poca memoria convecnional y mis
juegos osn muy lentos, pero si funciona el sonido
no tengo cd rom
Y como configuro mi config sys
O autoexec, bat para mi sonido
4

4 respuestas

Respuesta
1
Necesitas el controlador OEM para Msdos de tu tarjeta de sonido, tienes que estar seguro que MODELO es ... y así podremos buscar el driver...
Checate que modelo es y me dices.. te busco el driver.. y te doy la URL... ademas te pondré unos trucos para solucionar la velocidad de tus juegos bajo win95 y poder tener más o menos 600kb de memoria convencional sobre windows 95.
Respuesta
1
Si inicias tu máquina con el disco de inicio por ahorrar memoria, cargarás un config.sys y un autoexec.bat en el que no existen las líneas de comando que activan el driver de audio en DOS, por éso no suena nada.
De tal forma que debes hacer cualquiera de éstas cosas: Una, inicia tu máquina desde símbolo de sistema (presionando durante el inicio el botón F8 aparece el menú que te da acceso a ésto). Así se cargarán los comandos propios de tu máquina, incluidos sin duda los de audio en dos, sin que se cargue windows.
Otra, edita tu disquete de inicio (mejor aún, haz un cd de inicio para que no batalles por espacio) en el que copies las líneas de autoexec.bat y config, sys que se refieren a los drivers de audio, exactamente como aparecen. Así activarás desde tu disco de inicio los drivers contenidos en el disco duro.
Respuesta
1
Tu problema es justamente ese, que al arrancar con un discon DOS no estas cargando los drivers para DOS de ytu tarjeta de sonido.
La configuración que se incluye dentro de config.sys y autoexec.bat las coloca automáticamente el programa que configura la tarjeta de sonido bajo DOS.
Si no tienes el disquete del driver de sonido, te diría que lo pidas gratis en el siguiente grupo que intercambia ese tipo de información y programas:
http://ar.groups.yahoo.com/group/infodriver/join
Cuando tengas el driver para DOS de la sb16/awe32/64 para DOS.. listo solucionaste el problema.
Respuesta
Bueno pues t podría decir la solución pero a lo me jor t puede crear conflicots en la dirección IRQ al estar asignada para otra función así que mejor vamos a probar los siguiente: t recomiendo que busques por internet los drivers de la tarjeta, t vendrá un programa de instalación y el solo t modificara los ficheros autoexec.bat y config.sys con la configuración optima pra tu sistema. Puedes buscarlos en el google mismo o en las páginas de creative.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas