Nvidia geforce

Hola, aver tengo un problema con la tarjeta aceleradora, tengo una nvidia geforce 2 mx400, y casi no me deja jugar a juegos me pone2no se pudo iniciar el sistema de gráficos, comprueba la tarjeta de video y todos sus controladores que sean compatibles con eld irect draw" o algo así, e probado de todo ya y no se que hacer, en algunos juegos el juego se carga en windows pero se cierra y queda la ventanita pero no se puede abrir, pero dando al administrador de tareas" alt+crtl+supr" seleccionando la tarea y abriéndola puedo jugar.tengo windows XP, gracias.
1

1 respuesta

Respuesta
1
Antes que nada habría que ver si los juegos a los que te refieres son compatibles o no con XP, ya que muchos juegos anteriores a la aparición de ese sistema operativo tienen problemas para ejecutarse en él.
Si el problema fuera la compatibilidad, podrías probar con la compatibilidad de aplicaciones que viene con XP, que permite ejecutar algunos de los programas anteriores a él como si se estuviera en un windows anterior. En esta página tienes información sobre ello:
http://www.microsoft.com/latam/windowsxp/pro/biblioteca/compatibilidad/default.asp
También es posible que los drivers o las directx estén en mal estado o no sean los correctos.
Prueba a actualizar ambas cosas para ver si se soluciona el tema.
Las directx puedes encontrarlas a través de esta página:
http://www.microsoft.com/downloads/search.asp?LangID=18&LangDIR=ES
Los últimos drivers para tu tarjeta (los detonator) puedes encontrarlos aquí:
http://es.nvidia.com/view.asp?PAGE=windows_driver_downloads
Si los juegos fueran compatibles tanto con XP como con tu tarjeta y los drivers estuvieran correctamente instalados, el problema en ese caso (según el mensaje que dices que te aparece) sería o de la tarjeta o del sistema operativo.
Para ver si es la tarjeta podrías hacer un diagnóstico de las DirectX. Para ello ve a Inicio -> Ejecutar, escribe dxdiag y acepta. Ve por las diferentes pestañas en busca de mensajes de error y haz las pruebas de DirectDraw y Direct3D.
También puedes utilizar programas de diagnóstico de hardware. Puedes encontrar varios (como por ejemplo el Sisoft sandra) en softonic (www.softonic.com).
Si todo va bien al hacer las pruebas, el problema es el sistema operativo. En ese caso, deberías reinstalarlo.
mmmm el problema por lo que parece que era es porque... ¿en xp hay una opción pra dos ordenadores en red no? Pues el asistente que estaba en la barra de inicio tardaba mucho rato en abrirse bueno el caso es que el asistente lo cerré y ya va bien de todas maneras muchas gracias.kike.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas