Mi sobremesa arranca pero no hace el pitido al iniciar y no termina de arrancar

De entrada comentarte que soy experto aquí en esta web, pero no cnsigo saber que puede ser lo que falla a mi pc. Te cuento el problema.
Anoche estaba usando mi ordenador de sobremesa con total normalidad y quería mirar cuanta potencia tenia mi fuente. Sin desconectar nada moví unos cables de la fuente de alimentación y el pc se me apago. Me parecido super extraño que se me apagara porque no desconecte nada, simplemente "acariciar" los cables, nada raro. Encendí el pc y toque esos cables sensibles para saber si era por eso o no. El resultado es que cuando tocaba esos cables el ordenador se me apagaba, y según como los moviera había una intentar que el ventilador se paraba pero seguía en funcionamiento el ordenador. Me asuste mucho porque no quería que mi procesador se quemara por calor y apague el pc.
Comprobé que todos los cables estuvieran bien conectados y revise todo. Encendí
el pc y entonces enciende y arranca todo normal, pero no hace el pitido
habitual del arranque para iniciar el SO, entonces no termina de
arrancar mi pc. Lo deje desconectado toda la noche y hoy lo intente de
nuevo: todo sigue igual.
Me dispuse esta mañana a limpiar de polvo la FA, tenia bastante polvo, la deje como nueva y encendí el pc, pero todo igual. Aunque toque los cables ya no se apaga el pc... Solo le falta el pitido y que termine de arrancar.
Al principio sospeche del DD, probé con otro pero yo veo claro que es la FA, pero entiendo por que, porque arrancar si arranca, pero le falta iniciar.
Mi duda o pregunta es, ¿qué es lo que falla? Sospecho del procesador porque estuvo 2 días sin apagarse, pero lo tuve otras veces y nunca paso nada.
El equipo tiene 3 años y va de fabula, nunca le cambie nada.
¿QUÉ pruebas podría hacer? ¿Alguna sugerencia?
Menos mal que me regalaron hace poco un netbook porque las tiendas de informática hasta el próximo lunes no arreglan nada con el tema de semana santa...

2

2 Respuestas

595.775 pts. Experto en informatica y telecomunicaciones tanto de...

Los cables con el paso del tiempo van perdiendo su flexibilidad y se vuelven mas rígidos entonces al tocarlos, aunque no es normal lo que te ha pasado puede que haya hecho que el cable se haya salido del conector de la placa base o que este haciendo mal contacto, ten en cuenta que el conector de la placa base con mas de 20 pines y con que haya uno solo que esta haciendo mal contacto no te va a funcionar bien.
No creo que se haya quemado el procesador, ya que se apagan ellos solos para protegerse por exceso de temperatura, pero claro hay veces que este sistema también falla...

Prueba con otra fuente y quita la pila de la placa base 5 horas quitando todos los enchufes claro y si no te funciona me lo dices.

hola experto.

No tengo otra fuente para probar el cambio, sino ya lo habría hecho.

Respecto a la pila, tenia entendido que con 1minuto o así era suficiente, no entiendo por que haría falta durante 5horas...

La verdad que cuando limpie la fuente me fije en todas las conexiones y no había cables sueltos ni flojos... no se donde esta el fallo, pero esta claro que cambiando la fuente volvería a funcionar.

Por lo demás, pues iré a tienda y comprare otra FA.. que por cierto, aparte de la potencia, en que mas me debo fijar para comprar otra compatible??

un saludo y muchas gracias.

El quitar la pila 5 horas es porque el tiempo depende del consumo de batería de la BIOS, hay algunas que consumen mas que otras y con 5 horas te aseguras, también puedes poner el jumper de "clear bios" para asegurarte.

En una fuente de alimentación la potencia no es general para todo sino que esta "repartida" entre los voltajes, es decir que si tienes una fuente de 600W por ejemplo realmente a lo mejor solo tienes 200W de 12V otros 200W de 5V y 200W en el resto por ponerte un ejemplo. Y dependiendo de la cantidad de dispositivos que tengas en tu PC tendrás que elegir una fuente que tenga mas potencia de una cosa o de otra, pero si es un PC normal tienes potencia de sobra con una fuente de 600W mas o menos.

hola.

La FA consume 270w como máximo.

ya se que se reparte la potencia a través de los dispositivos, per ogracias por comentármelo igualmente.

Entonces mi única duda es, basta con comprar otra fuente de 270w o es necesario aportar o saber algún otro dato mas??

muchas gracias y un saludo amigo.

270W se me hacen poco para un PC de solo 3 años, ademas de esto dependiendo de tu pc hay algunas fuentes especiales que tienen un cable especial de "TEST" para que la placa base detecte el estado de la fuente y sin el no arranca, pero es tan simple como quitar la fuente y cogerte una con los mismos conectores pero un poco mas potente, con 500W tendria de sobra.

de acuerdo amigo, te haré caso.

la pegatina de la fuente es lo que marca,, dice no sobrepasar 270w en ingles.

No tiene el cable de TEST que comentas.

Entonces la historia es comprar otra mas potente pero que tenga los mismos conectores, no??

yo creía que eso era universal, pero bueno.

Lo que haré sera llevar la FA a la tienda y que me den una compatible, así evito líos, no??

MUCHÍSIMAS GRACIAS por tu ayuda, te agrego a favoritos por si tengo problemas en el futuro ;) gracias por tu tiempo.

30.725 pts. Técnico Superior en Informática

Por lo que me cuentas es la fuente de alimentación sin duda, aunque parezca que arranca el voltaje correspondiente a la placa base debe de estar fallando, prueba con otra fuente de alimentación y me comentas.

Un saludo

Óscar

www.reparoportatil.es

www.tecnicopc.info

@reparoportatil

facebook.com/reparoportatil

Servicios informáticos A Coruña. España

hola oscar.

no poseo otra FA, sino habría probado.

En cuanto estén listas las tiendas lo llevare a ver si lo cnfirman y aprovecho a comprarme una.

De segunda mano me recomendarías comprar?? no son caras las fuentes y no merece la pena, verdad? o si??

un saludo y gracias,,, yo soy de vizcaya, sino te compraba a ti la fuente.

Gracias por tu pronta respuesta.

de acuerdo oscar.

Me has despejado todas las dudas que tenia. Solo quería tener una 2ª opinión al respecto.

Un saludo desde bilbao!!

muchísimas gracias!! te agrego como favorito.

La fuente de alimentación no debería pasar de 30 €, digo una normal y corriente de 500 w. Es la fuente de alimentación porque tu bios ya no da ningún pitido eso quiere decir que la corriente no le está llegando con el voltaje correcto. La Fuente tiene multitud de voltajes, si tocaste los cables y daba problemas es fijo la fuente, más grave sería que se hubiese estropeado la placa base pero no creo por lo que me comentaste en el primer mensaje.

Se me olvidó en el anterior mensaje NUNCA COMPRES NADA DE SEGUNDA MANO en informática, los componentes vienen para ser usados un número determinado de horas, copias... Otra cosa es que te rompiese una bisagra de una pantalla de un portátil, entonces ahí no habría problema.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas