Fuentes ATX que Explotan al encender el PC

Mi nombre es Andrés. Hace poco tiempo que me estoy dedicando a la reparación de PC, por lo tanto no tengo mucha experiencia, y me encontré hace unos meces este excelente foro, que me ha solucionado muchos problemas en su sección de preguntas contestadas...
La cuestión es que ahora tuve un problema que parece ser el primer caso que se da o algo así, porque no he encontrado a nadie que me pueda dar una respuesta.
Bueno, en fin, la situación es la siguiente: tenía una torre con micro Celeron, Mother Intel, Memoria RAM 32 MB PC100, HD Seagate 4.3 GB y Fuente ATX, el PC funcionaba perfectamente, lo deje de utilizar durante una semana aproximadamente, y cuando lo fui a encender nuevamente, la fuente REVENTÓ !, literalmente, comenzó a echar humo y luego hizo una explosión, hasta acá no vamos tan mal, (yo pensé que lógicamente esa fuente estaba por quemarse), el tema es que volví a probar la torre con otra fuente ATX (que se encontraba en perfecto estado), la conecté y al encender el PC la Fuente se quemo exactamente como la anterior.
He consultado a varios Reparadores conocidos, y a nadie le ha sucedido antes, por eso les pido que me den alguna respuesta, o alguna forma de probar este PC sin seguir quemando fuentes (que están muy caras).
Bueno, te agradezco pila tu atención y espero me sepas responder mis dudas.
2

2 Respuestas

81.000 pts.
Es muy posible que tu motherboard tenga un corto o haya tenido algo dentro que provocó una chispa, yo personalmente después de volar 2 fuentes no probaría una tercera, epro en casop de que quieras probar, lo primero que puedes haces es intentar reemplazar todos los capacitores que sean comerciales y que puedas cambiar, no conectes nada no indispensable, esto es discos duros, cd roms, floppy etc., solo deja memoria procesador y t. de video si es aplicable, lo más seguro es que en algún punto tu motherboard tiene un puente ya sea que algo se derritió o alguna pista se voló.
Muchísimas gracias por tu respuesta, veré que puedo hacer y con seguridad vuelva a consultarte en el futuro por otras cuestiones...
Saludos, Andrés.
14.325 pts. Me especializo en diseño grafico, sobre todo en...
A mi me paso una vez que la fuente explotara (bueno, no tan literalmente, pero si echo humo y casi se incendia), tampoco supe que pasaba hasta que se me dio por medir el enchufe del banco de pruebas, me estaba tirando casi 300V, yo se lo atribuí a eso, pero supongo que vos habrás hecho lo mismo (lo de medir la tensión), si no es así, hacelo, después, con el tester, te diría que midas las salidas de la fuente (las que irían enchufadas a la mother) y te fijes que estén tirando los voltajes correctos, que supongo que sera así, y después medí a ver si la mother no tiene un corto en los reguladores de voltaje (normalmente están cerca del lugar donde se enchufa la fuente), que puede ser que se haya puestoe n corto uno y te esté tirando electricidad de vuelta a la fuente.
Si te sirvió finaliza, sino seguí preguntado
Q.
Muchísimas gracias por tu respuesta, no la finalizo aún, porque primero voy a hacer todo lo que me decís a ver si logro solucionar algo, si no es así te vuelvo a consultar y te doy más datos del problema, de todos modos me va a venir bárbaro todo lo que me explicas.
Saludos, Andrés.
Hola, como estás,
Tengo un par de dudas más para plantearte (sobre el tema de las fuentes que explotaron al conectarlas a la mother)...
Bueno como te dije antes, la mother es una Intel CA 810, tu me respondiste que una de las posibles causas serian los reguladores de voltaje en corto (y que estos se encuentran cerca de la conexión de la fuente), pero no los puedo identificar, ¿qué componentes son?, ¿Cómo son?, me podes dar alguna característica para poder identificarlos, ¿y en caso de encontrarlos como verifico que estén funcionando bien o que estén en corto?...
AAA ! Muy importante, ¿es seguro que no puede ser otro componente que la mother el que cause que las fuentes vuelen?, o sea puedo probar tranquilo el disco duro, ¿la memoria ram y el micro que estaban en esta maquina en otro pc?.
Otro tema, te cuento que después de tener este problemita con las fuentes, comencé a incursionar en la reparación de fuentes (con un par de manuales bajados de Internet), la verdad es que he avanzado bastante, pero quisiera conseguir un buen diagrama del circuito de una fuente ATX y sus componentes, ¿me podrías indicar (si es que conoces) alguna web en la que pueda encontrar esta información?.
Bueno, no te jorobo más con este tema, muchísimas gracias por tus respuestas.
Saludos, Andrés.
Muchísimas gracias por tus respuestas, con respecto a medir la corriente de la casa ya lo hice, siempre está al rededor de los 225V, esta bien, también las fuentes las había medido haciendo el puente del encendido por software y marchaban bien, así que como decís vos, voy a tener que agarrar el tester e ir siguiendo el circuito por toda la mother. De todos modos me as sido de mucha ayuda, y probablemente te vuelva a consultar en el futuro por algún otro problema (que siempre aparecen)...
Saludos, Andrés.
Otra vez.
Mira, nunca supe que un disco rígido quemara una fuente (llevo años en esto y nunca me paso), yo te diría que si podes probar sin drama en otra mother.
De todas maneras, ¿mediste cómo te dije el voltaje que estas teniendo?
Podes agarrar un tester y medir las patas de conexión de la mother, eso te va a decir sihay una retroalimentación, pode shacer lo mismo con las patas de conexión del rígido y con todo lo que vaya conectado a la uente, después, yo enchufaría la fuente sola, sin conectarle nada, haces el puente en los pines que van conectados a la mother (los chiquitos, los de las luces de encendido, disco rígido, etc) los del botón de encendido los unís con un puente (de todas maneras, si te bajaste los diagramas, fíjate bien ahí)y encendés la fuente, si enciende sin explotar (si, ya se que suena bestia, pero bueno) es porque la retroalimentación esta en otro lado, a agarrar el tester y seguir los circuitos.
Q.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas