Se me borró el bios

Tengo una pentium 3 850mhz, placa madre soyo 7vba133, el problema es que debido a que la pc se reseteba repentinamente, se me borró el bios.
Cuando cargo la pc, antes de mostrar el bios me pide disco de sistema.
¿Hay alguna forma en que pueda reparar el bios, o es que mi placa ha quedado inservible?
1

1 respuesta

Respuesta
1
TAL VEZ SOLO se desconfiguro, eso si que puede pasar, puesto que la configuración no se guarda en la bios sino en la CMOS, seguramente la seguencia de arranque o la detección de los discos duros, algo así, prueba simplemente a grabar los valores por defecto en el SETUP. Seguro que después arranca.
Ok
Si la bios se te hubiera borrado, el ordenador ni siquiera arrancaría para mostrarte ese mensaje. La bios es un chip rom, eprom o prom y no se borra por continuos reseteos, no te preocupes. Creo que estas confundido, al pedirte el disco de sistema se refiere a que no encuentra sistema de arranque a partir del disco duro, o sea, lo que se te ha borrado o estropeado es la tabla de particiones y/o sector de arranque del disco duro. Si esto sucede, la bios se encarga de solicitar un disco de sistema, que debe ser de arranque(disco de inicio) para que procedas a instalar el sistema operativo, windows, linux, unix, os/2, etc. Si la información que había en el disco duro no te importa, consigue el sistema de arranque del sistema operativo que quieras instalar y para adelante, no se te ha estropeado nada, bueno, a no ser que se te haya jodido el disco duro, en cuyo caso te darás cuenta porque la bios no lo reconoce.
Ok
Gracias por el interés, lo que pasa es que compré una placa nueva idéntica y con esa está funcionando mi pc con el mismo disco duro, por eso asumí que se borró o desconfiguró el bios de la anterior.En todo caso, ¿qué puedo hacer para recuperar la otra tarjeta?
Gracias.
OK, el checksum es una suma de comprobación que hace la bios para autodiagnosticarse, con lo que quiere decir que hay un error, pero la bios responde. Prueba a descargar la CMOS, bien con el jumper adecuado(clear cmos) o a lo bestia, quitándole la pila de litio 2032 durante un rato, hasta que se descarguen los condensadores. Una vez hecho esto, intenta encencerlo y entrar al setup para grabar los valores por defecto.
Es lo único que se me ocurre. No obstante como dices que compraste una placa base exactamente igual, con cambiar el chip de la rom (el más grande que hay con un zócalo) pondrá award, ami, o algo así encima, descartarás de una vez por todas si realmente se te jodió el chip o no. Sería la primera vez que veo que se estropea un chip de rom bios, sin haberlo actualizado ni nada de nada, pero bueno, siempre hay una primera vez...
Ok
Eso pienso, pero ni siquiera llega a cargar el bios, creo que me faltó ser más explícito en un inicio, el mensaje que aparece es algo así como "bios checksum error", y pide disco de sistema.
Y eso es lo primero y lo único que aparece ni bien enciendo la pc.
Saludos.
Disculpa porla demora y Muchas Gracias por el interés, por ahora estoy trabajando bien con la otra placa, pero me has dado esperanzas con la otra placa, voy a tratar de armar otra pc con ella y ahí probare tus consejos.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas