Discos duros imposibles

Tengo dos discos duros y con los dos me ha pasado lo mismo intente formatearlos y también hacer una única partición y cada uno de ellos, lo ice con fdisk. El problema es cuando reinicio la bios si me reconoce los discos duros pero el disco de inicio no y ejecuto fdisk y solo me ve uno que es la RAMDRIVE que esta en c: y no me deja particionar o formatear los discos duros, me podrías ayudar que estoy desesperado.

2 Respuestas

Respuesta
1
Quisiera ayudarte, pero primero necesito más información, 1.- estas conectando los dos discos duros al mismo tiempo, o primero uno y después otro, ¿2 de que capacidad son los discos duros?, 3.- que sistema operativo usas.
¿Qué procesador tienes?. Si me das esos datos con gusto te ayudare.
A ver te explico para no liarte :-) tengo dos discos duros uno de mestro y otro esclavo, los dos son seagate el maestro de 40GB modelo ST340810A y el esclavo de 4.3GB modelo ST34310A y sobre el sistema operativo no tengo ninguno porque quería formatearlos los dos y hacer una partición única en cada uno de su tamaño máximo, pero debí meter la pata porque ahora solo los reconoce la bios con el disco de inicio de win98 no los reconoce y no los puedo formatear y fdisk me da error al leerlos, he probado discos de arranque de seagate pero entre que no los se utilizar bien y que siempre me da un error (¿algo sobre MBR?, no se) los tengo inutilizados. Mira a ver si me puedes echar una mano.
Gracias.
Ah es un P-III 900 mhz 128MB ram.
Te recomiendo, que inicies solo con uno, mi ra, conecta solo el de 40 y particiónalo y formatéalo, después instala el sistema operativo, ya que tengas tu sistema terminado, puedes desconectar el primero y meter fdisk, después formatear sin instalar ningún sistemas, posteriormente checa que los yumpers del de 4 gb. estén en la configuración de slave, y conecta los dos discos, el de 40 como master y el de 4 como slave, al encender tu equipo debe iniciar con el de 40 y al entrar tu sistema debe aparecer el disco de 4 en mi pc. Espero con esto soluciones tu problema, una cosa más, con la configuración de master slave deben estar conectados los dos al mismo cable gris, la punta del cable al de 40 y el conector de en medio al de 4 el otro extremo a tu tarjeta madre, o bien si los dos tiene configuiracion de master y no sabes como cambiar los yumpers entonces cada uno debe tener su propio cable gris, y tu cd room debe estar conectado en el conector de en medio del cable gris al que este conectado tu disco de 40. Al igual que en los discos duros deberás checar si tu cd room esta configurado como slave, para que pueda funcionar.
Respuesta
1
QUiero suponer que estas utilizando al disco de inicio de win 95 o 98... bueno en realidad lo importante es que utilices un disco de inicio de MS-DOS 6.22 o superio pero que no sea el disco que te proporciona microsoft ya que carga un una unidad virtual (RAM DIVE) que en ocasiones impide trabajar con el borra las particiones y vuelve a crearlas y formatearlas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas