No arranco el PC

Tengo un pII con un disco de 8.6 GB, al arrancarlo pasa el POST y luego me da la información completa del hard, pero luego se queda ahí y no hace absolutamente nada, ni siquiera arranco con un disco del sistema.Le he cambiado los discos los buses de un canal ide a otro y sigue igual, en la información me reconoce todo pero se queda colgado y no hay manera.
3

3 Respuestas

3.425 pts. - MS-DOS, Windows 95/98, Windows NT Ws/Server y Windows...
Asegurate que está bien configurado el disco duro, en maestro, esclavo o cable select. Luego prueba con otra faja de cable ide. Si la placa base te reconoce el disco duro, ya es un paso importante. ¿El disco duro es nuevo? Lo mismo el problema, es algo físico del disco duro. La ultima prueba, es quitar todo lo que tienes pinchado a los buses ide y probar solo con el disco duro en modo maestro. Si así no funciona... ¿puede qué sea un problema de hardware del disco duro? ¿Oyes algún pitido cuando arrancas?
225 pts.
Primeramete disculpa por no haberte contestado al instante
Te recomiendo que bootees con un disco de inicio que contenga los archivos de sistema del mismo sistema operativo que tiene tu disco duro, luego por precaución repara el sector de arranque con el siguiente comando: "fdisk/mbr"(sin las comillas),
luego transfiere los archivos de sistema digitando desde la unidad a: "sys c:"
Si aun así persiste el problema seria bueno que pases un antivirus por D.O.S.
58.025 pts.
Necesitas hacer las cosas de manera sistemática para que te des cuenta donde tienes el problema...
1) Quita todas las tarjetas y discos de tu maquina, excepto video.
2) Arrancas tu maquina con un disco de arranque.
3) Si no funciona, el problema esta en el video o en la motherboard.
4) Si funciona el problema esta en otra parte.
5) Y así te vas, probando cada una de las piezas hasta que encuentres cual es la del problema.
Suerte y saludos

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas