Problema con puertos USB 2.0

Más que una pregunta lo que pretendo es recoger en esta página un problema que he tenido con los puertos USB y la solución que encontré en la red, sobre todo porque di bastantes vueltas por diversos foros antes de encontrarla y puede que alguna otra persona se encuentre en la misma situación. Ayer planteé la pregunta en el tablón y comprobé que hoy se podía ver desde Google. Pero la única opción que tenía era "retirarla" y al hacerlo ya no es accesible ni veo que esté registrada en ningún sitio de la página.
Por eso voy te la voy a plantear a ti, aunque sea de forma ficticia. Me gusta mucho esta página y creo que es una forma muy importante de canalizar ayudas para toda la gente. Por eso quiero que figure aquí.
El problema se me dio cuando, de repente, dejaron de reconocerse los dispositivos USB (particularmente los 2.0). Lo primero que encontré es que deshabilitando el "Controlador de host mejorado PCI a USB SiS" ya se reconocían, aunque con la advertencia de que podían funcionar mejor en un puerto 2.0. Creo que esto estaba indicando que los dispositivos 2.0 no funcionaba a pleno rendimiento en ninguno de los puertos.
La solución es tan sencilla como:
1) Apagar el ordenador
2) Desenchufarlo de la red
3) Mantener pulsada la tecla de encendido durante 1 minuto (esto no sé si es necesario)
4) Esperar 30 minutos antes de volver a encenderlo
Puede verse en
http://skeptacles.blogspot.com/2006/10/xp-sis-pci-to-usb-enhanced-host.html
dirección a la que llegué desde:
http://grupos.emagister.com/debate/no_se_reconoce_dispositivo_usb/6954-504658/p3
Por lo que he visto se trata de un problema antiguo y que es muy posible que ya se haya resuelto con el hardware actual (mi PC es de 2003), pero por si acaso prefiero dejarlo por aquí.
Y gracias a los que me han ayudado a resolverlo. Y a ti, por tener que aguantarme.
Saludos,
GGG
1

1 Respuesta

974.780 pts.
Te agradezco que compartas tu información con la comunidad y también conmigo en particular, aunque aclaro que yo no he "tenido que aguantarte", :) seguramente me has confundido con otra persona
Me han preguntado hace minutos por un problema similar, así que ya sé lo que decir.
http://www.todoexpertos.com/mitodoexpertos/answernew/13719gkk1mowy/puertos-usb-se-me-han-ido-solo-funciona-1-de-5
En la página de Microsoft también explican opcionespara este problema
http://webcache.googleusercontent.com/search?que=cache:aZ2OYHhHSFMJ:support.microsoft.com/kb/817900/es+usb+deja+de+funcionar&cd=4&hl=es&ct=clnk&gl=es
No, hombre. No es que confunda con nadie. Es solo que hacer una pregunta que en realidad no lo es no deja de ser una molestia un poco gratuita.
Ha sido un placer.
Gracias,
GGG

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas