Video Post

Tengo un problema con el video post de 3d max 5
Pongámosle que es un efera que rota quiero ponerle un efecto glow entonces a la esfera le pongo Id1 y también le pongo un material con Id1 entro al video post y pongo la vista perspectiva y le pongo el efecto glow con Id1 y le pongo que salga en formato Avi correo la escena y cuando va corriendo me va pasando la esfera con el efecto pero cuando quiero ver el efecto en el avi solo veo la esfera rotando y no el efecto glow esto me pasa con todos los efectos de video post.
Desde ya gracias
Salu
Gustavo
MSN:[email protected]
3

3 Respuestas

14.250 pts. Desarrollo de Spots televisivos 3D y 2D principalmente
Si el max 5 funciona igual que en el max 4 te doy algunas recomendaciones:
Inicialmente tu Queue de VideoPost debe tener el siguiente orden:
Perspectiva
Efecto 1
Efecto 2
Efecto 3
Archivo a ser rendereado
Para el momento que hagas Secuencia Execute o Ejecutar Secuencia, el mouse debe estar posiconado en el ultimo efecto (en el caso de mi ejemplo Efecto 3)
Luego al momento de definir cada uno de los efectos, debes darle tanto "Preview" como "VPQueue" para que la representación sea la correcta.
Avisame como te va, no deberías tener problemas.
Ya pude solucionar el problema instale el 3d max 6 y quedo funcionando lo raro es que cuando hice el video post era de la misma manera que estaba probando en el 3d max 5 igual gracias
4.075 pts. Despues de haber trabajado dos años como grafista en...
Pues yo lo he hecho ahora mismo y me va bien, los pasos a seguir son los siguientes:
En el video post añades una cámara, con la cámara pinchada le añades el efecto de resplandor o glow, entonces te aparece encima el efecto y la cámara debajo con una flecha, luego sin pinchar nada le añades el archivo de salida, y ya está :)
525 pts.
Tienes que acordarte de poner un material diferente a cada ID...
Si no, no te va a funcionar el video post...

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas