Problema aire acondicionado Seat León I TDI

Tengo un Seat León TDI 90CV del año 2002, tiene Aire acondicionado (con las tres ruletas, de temperatura, velocidad y posición), no es de los modelos con climatizador digital.
El caso es que empezó ha fallar el año pasado y dejó de funcionar la velocidad 2, ni salia aire ni enfriaba (se apagaba el aire acondicionado) estuve funcionando así hasta este verano que dejó de funcionar la velocidad 3, le pasaba lo mismo, ni enfriaba ni salia aire, solo funcionaba la velocidad 1 y la 4, pues bien ahora ha dejado de funcionar la velocidad 1 y solo funciona la velocidad 4 pero solo el ventilador, es decir el aire acondicionado no funciona y no enfría.
En verano se puede soportar bajando las ventanillas, pero ahora en invierno es un engorro ya que se empañan los cristales y tardo mucho en desempañarlos. He estado mirando y un amigo me ha dicho que seguramente sea un relé o una resistencia que se encuentra situada en el salpicadero, debajo de la guantera, estuve mirando y no encontré nada.
¿Me podrías decir si es algo de eso el problema o es otra cosa?
y si es eso, ¿Cómo lo soluciono? ¿Dónde están esas resistencias o esos relés? Si sabes de alguna página web donde pueda mirarlo o de donde pueda bajar algún manual que me explique como hacerlo.
1

1 Respuesta

41.075 pts.
A mi parecer tienes dos averias; una de ellas es el tema de las velocidades de calefacción, que si pueden ser las resistencias del ventilador. Es posible que se hayan ido quemando resistencias y que solo te funcione la posición 4 que es la que manda corriente directa, para que el ventilador vaya más deprisa..
Otro tema es que no enfríe el aire acondicionado (tendrías que verificar si el compresor de aire acondicionado entra a funcionar o no). Es decir si cuando das el aire acondicionado suena un clack. En motor y se nota que bajan un poco las revoluciones motor.
Yo empezaría por comprobar la placa de fusibles de encima de batería, por ver si tiene algún fusible fundido o esta el plástico derretido por exceso de calentamiento.
Para conseguir manuales de reparación de ese vehículo quizá en www.clubseatleon.com podrás encontrar algo.
Suerte y un saludo
Hola, muchas gracias por contestar, ya lo solucione este fin de semana, resulto ser una resistencia que esta colocada bajo el moto ventilador situado debajo de la guantera, al parecer el motivo de la avería había sido que entró agua por el filtro del aire acondicionado entrando esta hasta donde esta la resistencia y oxidandola y estropeándola, la sutitui por una de desguace ya que no sabia si era esa pieza o on y no me quería gastar demasiado en elgo que no estaba seguro, pero si, ¿arreglado y por el módico precio de 20?.
Ahora tengo otro pequeño problema, al desmontar la guantera se me olvido desconectar el Airbag, me acordé cuando ya tenia los cables colgando, el caso es que ha debido de dar un error ya que al montarlo todo y encender el coche la luz del airbag no se apaga, lo he revisado por si me lo hubiera dejado mal conectado y nada, se queda encendida. Creo que salto un error cuando lo desmonte y se ha quedado hay, mi pregunta es.. ¿com lo quito? ¿Eso solo se puede quitar si se enchufa al VAGCOM ese?
Gracias
El tema es que te esta registrando avería esporádica en sistema de air-bag (por que has desconectado). Aunque el fallo sea una desconexión esporádica aunque no tengas el fallo presente hasta que no borres la avería con el vag no deseparecerá el testigo.
Seria acercarte a un conce (si tienes confianza borrar avería), y si no tienes confianza preguntar que te cobran por hacerlo. También está la opción de si algún compi tiene instalado ese programa en algún portátil y tiene el cable obd te lo borre.
Suerte y un saludo, me alegro que se haya solucionado con las resistencias
La solución a mi primer problema llegó tarde y no iba del todo bien encaminado, en cuanto al segundo problema su solución es clara y seguramente correcta.
Buen experto y de confianza.
Muchas gracias

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas