Mi ordenador se apaga solo.

Hola woll.la verdad es que mi problema no es muy común pero bueno.Lo que me pasa es que mi ordenador se apaga solo si venir a cuento y se vuelve a encender.o sea que se reinicia, me he dado cuenta que solo me paso cuando navego por internet, es el único dato que te puedo dar. Esto casi seguro que es problema del modem. Gracias espero tu respuesta.
1

1 respuesta

Respuesta
1
No hace falta que habrás el ordenador. Lo que tienes que hacer es desinstalar los drivers del modem; para hacerlo haz lo siguiente (siempre que después te veas capaz de volverlos a instalar, sino llevalo a una casa de ordenadores, reparamos muchos así a la semana). Pincha con el botón derecho en "MI PC" y luego en "Propiedades", ahora en la pestaña de "Hardware" y luego en el botón de "Administrador de dispositivos"; ahí busca el modem y en las propiedades del modem lo desinstalas y luego lo vuelves a instalar.
Al decirme que tienes Windows XP se complica la cosa porque este sistema operativo cuando se raya, se raya mucho. La solución mejor que veo es formatear (en serio) o reinstala todos los drivers de la placa base a ver si así se arregla. Ya me dices lo que sea.
La verdad es que no me fio de abrir el pc, tal vez si me explicaras un poco lo que tengo que hacer para desintalarlo.Y si .mi sistema operativo es el XP. Gracias de nuevo, y haber si sete ocurre algo para solucionarlo sin tener que abrir el ordenador.
Si crees que es el modem lo mejor es que lo desinstales y lo vuelvas a instalar, pueden ser los drivers que te creen un conflicto. ¿Tienes el Windows XP? Es que también crea bastantes conflictos. Primero desinstala el modem y a ver que pasa.
No se si te he entendido bien; no hay que reinstalar, hay que quitar todos los drivers y desde cero instalarlos de nuevo, quitarlos TODOS e instalar. Si sigue sin funcionar, siento decirte, que lo mejor será formatear porque eso es que WinXP tiene algún dato mal y hace que falle y la única forma de quitarlo sea formatenado.
Ya me dices.
Ya lo he sacado y lo he vuelto a poner y he reinstalado los drivers y nada, sigue igual se sigue apagando.debe ser otra cosa.
Si te había entendido lo desinstale todo y lo volví a instalar pero nada.Y tengo que decirte que al principio de tener el problema también formatee y volví a instalar el xp y nada sigue igual
¿Tienes un ordenador P4 con memoria RAmbus a 800 Mhz? Me he estado informando parece ser que hay hardware que no es muy compatible con el Windows XP, ¿razón? Ni siquiera Microsoft la encuentra, mañana te daré una dirección para que veas como va.
A ver esta pagina; creo que el problema es a la hora de paginar la memoria:
http://support.microsoft.com/default.aspx?scid=kb;ES;315263
Es un poco peñazo pero tienes que seguirlo desde ahí; yo he arrelgado uno y sí funciona.
Ya he averiguado lo que era, todo a sido culpa de un programilla, el check dialer, que no veas los quebraderos de cabeza que me ha dado el cabronceteasi que no te molesto más, y muchísimas gracias.
Veo que te has esforzado bastante así que gracias de nuevo y te puntuare bien, hasta otra.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas