Nunca se me apaga el ordenador del todo...

Mi pregunta va relacionada con un tema que me está comiendo la cabeza, he intentado mirar por internet antes de escribir, pero no lo consigo.
   Cuando suspendo, hiberno o apago el ordenador, se me apaga la pantalla pero el resto se queda encendido, sonando el ventilador e incluso se abre la disquetera si pulsas el botón, el problema es que no responde a ningún botón y al final tengo que apagar el ordenador a las bravas, pulsando el botón de encendido durante unos segundos y pulsándolo de nuevo para arranque, en ese momento me dice que el sistema no se ha apagado normalmente. Arrancar de modo seguro. Etc.., siempre marco iniciar Windows normalmente., he mirado las opciones de energía, también la BIOS, pero no me atrevo a tocar nada de ahí dentro además que viene en ingles y no es mi fuerte. Decir que todo empezó a raíz de un problema que me dio y formatee el ordenador, que tampoco le vino mal de todo lo que tenia metido.
Te pongo el modelo del ordenador portátil, programas... Bla, bla, bla.
ASUS Z53Eseries
CPU T5550
Windows vista home premium
Intel core dúo cpu - sistema operativo de 32 bits
Espero me puedas ayudar con este tema. Me está empezando a desquiciar un poco.
1

1 respuesta

Respuesta
1
Todo lo que cuentas indica a que en el formateo e instalación del sistema operativo, hubo algún tipo de problema, que ha provocado que los archivos de rutinas a ejecutar en los distintos estados de apagado del ordenador (incluyo la hibernación y demás), están corrompidos de ahí que tu ordenador te haga esas cosas, dignas de un poltergeist.
Te recomiendo que reinstales el sistema operativo, no formatear e instalar, sino que insertes el cd de instalación y vuelvas a instalar, sin formatear la partición.
Quédate tranquilo, porque no es un problema de BIOS, además como tú indicas antes de formatear no te daba estos problemas, eso indica que la configuración de tu BIOS está correcta, por lo menos en lo que se refiere ha apagado, hibernación y demás.
Si una vez reinstalado tu sistema sigues teniendo el mismo problema, tal vez sea porque el Windows que tú estás instalando tiene algún archivo corrupto y te instala perfectamente, pero te instala archivos corruptos que hacen que funcione mal. Así que busca otro Windows. Dale un buen formateo a tu Pc (después de salvar lo que quieras conservar) y parte de cero con un nuevo sistema operativo.
Te recomiendo un Windows UE (UE son las siglas que indican que es un Windows generado con el código que liberó Microsoft), estos sistemas operativos son más eficientes, ya que se les han quitado mucha información que sólo servía para engordar la carpeta Windows y por lo tanto dejarte menos disco duro para tu uso (¿para qué quieres drivers en tu ordenador de cosas que ni sabes lo que son?).

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas