Problemas con mi limpiafondos manual

Tengo problemas con mi limpiafondos manual. Mi depuradora es de 1.5 cv y la piscina de 5.5x11 y 1.70 de profundidad media. Al conectar el limpiafondos en la toma de la pared, la depuradora se viene abajo y no chupa; la cosa es que antes de conectar el tubo si chupa. He probado cambiando el tubo y sigue igual y mi pregunta es ¿puede ser el fallo el cepillo?
Estoy desesperado porque en la zona donde tengo la piscina hay mucho polvo y no la puedo limpiar.
1

1 Respuesta

232.175 pts. desde 20 verano, distribuicion de material de piscinas...
De primero tienes que llenar el tubo del barredefondo de agua, y solo quedar abierta la válvula de la toma que usas.
Hola Pascal, con referencia a mi limpiafondos que no chupa he probado llenando el tubo y dejando solo la llave abierta del limpiafondos pero sigue sin chupar.
Saludos y gracias.
Sin el tubo de barrefondo, chupa la bomba, ¿dejando solo abierta la llave del berrafondo?
¿Cuál es la distencia entre el la toma de barrefondo y la bomba, y si hay diferencia de altura?
Sin el tubo si chupa, ya he comprado un tubo nuevo por si caso estuviese roto, que no estaba. La distancia entre la toma y la bomba es de de 10 m aprox y esta al mismo nivel.
Pienso que chupa el aire porque hay un tapón de sucios en la tubería, tienes que pasar un tubo de agua del grifo dentro y traer salir las hojas...
La bomba de 3/4 con 10 metros más el tubo 10 metros, hace 20 metros al mismo nivel, no problema chupa
Pascal

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas