Calentador junkers de pilas que no hace chispa

Tengo un calentador de gas butano que enciende con dos pilas y es marca junkers de 10 l a veces hace chispa y otras no, a que sera debido. Gracias por ayudarme.
{"lat":41.5085772974394,"lng":1.40625}

1 Respuesta

Respuesta
1
Primeramente prueba a cambiarle las pilas
Si aun persiste el problema, este es debido a que el caudal de agua es reducido o en su defecto se habrá estropeado la válvula hidráulica que es quien genera el tren de chispas
Necesito los datos y modelo del calentador para buscar el manual en internet ya que dependiendo del tipo de calentador puede llevar una bomba que genera la electricidad o en otros casos si es un calentador antiguo llevan una membrana de goma
Si es de membrana de goma se puede haber roto
Hola, gracias por contestar tan pronto, lo de la pila ya esta comprobado, el modelo es:WR11 B31 52895
No logro encontrar el manual sobre este calentador, ¿tienes el manual de instalación? ¿
Necesito saber si lleva hidrogenerador que es una pieza que genera la corriente para abrir el gas y generar la chispa o por el contrario es de membrana
Fíjate en la parte inferior del calentador por donde entra el agua fría, si dispone de un microinterruptor y ese microrruptor prueba actuandolo
Podría ser la membrana, ¿puedes enviar alguna foto de la parte inferior del calentador? ¿
Tiene membrana
Posiblemente sea la membrana que ste picada
Tiene mucho tiempo el calentador ¿? Fíjate si donde va montada la membrana lleva un microswitch o interruptor, si lleva actualo y prueba abriendo el grifo del agua caliente
Hola, de momento tocando tocando el calentador funciona aun no se que fue lo que toque para que funcionara pero el caso es que de momento funciona, así que muchas gracias por tu colaboración y hasta otra.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas