Roca RS-20/20 ¡Ayuda¡

Hola, la caldera tiene unos siete años y en los tres últimos he tenido que desmontarla varias veces para "estirar" los muelles de las tres electroválvulas que lleva en el conjunto de válvulas (y limpiar sus gomas) ya que siempre se quedaba una llama residual en los quemadores y terminaba por apagarse la caldera. Eso mismo hice esta vez y sucede ahora que tras funcionar unos 15 minutos la calefacción, dejan de funcionar los quemadores aunque la llama piloto no se apaga y entonces tampoco funciona el agua sanitaria. Al intentar abrir el grifo salta la llama de los quemadores, pero inmediatamente se apaga y así con la calefacción. Si espero 20 minutos o media hora todo funciona correctamente, hasta que después de 15 minutos, más o menos, de tener encendida la calefacción, vuelve otra vez a apagarse ... ¿puede ser que me equivocara en conectar los cables de las 3 electroválvulas? ... ¿Puede qué este fallando otra cosa? ... Gracias por anticipado :)))
3

3 Respuestas

12.275 pts.
Podrías tener los sensores de temperatura mal. Lo de los cables es fácil de saber si te has equivocado porque donde van los cables en la placa van en el mismo sentido. Por ejemplo si de izquierda a derecha los cables son rojo, azul y naranja en la válvula, entonces en la placa están colocados igual de izquierda a derecha rojo, azul y naranja. Tienes que mirar que orden tienen en la placa y morar si lo has hecho igual. Pero creo que lo que te pasa es que tienes una termistancia mal. No se si las has cambiado alguna vez.
Gracias, efectivamente parece que se trataba de un sensor de temperatura. Lo de los colores de los cables de las válvulas, los tenía todos cambiados respecto a la indicación que me has dado, después de dudar que hacer ... he decidido seguir tu indicación, no se que función hacen las válvulas pero parece que funciona todo bien.
7.450 pts.
Por los síntomas que dices seguro que son las termistancias unos dispositivos verdes que están a ambos lados de la caldera en la parte superior debes cambiarlos los dos
1º debes vaciar el cierto de radiadores por donde quieras mejor por la llave de vaciado del servicio, o por la válvula de sobrepresión.
2º cortar el agua a la caldera llave negra situada en la parte abajo y detrás de la caldera
3º las desmontas con una llave las compras y el proceso a la inversa.
4ºla presión del circuito 1,5 bar.
Gracias ... he cambiado las termistancias y se ha quitado el problema. Pero creo que he cambiado las conexiones de las válvulas de gas y he modificado el comportamiento de salida de gas ... ¿cómo puedo saber si he conectado bien las tres válvulas?
12.675 pts. Tecnico de ATC ROCA
Todo apunta a que te fallan las termistencias. Son las piezas verdes que tienes en la parte superior de la caldera. Vacía la misma y cámbialas. Es recomendable que desconectes la caldera de la red eléctrica porque al soltar la de calefacción entrará en funcionamiento la bomba y te puede tirar agua. El precio de las termistencias es de 10.03 euros + IVA. Si tienes algún problema no dudes en hacérmelo saber.
Gracias ... todo parece que era debido a las termistancias ... pero estoy mosca con los cables de las válvulas, m pues parece que la regulación de temperatura no funciona como antes

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas