Aire acondicionado no arranca compresor ni ventilador

Tengo un equipo 2x1. El split de 3000 frigorías funciona perfectamente. El split de 2000 no no hace arrancar la unidad exterior. No arranca ni el ventilador ni el compresor. Como ya he comentado con el otro split funciona perfectamente. La marca es Orbegozzo, Tiene 8 años. Hasta ahora no ha tenido ningún problema. He probado a cambiar el relé y no ha solucionado nada. ¿Creéis qué puede eser el condensador? ¿O será la placa?

2

2 respuestas

Respuesta
3

Es la placa electrónica de la unidad interior que no manda señal a la unidad exterior seguramente

Lo malo va a ser encontrar la placa lo vas a tener dificil

Respuesta

Deberías desmontar el split, seguramente hay un sensor de temperatura mal, o el ventilador interior esta mal, muevelo para ver que vaya suave el ventilador, revisa la placa que no tenga algo quemado a simple vista, ¿el fusible de la placa interior esta bien? Llega a hacer algo o simplemente el split no hace nada. Se enciende el led de forma tenue (suele ser el condensador interior de la placa) Deberías explicarnos mas en detalle que hace el split para poder acercarnos a la falla. Si no solo podrás cambiarlo o ir probando de sustituir pieza a pieza por el otro split que supongo son iguales y va bien, ¿no? Si tienes paciencia y te atreves sin romper nada puede ser la solución aunque te arriesgas de poner una pieza bien y quemarla por que alguna parte del split estropeado provoque el cortocircuito.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas