Caldera Saunier Duval Themis 214/23

Pues parece que estoy en racha, hace unos días era el frigo y ahora es la caldera.
El asunto es que tengo una caldera Saunier Duval Themis 214/23 y tiene un problema un tanto extraño y que no soy capaz de encontrá.
La avería consiste en que cuando quiere no va el agua caliente pero la calefacción sí, a ver si soy capaz de explicar los síntomas y la "trampa" que la tengo hecha para que funcione.
Como no va el agua caliente pero la calefacción sí, lo que he hecho es desmontar la palanca de mando, donde van los finales de carrera que accionan ambos servicios y los cables, pues bien, manteniendo presionado el final de carrera de la calefacción pero poniendo la palanca en posición de agua caliente consigo que salga agua caliente por los grifos.
El problema es que, a veces las llamas de la caldera en esta posición son demasiado pequeñas y no consiguen calentar el agua lo suficiente, por lo que tenemos que abrir el grifo muy poco, otras veces las llamas son más altas y nos duchamos con normalidad, siempre en posición de calefacción.
De vez en cuando, cuando le parece, funciona en su posición normal, pero las menos.
Cuando está en posición de calefacción (final de carrera derecho presionado), si presiono el final de carrera izquierdo, se apagan las llamas o se mantienen más altas, según le apetezca y esa es la avería, parece avería eléctrica, pero no doy con ella.
Como aclaración decir que, la membrana es nueva y funciona con normalidad, ya que al tener la tapa de la palanca de mando quitada, veo como se desplaza cuando abrimos un grifo, la bomba también funciona con normalidad en ambas posiciones.
Bueno, espero haberme explicado bien y que me ayudéis con este nuevo problema y perdonad el tocho que os he metido.
2

2 Respuestas

12.150 pts. calderas saunier duval, las demas calderas de otras...
Tienes mal el micro que es la tapa que va encima de esa palanca, la de calefacción y agua caliente, ya que según me dices la membrana es nueva, aún así a lo mejor tienes mal la pieza entera donde va la membrana, aunque me inclino por la tapa de micros, esta caldera también tiene una termistancia, pero si fuera esta no se encendería el quemador
Bueno, puede que sea esa tapa que lleva los tres interruptores y los cables enchufados, pero la cambié por otra placa que tengo de otra caldera y pasa exactamente lo mismo, por eso me inclino a pensar que el problema es eléctrico y que debe estar en otra parte.
Como expliqué más arriba, para que funcione la calefacción y podernos duchar, tengo la placa desmontada y el interruptor de la derecha presionado, así funciona la calefacción normalmente y para tener agua sanitaria, tan sólo debo cambiar la palanca de posición y subir la temperatura del agua.
La membrana funciona bien, ya que veo como se desplaza cuando abrimos un grifo.En ocasiones, pulsando el interruptor de la izquierda el agua caliente funciona normalmente, pero son las menos.
Otro detalle es que, cuando me da este fallo, la bomba sigue funcionando normalmente.
Esto me está comiendo la moral.
Esta caldera tiene un circuito impreso donde regulas la temperatura de calefacción, puede que te este falseando dicho circuito, por lo que dices has cambiado la tapa de micros, asegurate de enchufarla bien, ¿por qué no lo colocas en su sitio y me dices exactamente lo que hace la caldera,? Es decir la palanca en posición de agua caliente y luego en la posición de agua caliente y calefacción, y la tapa de micros bien encajada con su tornillo.
El único potenciómetro que tiene es una ruleta grande y con esa solo comandamos la potencia de calefacción no la del agua caliente.
Solo hay tres cosas que te puedan pasar, la membrana ( o toda la pieza-cuerpo de agua), la tapa de micros o la termistancia naranja que se encuentra arriba en el cuerpo de caldeo o serpentín, y rara vez el circuito impreso, y dudaría mucho en que fuera algún cable.
Otra cosa la bomba en posición de calefacción y agua caliente esta girando cuando abrimos el grifo de agua caliente y se para cuando lo cerramos, si sigue girando es porque tenemos el termostato pidiendo demanda de temperatura, en la otra posición de agua caliente la bomba no gira
Bueno pues te cuento lo que hace, ya que la he quitado y puesto ya muchas veces.
Cuando la placa está en su sitio y la palanca está en agua caliente, arranca la bomba pero no hace nada más, bueno, se puede oír como el mecanismo interior se mueve y pulsa los interruptores.
Si estamos en posición de calefacción y abrimos el grifo, lo que ocurre es que las llamas se apagan pero no la bomba, aun cambiando la palanca a cualquiera de las dos posiciones no ocurre nada, sólo se oye la bomba y tan pronto como cerramos el grifo la calefacción salta normalmente.
Como aclaración te diré que, el motivo por el que pongo la ruleta de la calefacción a tope es para que me salga el agua caliente sanitaria a una buena temperatura y no se estén encendiendo y apagando continuamente la llamas, te recuerdo que estoy usando el agua caliente con el intrerruptor de calefacción pulsado, por tanto la caldera entiende que está en calefacción y trata de mantener la temperatura del agua, por eso si pongo la ruleta a tope no es capaz de alcanzar esa temperatura y las llamas funcionan de forma continua.
Otra cosa que quizás pudiera tener algo que ver es que, a principios del año pasado cambié el cuerpo de caldeo por que interiormente estaba perforado y continuamente estaba entrando agua al circuito de la calefacción, con la consiguiente sobre-presión y rebose por la válvula de de seguridad. Pero ha estado funcionando sin problemas hasta hace unos días.
No sé si me habrás entendido bien.
Entonces por lo que me cuentas es un problema de la termistancia de agua caliente, cuando abres el agua caliente la bomba se pone en funcionamiento, pero si no salta la llama es que esta termistancia de color naranja esta mal, la tienes que cambiar, esta situada arriba en el cuerpo de caldeo en un lateral, en en lado derecho según estas de frente.
Cuando la pongas o compres es como una lenteja de color azul, que es lo que va metido dentro del cuerpo de caldeo impregnada de una pasta conductora blanca, la base es de color naranja. Ya me dirás
Pues muchas gracias por tu aportación, aunque creo haber dado con parte del problema de las llamas a veces sean demasiado pequeñas. Ayer le dí un golpe a el regulador de presión que hay en la instalación, justo antes de la caldera, y las llamas crecieron al momento, ahora me falta saber si el hecho de que llegue poca presión de gas a la caldera pudiera ser el motivo de este fallo, ya que, como comenté al principio de mi pregunta, el fallo no es continuo, a veces falla y a veces no.
Ya te contaré en que queda esto.
Dile a los que te proporcionan el gas que te cambien ese regulador, a veces se queda pegada la membrana y no pasa el gas suficiente, no me acordaba de esto tampoco, date cuenta que al fin y al cabo como mejor se ve una avería es in situ
Bueno, los que me suministran el gas son Repsol Butano, vamos, que ando con las bombonas a cuestas, así que el encargado de cambiar el regulador soy yo mismo, je, je, en cuanto pueda lo hago.
Espero que vaya todo bien, cierra y puntúa, gracias

Te dejo el link de los repuestos de esta caldera que nosotros mismos suministramos

https://repuestoscalefaccion.com/es/1440-themis-214-23 

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas