Roca Victoria 20/20f

Me falla trabajando con agua caliente. Trabajando en continuo con el grifo abierto el agua sale caliente y de repente fría, observo en la caldera que la llama se para como si llegase a la temperatura que se le pide. He probado a subir la temperatura en selector agua sanitaria pero sigue haciendo lo mismo. ¿Qué debo hacer?
1

1 respuesta

Respuesta
2
Abre un grifo de agua caliente, ponte delante de la caldera con una mano en la tubería de la izquierda, si cuando se para notas que la tubería se calienta la avería esta en la sonda de acs o en el presostato de humos, si no se calienta el problema esta en el detector de flujo o en el flotador magnético. Hazme esa prueba y te digo como repararla.
Haber te explico, al llegar a la caldera estaba trabajando para calefacción, he puesto la mano y me encontré la tubería de la izquierda caliente. Luego abrí el grifo y me da la sensación que tu me comentas, siempre con el grifo abierto noto como si la temperatura de esa tubería subiese, cuando se para la llama un instante.
Respecto al agua al parar la llama(empieza a salir fría el agua), luego la llama vuelve arrancar,(el agua empieza a salir caliente)
No se si debería partir de tener la caldera totalmente parada para hacerle la prueba.
Saludos.
Mejor con la caldera fría. Después de una demanda de acs la bomba de calefacción gira durante 3 segundos, por eso te pido que hagas esa comprobación para saber si la caldera perdió la demanda habiéndola o si es un error de medida, en este caso no girara la bomba de calefacción.
Si el tubo se calienta un instante al cerrar el grifo.
Se me olvidaba por si vale de algo, cuando la llama para con el grifo abierto esa tubería no se calienta, lo hace solo como me comentabas tu al cerrar el grifo.
El problema esta entonces o en la sonda de temperatura de acs o en el presontato de humos, cambia los dos, es fácil de hacerlo, la sonda cuesta 10,86 y el presostato 20,15 más iva. Si cuando saques la tapa ves que el presostato, la pieza blanca de la que salen dos tubos transparentes hacia la chimenea, tiene en la parte inferior la pegatina suelta, no lo dudes ahí esta la avería.
He sacado las piezas para mañana comprarlas pero creo que he cometido un error, los tubitos del presostato da igual como los coloque o tienen posición.
Otra pregunta, el presostato solo influye para el agua caliente porque la caldera parece trabajar correctamente con calefacción.
Gracias. Saludos.
Los tubos del presostato van invertidos, osea el superior del presostato al inferior de la chimenea. El presostato mide continuamente la salida de gases, tanto en calefacción como en agua caliente, lo que sucede es que si falla en calefacción no te darás cuenta porque parara un instante y volverá a arrancar y los radiadores seguirán calientes, en cambio con el agua caliente al fallar un instante hará que ya te salga el agua fría.
Sigo con el problema, he comprobado si estaba todo conectado en posición correcta y lo esta.Sin embargo he detectado lo siguiente y te comento para si puedes ayudarme a resolver el problema.
He sacado la carcasa blanca y he abierto el grifo observo por la mirilla que la llama arranca y va haciendo intercambios entre más y menos llama y termina apagándose, luego vuelve arrancar y ya sabes..., como me has comentado la función del presostato he puesto luego la calefacción y la llama no se apaga nunca sin embargo trabaja en una llama muy baja, pero me parece correcto. Haber que opinas tu.
Otra prueba, esta vez tengo sacadas las dos carcasas, el agua caliente no falla y lo único que observo es que la llama a mi opinión cambia de media a alta, de esta forma el agua sale siempre caliente y con grifo abierto la llama no se apaga nunca si funcinase así con las tapas la caldera a mi entender estaría perfecta.
Otra más, la salida de la chimenea no es muy larga quizá menos de un metro pero tiene dos curvas de 90º Grados.
Que opinas, lo siento por ser pesado.
Muchas gracias. Saludos.
No eres pesado, haz otra cosa, desenchufa la caldera y desmonta el extractor. Tiene 4 tornillos de allen. Comprueba que el venturi, la pieza donde van conectados los tubos del presostato no este obstruido. Por la parte de atrás del extractor tiene una chapa con un agujero circular en el centro y 3 tornillos de estrella, sácala y vuelve a colocar los tornillos. Monta todo y vuelve a probar con todo cerrado.
Bueno he hecho lo que me has dicho y ahora sale el agua caliente, en la llama se observa que aveces se apaga pero reacciona rapido, un segundo como máximo dos pero el agua parece salir bien, después de tener la mano bajo el agua un tiempo si hay una pequeña variación la verdad es que no se la note.
Te comento algo más hace uno meses, esta caldera tubo un problema en la pieza que esta al lado de la bomba donde esta el grifo de llenado y se la cambiaron pero al parecer se les mojo la placa de control y terminaron cambiándola por lo que me comentaron, al servio lo mandaron a paseo y la caldera parece que peco un poco siempre en el tema de mandar agua fría.
La dejo así o le hacemos algo más.En el tema de la chapa puede quedar sin ella sin problema o es una prueba.
Saludos
Tenias que habérmelo comentado antes, probablemente el cuadro de control este dañado, pero si te funciona bien así. El cuadro de control es bastante caro.
Bueno yo te conté según me fueron contando, el cuadro de control es nuevo, porque después de mojarselo, se lo pusieron nuevo y se lo cobraron creo que 300 euros.
Lo del cuadro te lo comente por si hay algún ajuste que se le pudiera hacer al ser nuevo y que a lo mejor solucinase el problema, en el propio cuadro, pero como a mi me lo contaron tarde pues no se que te parece.
Saludos.
Me parece increíble que después de que mojaran el cuadro te lo cobraran.
Bueno se lo cobraron al vecino de mi suegra.Yo he hablo con ellos hace poco y se ducharon y están contentos, lo dejaremos así entonces o que te parece.
Muy bien, si hay algo ya me cuentas.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas