El compresor no para

Tengo un problema con mi equipo de aire y es que en cuanto lo conecto a la corriente se pone en marcha el compresor, aun teniendo el equipo apagado, si lo pongo a calentar, funciona bien durante un rato y cuando alcanza la temperatura programada se para el ventilador del split, pero el compresor no, con lo cual el serpentín se sigue calentando y como el termostato esta en el serpentín nunca detecta una bajada de temperatura y no se vuelve a poner en marcha. ¿Qué puede ser?

1 respuesta

Respuesta
1
Para poder decirte más o menos lo que le ocurre necesitaría saber si el equipo es nuevo o si ya lleva instalado algún tiempo.
También necesito saber si había funcionado bien antes en caso de que llevara tiempo instalado.
Y si no es mucho pedir la marca del equipo.
Gracias elsheryff por atender mi pregunta, el equipo es de la marca Eurowave y lleva funcionando perfectamente desde hace dos años, tanto en invierno como en verano y es desde hace un par de semanas cuando viene fallando.
Si necesitas alguna otra aclaración dímelo. Gracias de antemano.
Efectivamente, el fallo estaba en el relé del compresor, hace unos días desmonté la placa y pude comprobar que el contacto estaba siempre cerrado, como no tenia nada que perder, abrí la cajita del relé y despegué los contactos los limpié bien y la monté de nuevo. De momento funciona perfectamente.
Gracias de todas formas por tu ayuda.
Es muy probable que lo que le ocurre es que hay un fallo en la placa electrónica. Más concretamente es que el relé que controla el funcionamiento del compresor se haya ido y no corta cuando la unidad interior se lo indica. Debes llamar a un servicio técnico autorizado y casi seguro tendrás que cambia la placa electrónica.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas