Peugeot 205 diesel

Actualmente poseo de un peugeot 205 GLD (¿diesel? ¿Sin turbo?) Con 368000km apx, la verdad es que ha sido un coche magnifico, he tenido algunos problemas, pero los he resulto todos, pero ahora, bien hace ya algunos meses que el pobre va así, cuando arranco el motor en frío empieza a hacer unos ruidos raros, te explico, como si solo funcionaran 3 pistones en lugar de ir los 4,(como si funcionara a trompicones) hace un ruido como: trub trub trub, y saca más humo negro, pero después de unas aceleradas casi a fondo, ya empieza a hacer el ruido de siempre, como si volvieran a funcionar los 4 cilindros, entonces empiezo a circular, y el vehículo va bien, pero si el motor está unos minutos al ralentí, por ejemplo en un semáforo, vuelve a hacer los mismo, pero luego acelero otra vez y vuelve a ir bien, pero si el motor ya hace un rato que funciona y ya esta a su temperatura adecuada no lo hace, solo en frío, y sobre todo al poco tiempo de arrancar. He comprobado todos los filtros: ¿Aire, aceite, gasóleo? Todo bien, aunque hace un par de meses, fui al taller, y como de costumbre, allí iba bien, pero se les deje el coche dos días, y entonces me dijeron que me habían comprobado que las si válvulas cerraban bien, y me las ajustaron,(fue el primer ajuste que di en las válvulas en 368000km!) Y entonces el coche arrancaba bien y hacia el ruido normal, es decir el que hace cuando van los 4 pistones, pero ahora me hace lo mismo, ¿qué me puede pasar? Y tengo de darle aceleradas más fuertes por que empiecen a funcionar los 4.
Otro problema que tengo es que de veces, estoy circulando manteniendo la aceleración, y entonces empieza a acelerarse solo, da como unos tirones, pero luego se vuelve a poner bien. No se si este problema puede estar relacionado con el anterior, pero os estaría muy agradecidos si me pudierais contestarme, ya que me haríais un favor, por que aún tengo por unos cuántos meses con este coche.
1

1 respuesta

Respuesta
1
Por el síntoma de los tirones al circular, lo más probable es que tenga una toma de aire en el circuito de gasoil, esto también provoca que al arrancar falle, hasta que se ceba el circuito,. Debes revisar tubos y filtro de gasoil para localizar la posible fuga.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas