Carpetas compartidas

Buenos días.
En mi trabajo tenemos una red local con un dominio creado en un servidor Windows 2000 en el que hay unos ordenadores que no pueden ver las carpetas compartidas que tiene otro ordenador.
En un ordenador (Windows XP) tenemos una carpetas compartidas que deberían poder ver todos los equipos. Hay ordenadores que sí pueden ver esas carpetas y otros no.
Cuando intento entrar en ese ordenador por "Mis sitios de red" (el ordenador aparece en mis sitios de red) sale el mensaje:
"No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión"
No sé a qué se debe este error pero no hay forma de poder ver las carpetas compartidas de ese ordenador desde otros ordenadores.
Tampoco me pide que introduzca ningún usuario ni nada...
Muchas gracias por la atención.
1

1 respuesta

1
Respuesta de
¿Cuándo habilitabas las carpetas para compartir en XP, también configuraste los permisos en la solapa Seguridad?
Windows XP agrega un doble chequeo para lo que sea compartir archivos en una LAN con dominio, es decir que no basta con habilitar el recurso compartido, también tienes que configurarle los permisos de seguridad, seguramente es eso lo que te esta faltando.
Saludos!
Buenos días.
En la pestaña "Seguridad" tengo puesto a "Todos" que tengan "Control total", pero ni así consigo poder acceder a ninguna carpeta compartida que no esté en el servidor.
El problema está que en cualquier ordenador, cuando pongo "Compartir" en la casilla "Ubicaciones" sólo me sale el ordenador donde está la carpeta, no me sale el dominio, por lo tanto no puedo agregar usuarios del dominio para darles acceso. Supongo que al poner "Todos" se piensa que son todos los usuarios de este ordenador, no del dominio, pero el ordenador está unido al dominio sin problemas.
Por eso no entiendo qué está pasando.
En otros sitios donde he trabajado no he tenido nunca ningún problema al compartir carpetas, pero aquí debe haber algo mal configurado en el servidor que no deja hacer eso.
Muchas gracias
El problema que estas teniendo entonces es con el Controlador de Dominio en sí.
Por lo que veo de tus mensajes es que si te aparecen las máquinas logueadas en Mis Sitios de Red pero que al acceder te tira ese error de: "No hay servidores de inicio de sesión disponibles para atender la petición de inicio de sesión".
Ahora puede ser un tema del Servidor en sí o de la terminal en sí que puede estar sufriendo un problema de NetBIOS, proba lo siguiente en cualquier terminal logueada dentro del dominio:
1-Hace un ping a cualquier otra terminal por su ip. En teoría no deberías tener problemas, es sólo al uso de chequear.
2-Ahora pinguea la misma máquina por su nombre, ej: "ping PC035". Si te responde entonces podemos desechar el tema de NetBIOS.
3- En caso de que efectivamente no te responda el ping, anda a las Propiedades de TCP/IP -> Botón Opciones Avanzadas -> Solapa WINS. Ahí abajo tendrás tres opciones concernientes a NetBIOS, verifica que esta este habilitada. Si no usas un server DHCP entonces en lugar de la primera opción, elegí la segunda. (Esto es independiente de tener un servidor WINS o no).
4 - En su defecto es probable que tengas un problema con el Winsock, para repararlo primero que nada asegurate de:
a) Verifica que el servidor este limpio de Malware que pueda estar jodiendo.
b) Tener el Restaurar Sistema activado y fijar el punto justo antes de la reparación.
c) Utiliza el comando "netsh winsock reset"
Proba esto que te digo y decime como te fue, otra cosa, ¿entre las máquinas de 2000 se ven sin problemas entre ellas?
Buenas tardes.
Ante todo gracias por la ayuda.
He hecho un ping a cualquier otra máquina que sté unida al dominio pro su Ip y me da respuesta, pero al hacer el ping por le nombre del pc en todos me dice: La solicitud ping no pudo encontrar el host EQUIPO. Compruebe el nombre y vuelva a intentarlo.
He puesto lo del WINS en la segunda opción y me sale el mismo mensaje.
¿Van por ahí los tiros?
He pasado varios programas anti Spyware y MalWare y no han encontrado nada en el servidor.
Lo del comando "netsh winsosk reset" ya me da más respeto...¿qué consecuencias podría tener?
Un saludo
Bueno bueno, parece que estamos acercándonos al foco del problema.
El problema esta en que tus recursos compartidos no aparecen porque no están declarados correctamente en el Active Directory (el programa utilizado por el Controlador de Dominio de tu LAN), si bien tu red puede funcionar a la perfección, la prueba esta en que los pings a ips responden. El tema es que Active Directory genera su árbol de acuerdo a la resolución de nombres, que bien o pueden usar NetBIOS o DNS.
¿En tu controlador de dominio tienes instalado DNS? Esto te lo pregunto para saber si podemos descartar NetBIOS definitivamente, ya por lo menos sabemos de donde viene el problema, necesitamos conocer un poco más para poder llegar a la solución definitiva. Yo calculo que si tienen un dominio casi seguro hay un DNS instalado.
En caso de haberlo, fíjate en las propiedades de TCP/IP a ver si tus pcs tienen como DNS la IP del controlador de dominio o del servidor DNS, en caso de no tenerla proba agregándole la IP a una y viendo si finalmente podes compartir.
Esto lo vamos a solucionar quedate tranquilo.
Espero tu respuesta!
Saludos!
Buenos días.
Parece que ya está solucionado :)
En mi ordenador he puesto la DNS principal del servidor, entonces cuando compartía una carpeta en la pestaña "Ubicaciones" ya me aparecía el dominio.
Le he dado acceso a todos los usuarios del dominio.
En mis sitios de red aparece mi pc pero no podían acceder a él (si ponían la IP en ejecutar sí que podían)
Le he anexado el sufijo DNS de mi dominio a mi ordenador y ahora ya puedo ver las carpetas compartidas que hay en mi ordenador desde cualquier otro ordenador del dominio.
Muchas gracias por tu ayuda, ha sido vital
¡Un saludo!
Añade un comentario a esta respuesta
Añade tu respuesta
Haz clic para o
Escribe tu mensaje

Más respuestas relacionadas

¿No es la pregunta que estabas buscando?
Puedes explorar otras preguntas del tema Sistemas Operativos o hacer tu propia pregunta: