yersskit

yersskit

 México @yersskit desde - visto
Preguntar

Actividad pública reciente

Ha valorado "Excelente" la respuesta

Restar valor después de vlookup vba

respondió: Supongo que en alguna parte de tu usesrform estás capturando la cantidad que vas a sacar, siendo así, entonces sustituye en el código "cantidad" por el nombre de tu control. Te anexo un código para realizar el descuento. Private Sub...
Ha preguntado en el tema en y en 2 temas más

Script que borre archivos específicos de una carpeta

Necesito crear un script que borre automáticamente y sin preguntar todos los archivos de 11 directorios que no coincidan con un nombre especifico. Es decir: Tengo 11 carpetas... N1, N2, N3... N11. Cada carpeta contiene un solo archivo llamado Archivo...
Sin respuestas
Ha preguntado en el tema en y en 2 temas más

Macro para extraer información de varios libros

Estoy haciendo un archivo de excel que va a consultar 52 libros diferentes (por las 52 semanas del año) es un hecho que no existen los 52 siempre y en eso necesito ayuda. El libro tiene 5 hojas con sus nombres cada una y en cada hoja hay una tabla...
Sin respuestas
Ha valorado "Excelente" la respuesta

Crear botón en excel que desactive una macro

respondió: Para crear una macro que cancele el evento anterior, hay que saber como fue configurado el evento... la hora exacta en que se programó. La mayoría de veces se programa esto con un Application. OnTime Now + TimeValue(... si lo has hecho asi no se...
Ha preguntado en el tema en y en 2 temas más

Macro para desactivar control de relleno y activarlo al cerrar el libro

Estoy usando una macro para desactivar el controlador de relleno en Excel al abrir un libro y otra para desactivar el copiar y pegar pero al cerrar el libro se queda desactivado el controlador de relleno y debo ir a opciones para habilitarlo...
Ha preguntado en el tema en y en 2 temas más

Prohibir el copiar y pegar en excel

La situación de hoy es esta: Tengo un archivo en excel en el que 10 usuarios ingresan datos (tal vez 2 o 3 a la vez) el libro debe estar compartido en red dentro de una carpeta en el servidor. La primera cuestión es que los usuarios no puedan copiar,...
Sin respuestas
Ha valorado "Buena" la respuesta

Como generar mensaje de error en Excel si se cumple una condición

respondió: Es fácil de hacer lo que necesitas... Selecciona el rango A1:G1 (donde quieres poner el limite) En la pestaña Datos, Validación de Datos Permitir: Personalizada Formula: =SUMA($A1:$G1)<=720 (ojo con poner los $ en la A y la G, no en los 1) listo...
Ha valorado "Buena" la respuesta

Proteger Fórmulas de una hoja sin bloquear la tabla

respondió: Pues... hay muchísimos foros pidiendo que Excel corrija esto... https://excel.uservoice.com/forums/304921-excel-for-windows-desktop-application/suggestions/16452913-get-tables-working-on-protected-sheets-add-rows Y tu petición es perfectamente...
Ha valorado "Buena" la respuesta

Sumar valores en excel si se cumple una condición

respondió: has intentado esta formula: =+sumar.si.conjunto($AE$1:$AE$4,$G$1:$G$4,"=1",$A$1:$A$4,A1)?