ravelezp

ravelezp

 Colombia @ravelezp desde - visto
Preguntar

Actividad pública reciente

Ha preguntado en el tema en

Columna con números entre un rango y con datos únicos

Tengo una lista de Categorías (Columna A) de 100 lineas, necesito darle un valor en la columna B a cada Categoría, pero tengo dos condiciones para la solución: Los valores deben estar entre 1 y 100 además no se puede un mismo número repetirse en la...
Ha valorado "Excelente" la respuesta

Cambiar formato de fecha de la región norteamérica a latinoamérica

respondió: . Buenas, Si las fechas a convertir estuvieran siempre invertidas, la siguiente fórmula traduciría esa fecha al formato latinoamericano. =FECHA(AÑO(B1);DIA(B1);MES(B1)) Creo que esto debería resolver tu problema. Eventualmente, te paso una rutina...
Ha valorado "Excelente" la respuesta

Sumar según rango de fechas en DAX

respondió: ¿No te servirá hacer una tabla dinámica? Si necesitas ayuda enviame una copia de tu libro para ver si es posible resolverlo con tabla dinámica o colocar las funciones necesarias. Mis correos aparecen en la portada de mi sitio que dejo al pie.
Ha valorado "Excelente" la respuesta

Fórmula contar. Si. Conjunto pero excluyendo valores repetidos

respondió: Fórmula para válidos =SUMAPRODUCTO(SUBTOTALES(3,DESREF(A1,FILA($A$1:$A$10)-FILA($A$1),,1))*($A$1:$A$10="válido")) Para la condición "inválidos" =SUMAPRODUCTO(SUBTOTALES(3,DESREF(A1,FILA($A$1:$A$10)-FILA($A$1),,1))*($A$1:$A$10="inválido"))
Ha preguntado en el tema en y en 1 temas más

Macro para cambiar valores en tabla dinámica

Expertos buenas tardes, Tengo una tabla dinámica que contempla una columna de “procesos” son 10 filas y otras tres columnas con los resultados de los años “2015”, “2016” y “2017”, los datos están en formato porcentaje. Solo necesito presentar en la...
Sin respuestas
Ha valorado "Buena" la respuesta

Gráfica para indicadores de gestión

respondió: Rave: Al salirme la pregunta sugerida, te comento: Ya veo que Dante te ha sugerido el de líneas, que es muy ilustrativo. Si los datos no son demasiados, y quieres probar con el radial, tendrás otra alternativa . Saludos >> Jacinto
Ha valorado "Excelente" la respuesta

Buscar toda la fila su contenido en un libro distinto y cambiar el contenido de otra celda en su misma fila

respondió: Antes de empezar a crear la macro puedes poner la información completa. Nombres de librosLos libros van a estar abiertosnombre de la carpetanombres de las hojas de ambos librosA partir de cuál fila de la columna F se va a empezar E spero la...
Ha valorado "Excelente" la respuesta

Macro para abrir archivos de Excel según el contenido de una celda

respondió: Te anexo la macro para que la pongas en los eventos de tu hoja Private Sub Worksheet_SelectionChange(ByVal Target As Range) 'Por.Dante Amor If Target.Count > 1 Then Exit Sub If Target.Value = "" Then Exit Sub u = Range("A" & Rows.Count).End(xlUp).Row...
Ha valorado "Excelente" la respuesta

Buscar una celda por contenido en un libro distinto y cambiar el contenido de otra celda en su misma fila

respondió: H o l a: Te anexo la macro. Sub AsociarNumeros() 'Por.Dante Amor Application.ScreenUpdating = False Application.DisplayAlerts = False Set l1 = ThisWorkbook Set h1 = l1.ActiveSheet ruta = l1.Path & "\" arch = "Archivo2.xlsx" ' num =...

Mejores respuestas proporcionadas