Briam Ramon

Briam Ramon

El primer paso es establecer que algo es posible; entonces la probabilidad ocurrirá
 2.375 puntos  Colombia @briamramonrodriguez desde - visto
Preguntar

Actividad pública reciente

Voto positivo a la respuesta

Como puedo abrir un libro con refencia a una variable sin que me de la opción de actualización.

respondió: Te refieres a esto: Workbooks.Open archivo, UpdateLinks:=0
Voto positivo a la respuesta

Crear acceso directo de un libro de excel desde otro libro de excel

respondió: Prueba esto, Sub CrearAccesoDirecto() NumError = CreateShortCut("C:\MiArchivo.xls", "Desktop") End Sub Function CreateShortCut(FileName As String, Destination As Variant, Optional Args As String) As Long Dim WScript As Object Dim WShortCut As Object...
Voto positivo a la respuesta

Macro para comparar y contar de un otro en Excel VBA

respondió: ¿Y qué necesitas? En tu ejemplo, el código 0328740, no está en la imagen del libro1. ¿Qué debe hacer la macro en caso de que no exista? ¿Qué debe hacer la macro si el código SÍ existe?
Voto positivo a la respuesta

Crear Carpetas en google drive con datos de Excel en VBA

respondió: Podes intentar con esta macro, Sub CrearCarpetas() ruta = InputBox("Ingresa la ruta donde quieres crear las carpetas") celda = InputBox("Primera celda") Range(celda).Select Do While ActiveCell.Value <> "" MkDir (ruta & "/" & ActiveCell.Value)...
Voto positivo a la respuesta

Obtener el interés por día de forma automática en Excel con funciones o una macro

respondió: Prueba esto, te puede servir como apoyo https://drive.google.com/file/d/1tmuMaiLQRPok_Z0lywT9x1CAUOwEBC-o/view?usp=sharing
Ha empezado a seguir el tema
Voto positivo a la respuesta

Función para obtener el ultimo registro de cada trabajador

respondió: Prueba esta formula en la columna H, =SI(MAX(INDICE((F3=$F$3:$F$3000)*$C$3:$C$3000;))=C3;"Latest";"") Acá un ejemplo del resultado, puedes cambiar el rango según lo veas necesario, en este caso esta definida como $F$3:$F$3000 y $C$3:$C$3000 para los...
Ha respondido en y en 3 temas más

¿Cómo comprobar si existen valores desde rango de Excel en tabla de Access antes de cargar datos?

Prueba esto, Sub Update() Dim i As Long Dim Uf As Long Dim AppAccess As Variant Dim MiSQL, MyQuery, MiConsulta As String Dim Ruta As String Dim ClaseDem As String Dim TotalRegistros As Long Set a = Sheets("DEM") Ruta = a.Range("B1").Value 'ruta a la...
Ha valorado "Excelente" la respuesta

¿Cómo eliminar filas duplicadas en tabla de Excel teniendo en cuenta algunas condiciones?

respondió: Tu macro no tienen ninguna de las 5 condiciones, solamente elimina duplicados y eso si están ordenados por color, como en tu ejemplo. Pero te preparo una nueva. Revisando tus condiciones y tus ejemplos, me parece que no viene un ejemplo para esta...
Ha empezado a seguir a
Ha empezado a seguir a
Ha empezado a seguir a
Ha empezado a seguir a

Educación

  • UNIVERSIDAD FRANCISCO DE PAULA SANTANDER
    INGENIERO CIVIL