Epson L800 3 luces titilan / parpadean

Le comento el problema:
EPSON L800, Se movió de lugar y dejo de funcionar.
Enciende, las 3 luces titilan al mismo tiempo, no se mueve el carro, no hace ningún movimiento mecánico.
Revice:
Objetos extraños
Parte mecánica en general
Cableado a simple vista entero
Motores uno con 30 ohm y otro con 20 ohms aprox.
Sensores, encontré 2 tipo switch funcionan y 3 tipo ópticos (en medición diodo funcionarían, no es prueba definitiva)

Placa lógica, fusible nro. 2 ok, a simple vista no hay componentes quemados
El piso (carcasa inferior), estaba inundado de tinta por estar la manguera de las almohadillas desconectada, parece que no llego a la electrónica.
Fuente, no la medí pero prende y a simple vista no hay componente quemados
Carrier circular y lineal limpios
La PC dice error de comunicación, no error general
Preguntas:
Según epson, ¿qué significan las 3 luces parpadeando?
¿Es posible que por moverla se haya desconfigurado el mecanismo? ¿Y haya que hacer una puesta a cero inicial?

1 respuesta

Respuesta
1

Instale una placa de epson T50 y comprobé que es la placa lógica / mainboard lo que no funciona.
Con la placa de la T50 realiza todas las funciones, comprobando que el resrto esta bien, pero...

1)
El mainboard de la epson t50 tiene un cable flex que la L800 no, por eso no detecta los cartuchos.
¿Alguien sabe como adaptar las placas?

2)
El mainboard de la L800 no función, fusible F2 ok, ¿ideas de que revisar?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas