TV Sony no enciende ni el led

Está vez me toca con la tv de un amigo que no enciende ni parece que le llegue corriente, es una Sony kdl46w4710, la enchufas a la corriente y no se enciende ni el led de stand bay, la abrí y comprobé el fusible y el puente de diodos y está bien, no hay condensadores hinchados ni circuitos quemados, hay dos mosfet k3561 juntos que me dan valores diferentes es lo único que vi y que al conector que va a la otra placa, en cual pone power on, ac pdf, Stby no llega voltaje, ¿por dónde empiezo?

[url=https://ibb.co/n8KYJc<br%20/>https://ibb.co/kFu0yc<br%20/>https://ibb.co/kYiSdc]https://ibb.co/n8KYJc
https://ibb.co/kFu0yc
https://ibb.co/kYiSdc[/url] 

2

2 respuestas

Respuesta
1

<a href="https://ibb.co/n8KYJc"><img src="https://thumb.ibb.co/n8KYJc/20180424_191809.jpg" alt="20180424_191809" border="0"></a> <a href="https://ibb.co/kFu0yc"><img src="https://thumb.ibb.co/kFu0yc/20180424_191801.jpg" alt="20180424_191801" border="0"></a> <a href="https://ibb.co/kYiSdc"><img src="https://thumb.ibb.co/kYiSdc/20180424_191756.jpg" alt="20180424_191756" border="0"></a>

Respuesta

Yo revisaría diodos de la salida de los transformadores. Puede que alguno lo tengas abierto o en corto y salten protecciones.

http://es.tinypic.com/r/aeayxy/9 

http://es.tinypic.com/r/zt887c/9 

A ver si ahora se ve la imagen , cuáles son esos diodos? Arriba a la izquierda hay dos varistores azules , uno en comprobación de diodos me da corto pero cuando lo quito de la placa no me da ningún corto

Te he marcado en rojo los posibles diodos, algunos de ellos no lo son, pero al ampliar la foto no consigo leer bien la serigrafía del componente, así que de los que te he marcado en rojo mira en la placa si son "D" de diodo, y si lo son confirma que en un lado marque y en el otro no, a veces al estar en placa marcan un poco y luego al cabo de unos segundos deja de marcar, eso es por que estas cargando un condensador cerca, si hace eso pero al final marca una resistencia entre 200 y 700 ohms en una dirección y circuito abierto (pasados unos segundos) es que esta bien.

Si alguno te da conductividad en ambos sentidos seguramente es el culpable, desueldalo y compruébalo fuera. O si esta abierto en ambos sentidos.

Abajo a la derecha te he marcado en azul un varistor negro que parece reventado por la línea azul, seguramente es un efecto visual, ¿puedes confirmar que este bien y no este rajado?

Los que están en forma de triodo sujeto al disipador de aluminio suelen ser los más susceptibles de haber fallado. (Son los de potencia y por tanto los que más trabajan)

Estos suelen ser de potencia y de alta frecuencia, son los que más fallan.

Referente a los "varistores azules", te ha de dar circuito abierto, dado que no son varistores si no condensadores (fíjate que la serigrafía es C y un numero), puedes mirar su capacidad, pero imagino que están bien, estos suelen reventar o oscurecerse si pasa algo.

¿Los mosfets que marcan diferente donde están? Podría ser uno de esos mosfets lo que falle.

He comprobado los diodos pequeños como los que son tipo mosfet de dos patas y están bien , el varistor negro está bien es efecto óptico, lo que me lio es con los de 3 patas y transistores , no se como poner las puntas del multimetro para medirlo ,los modelos son g10sc6 estos hay tres en el disipador de arriba a la derecha 

http://es.tinypic.com/r/abkwpf/9 

http://es.tinypic.com/r/2r5b68p/9 

Arriba en el centro 2 k3561

http://es.tinypic.com/r/bj9xug/9 

http://es.tinypic.com/r/538s8w/9 

Luego arriba a la izquierda hay 2 k3569 uno en cada disipador 

http://es.tinypic.com/r/ixh9ad/9 

http://es.tinypic.com/r/2a5d4le/9 

Y en el disipador de abajo a la izquierda 2 modelo k3934

http://es.tinypic.com/r/2n6t26g/9 

http://es.tinypic.com/r/14llldl/9 

Encontré un diodo que en placa me marcaba en ambos sentido, fuera de la placa marca sólo en sentido correcto pero el valor que da en el tester es 150 , en el diodo pone s6 88 , hay otro igual en la placa que me marca 470

Si los dos pone lo mismo y da diferente resistencia mal rollo, ¿no pone nada más? No he encontrado el datasheet de ese S6 88 Imagino que es un diodo schottky, si fuera el SS88 ese si que se que es un diodo de 200V y 8A si los dos pone lo mismo y tienen diferente resistencia, deberías comprar uno nuevo y sustituir el que tiene la resistencia alterada.

http://es.diodeschina.net/diode/schottky-barrier-rectifiers/schottky-barrier-rectifiers-ss82-ss83-ss84.html 

Pero asegurate que da diferente resistencia fuera de la placa. Podría tener la resistencia alterada por un puente por otro sitio.

Para probar los diodos de 3 patas pon la punta roja en el centro y mide con el negro en las puntas de los extremos, debe dar las dos abiertas o las dos una resistencia muy parecida. Al poner la punta negra del multímetro en medio y la roja en las otras dos debería de medir lo que no haya medido a la inversa (en la colocación de las puntas del multímetro)

Los QUE son mosfets normalmente de alta frecuencia:

Se miden así:

https://www.thesergioscorner.com/single-post/2015/09/01/%C2%BFA%C3%BAn-se-te-resisten-los-MOSFETS-Aprende-a-c%C3%B3mo-testear-MOSFETS-y-las-fallas-t%C3%ADpicas 

De todas formas yo uso uno de estos que va muy bien, y te olvidas de historias por unos 10€:

https://es.aliexpress.com/store/product/1PC-LCR-T4-Mega328-Transistor-Tester-Diode-Triode-Capacitance-ESR-Meter-With-Shell-Metal-Plastic-Transistor/1939933_32818651666.html?spm=a219c.search0104.3.8.1c62517car212L&ws_ab_test=searchweb0_0,searchweb201602_1_10152_10065_10709_10151_10344_10068_10342_10547_10343_10340_5722611_10341_10548_10697_10696_5722911_5722811_10084_5722711_10083_10618_10710_10307_10301_10303_5711211_10059_10184_308_100031_10103_441_10624_10623_10622_10621_10620_5711311_5722511,searchweb201603_19,ppcSwitch_5&algo_expid=b0aca738-f47a-4988-af9c-d05fab48a8a2-1&algo_pvid=b0aca738-f47a-4988-af9c-d05fab48a8a2&priceBeautifyAB=0 

De todas formas antes de dedicarte a desmontar los mosfets yo miraría los diodos sospechosos y los que están con los disipadores de aluminio. Es más fácil los puedes mirar montados y solo los sacas si sospechas.

He comprobado los diodos que están en los disipadores y están bien , y de los pequeños que me daba muy bajo 150 en comparación con otro pequeño igual que da 450 , he de soldado este último y pone bb87 no encuentro nada por esas siglas 

He comprobado los diodos de 3 patas como dices y los que están arriba a la derecha me dan valores ascendentes todo el rato , los demás no 

Los diodos de arriba a la derecha tienen condensadores que se tienen que cargar, pero tienen que llegar en unos pocos segundos a una resistencia fija o un circuito abierto. Si no es así desueldalo, y comprueba fuera. Debe estar mal.

Ese BB87 tampoco lo encuentro, puedes mandarme una foto a ver si arroja luz sobre el componente.

¿Pero el de 150 y el de 450 ohms tienen las mismas siglas? ¿O tiene otras?

Yo revisaría los diodos de arriba a la derecha, son los que tienen más números de estar mal.

http://es.tinypic.com/r/xf9ok1/9 

http://es.tinypic.com/r/24fb5s6/9 

Este es el de 450

El de 150 es igual pero pone s6 88

Ok, tienen serigrafía diferente y por tanto es normal que tengan resistencias diferentes. ¿Pero marcan bien los dos? ¿O sea dan resistencia en una dirección y circuito abierto en la otra?

Si es así, montalos como estaban y olvidate.

Mirate los diodos de arriba a la derecha. Si no se estabiliza la medida al cabo de unos segundos, sácalos y midelos fuera.

Vale.esta tarde lo miro , me van a dejar un aparato como el que enviaste el comprobado , si los quito de la placa y los compruebo com el aparato que valor deberían dar ? O me dice directamente si están en mal estado ? 

Por lo que entiendo con está foto los de.arriba a la.derecha son como diodos dobles , los debería comprobar poniendo la.punta roja del tester en un lateral y la.negra en el centro y dar un valor estable , y la.contra punta negra en un lado y roja en el.centro no debería dar ningún valor , es así? Hay un enlace que pasaste el otro día que no funciona 

http://es.tinypic.com/r/23hk4cg/9 

Para comprobar los diodos dobles no hace falta el aparato, aunque también los detecta. Ese aparato lo hace todo solo, conectas las tres patas a las entradas del aparato 1 2 y 3 y luego te sale un gráfico con el mosfet o lo que sea en pantalla. Si esta frito te dice que no sabe que has enchufado.

https://www.youtube.com/watch?v=nMxoqxMkADQ 

Te dice si es PNP o un NPN o un triac o un mosfet y cada pata te indica que es. Si pones el del doble diodo te dirá que es un doble diodo.

Los diodos Schottky son los que más fallan en las fuentes de alimentación. Si fallase, y puedes, sustitúyelo por uno de más amperaje, pero del mismo tipo, te aseguras que va a durar más.

Comprobados los diodos dobles y están perfectos misma lectura en ambas patas, los mosfet del k3561 me dan lectura diferentes siento los dos iguales,

El primero me da, 430 en la pata es y 30 en la pata g, el otro me da 430 pata es y 350 en la pata g

¿Los saco para comprobarlo fuera de placa?

¿Tienes el medidor? Si lo tienes, sácalos y ponlos en el medidor, así salimos de dudas.

Si no tienes medidor, mirate esto:

Los azules son varistores, deberían dar circuito abierto entre sus patas.

El naranja es el fusible, debe dar continuidad.

Los verdes son condensadores, si tienes medida de capacidad el em multímetro midelos.

El morado no se que es, ¿es un condensador?

El rosa, parece un condensador pero por un lado parece oscuro, ¿esta bien?

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas