¿Mi ordenador no soporta versión de opengl mayor a 1.4?

Estoy intentando actualizar los drivers de la tarjeta gráfica (Intel GMA 3100) pues la versión de opengl es la 1.4. Al descargar opengl extensions viewer veo que en el apartado de "core feature" aparecen las versiones de opengl y si puedo o no actualizarla por sus requisitos, adjunto imagen:

Como podrán ver, las versiones superiores a la 1.4 no son soportadas por mi tarjeta gráfica al parecer ya que tiene algunas extensiones que no soporta.

Quisiera como mínimo la versión 2.0 de opengl, la cual no puedo obtener. ¿Habría alguna forma de poderla descargar o algo por el estilo o tendría que cambiar la tarjeta gráfica física?

Otros datos:

Windows 7 Ultimate.

4.00GB RAM           64bits

1

1 Respuesta

121.845 pts. Cuanto más aprendemos más sabemos que no sabemos nada.

Buenas tardes Oriol Gil , he descargado el archivo adjunto a la página web, el cual he ejecutado y reiniciado el equipo tal y como indicaba. He hecho todo según los pasos, o eso creo, pero al entrar a ver en el panel del viewer de opengl me sigue apareciendo que tengo la versión 1.4 y no me deja acceder a versiones posteriores. ¿Hice algo mal?

El chipset solo es capaz de soportar Open GL1.4 desafortunadamente.

Lo siento :(

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas