Inaccesible boot device

No se que a pasado pero cuando encendí el pc después de salir el logo de windows2000 y de cargar la barra azul que sale debajo (que se supone que es cuando ya entra en windows) me sale un pantallazo azul donde me dice que se ha producido un error INACCESIBLE BOOT DEVICE. Dice que reinicie o que haga un chkdsk/f para ver si el disco esta mal o tengo virus, también dice que puede ser una aplikacion que instale, pero no recuerdo haber instalado nada, aparte que en modo a prueba de fallos también me sale la pantalla azul así que no puedo hacer nada... Konsegui el chkdsk de windows2000 y XP pero no funcionan bajo MSDOS, y konsegui uno del w98 que funciona bajo msdos pero como tengo el disco en NTFS no puedo acceder a el desde MSDOS así que estoy igual..
Igualmente hice lo de poner el cd de w2000 y cargar la consola de rekuperacion para hacer el chek o un fixboot pero nada, solo me reconoce el disco 2 que es donde tengo el xp. No enkuenta el disco 1 que es donde esta el windows 2000... Es algo muy raro porque antes cuando me pasaba algo así lo que hacia era meterme en el segundos disco (donde tengo el xp) y desde ahí copiarme los archivos del primer disco por si no podía solucionar el tema hacer un format y así no perder nada, pero es que ahora cuando hago eso me dice que el disco del w2000 no tiene formato... Vamos, que no puedo acceder a el si no hago un format... Es rarísimo porque si eso fuera así no podría cargar el 2000... Y como he comentado arriba, llega a salir la pantalla del 2000kargando y todo... Aparte que con el ntfsdos o algo así he podido acceder al disco y ver que todos los archivos están ahí dentro... Así que borrado no se ha borrado nada... Así que a ver si alguien sabe porque me dice que no tiene formato pero los archivos están ahí, o a ver si alguien sabe como puedo arreglar lo del BOOT DEVICE y así entrar en el 2000. Es que al menos poder conseguir los archivos que no puedo perderlos!
Pentium III 900
916 ram
Windows 2000 Professional (en el disko Master de 30 Gb 5400)
Windows XP Professional (en disko slave de 40 Gb 5400)
Radeon 9000 128ddr
Dvd 16x
Grabadora 8x4x24
1

1 respuesta

Respuesta
1
Te recomiendo que sigas estos pasos para ver si te llevan a buen puerto.
Primero que nada te consulto, ¿hiciste con el ntbackup desde el w2000 el disco de reparaciones de emergencia?, si lo tienes te aconsejo que entres con el cd de instalación y que uses el diskette para ver si te soluciona el problema.
En caso de que la respuesta sea que no lo hiciste nunca, te recomiendo que entres en modo consola y veas el boot.ini que tienes que tienes en la unidad C:\, verifica que este apuntando bien a tu w2000.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas