No carga el escritorio de XP

Mi cpu intel 2.4 mhz, hd 80gb, ram 512, phoenix award bios, le di formato al hd, al instalar XP se queda en la última etapa, cuando aparece el logo de XP, es decir no carga el escritorio , probé la instalación con el mismo disco en otra cpu de las mismas características y no me da problemas, gracias por ayudarme.
{"lat":-1.40610883543516,"lng":-78.046875}

1 respuesta

Respuesta
1
Pues vayamos por partes, primero intenta entrar en Modo Seguro...
Para ello, al encender el PC empieza a pulsar F8 hasta que te salga una pantalla con opciones...
Y pulsa en modo seguro!
Dime si accede o donde se queda.
Listo al encender la PC pulsé F8 hasta pantalla con opciones, luego modo seguro. No accede, se queda en una pantalla negra con el cursor parpadeando en la esquina superior izquierda. Gracias, saludos
El formato del HD con que se lo diste, ¿con el mismo disco de Xp o con otro disco tipo partition magic?
Es que tiene pinta de que no finalizó la instalación.
El formato del HD se hizo con el mismo disco de Xp, no se si me irá mejor instalando win vista, gracias
Con esa memoria ram no te instales vista y si consigues aumentar de ram a 1 Gb o más, prueba con el 7 que consume mucho menos que Vista.
De todas maneras, ¿has probado a reinstalar de nuevo? Lo mismo es que considera que le falta memoria ram y por eso no termina de cargar.
Si vuelves a reinstalar no hagas formateo rapido, hazlo normal para que consuma menos recursos a ver si con eso se te soluciona.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas