Cuando instaló un programa grande en mi ordenador me sale un pantallazo azul con 1 mensaje de error.

Cada dos por tres cuando instalo un programa grandecito me sale un pantallazo azul que dice más o menos:
Excepcion grave 0E EN 0028:C004F320 EN VXD VCACHE(01)+ 00000B20. Se cerrará la aplicacion en curso.
¿Qué es lo que ocurre?... He Formateado 20 veces y probado todos las versiones de Windows y nada.
7

7 respuestas

Respuesta
1
Yo te aconsejaría antes que nada que instalaras la última versión actualizada de algún antivirus, y que le hicieras un chequeo completo al ordenador.
Si el antivirus no detectara nada, te recomiendo que le pidas a alguien que te preste un módulo de memoria y pruebes cambiando el que tienes instalado, ya que puede que esté defectuoso.
Si nada de esto soluciona tu problema, puede que el fallo esté en el micro, por lo que podrías hacer lo mismo con la memoria.
Creo que en alguno de estos puntos está tu problema, así que ya me contarás.
Al principio sospeché de eso por que compré una tira más de memoria igual que la que tenía(128Mgb a 133)por que las analizé con el Norton Utilidades y me decía que fallaban, pero la descambié en la tienda y ya estaban bien, no obstante no me fiaba y estuve un tiempo con una memoria sola, la que tenía al principio cuando el pc no me fallaba, pero sigue saliendo el pantallazo azul de mi amargura... Intentaré lo del Micro. Gracias y saludos (No me dejes en el olvido, haber si damos con la Tecla)
Puedes probar también a intercambiar entre sí los módulos de memoria.
Por otro lado, me imagino que tendrás más que mirado el ventilador del micro, ya que un ventilador parado suele producir errores de pantallas azules y reseteo del ordenador.
Si ya he mirado y Probado de todo, gracias de todas formas. Saludos
Puntúa y finaliza la pregunta para que otros usuarios me puedan preguntar.
Respuesta
1
Lo más probable es que sean errores de paridad de la memoria ram o del disco duro, si tienes la memoria ram en garantía prueba a cambiarla
Tengo dos tiras de 128Mgb cada una las analizé con el Norton y me daba fallo, con una sola no, pero el problema sigue y los discos duros, tengo dos, uno de 4 y otro de 10Gb he probado a instalar Los Windows en cada uno y nada, sigues pensando lo mismo, ¿me puedes dar otra pista?
¿Te daba fallo?
Si te da fallo esta claro que es la memoria ram, te la tienen que cambiar si esta en garantía, a mi m paso eso al cambiar la ram iba de pm
Creo que no me has entendido, Al principio sospeché de eso por que compré una tira más de memoria igual que la que tenía(128Mgb a 133)por que las analizé con el Norton Utilidades y me decía que fallaban, pero la descambié en la tienda y ya estaban bien, no obstante no me fiaba y estuve un tiempo con una memoria sola, la que tenía al principio cuando el pc no me fallaba, pero sigue saliendo el pantallazo azul de mi amargura... ido, digo que
Vamos a hacer una cosa 1º, vamos a asegurarnos de que no es fallo de la ram, la ram tiene un orden" va por bancos estos bancos están numerados, 1, 2, 3 tienes que meter los módulos por orden si solo tienes 1 en el 1 si tienes 2 1 y 2 ..., luego también has podido cambiar la velocidad (o no cambiarala) de la ram en la bios fíjate en sdram cicle y frecuenci que este en todos los banks la misma frecuencia si tienes una de pc100 y otra pc133 pon las dos a pc100.
Todo lo me dices medio lo sabia ya, de hecho lo tengo así, aunque según tengo entendido los Bancos de Memory van en paralelo y da igual donde las pongas, pero como no cuesta ningún trabajo hacer las cosas bien pues las tenía como tu dices.
Si yo estuviese ahí te podría decir si la ram esta bien o no, así escrito,,, ¿la ram esta en garantía o no?
X lo q yo entiendo q m dices tienes el modulo de ram q t iba bien antes, o sea q la ram no es, el nuevo q t daba probelmas ya no lo usas,
en ese caso seria un problema del disco duro algun sector medio defctuoso q al grabar datos encima de su "direccion"
T da ese problema, puedes hacer una particion aparte para grabar cosas y si sabes el sector justo q es iniutilizarlo, para hacer una particion sin perder datos usa el partition magic,
pero x lo q m indicas d q sale al instalar un programa grandecito todo apunta a la ram o en otro caso la cache, pero si fuese la cache te hubiera dado problemas siempre no al instalar el otro modulo
Respuesta
1
Es muy probable que estés usando un driver de algún dispositivo que no esté actualizado con la versión de windows que tienes instalado. Trata de bajarte de internet todos los drivers actualizados. Ej: Drivers de placa de sonido, video, modem, lan, etc...
También asegúrate de tener un buen antivirus actualizado, yo te recomiendo el Norton Antivirus 2002.
Éxitos!
¿Ya me los bajé casi todos los importantes y además por que antes iva bien?
Saludos y gracias, a ver si va mejor...
Antes posiblemente andaba bien porque no tenias muchos programas instalados. Al ir instalando programas generalmente reemplazan algunas dll u archivos importantes que son compartidas por varias aplicaciones con versiones más nuevas o más viejas y es ahí cuando comienzan los problemas.
Éxitos!
Creo que era la memoria, ya hace tres días que quite una de ellas y ya no me falla por ahora.Loraro que eso mism ya lo probé en fin menos mal que no ha sido algo peor... gracias por todo.
Respuesta
1
Configuración de tu computadora, Procesador (Celeron o que), Memoria, Disco Duro, Si es clon o Intel, ademas de que version de Wintendo estas instalando. También ayudaría me dijeras QUE programa estas instalando y que Windows has probado.
Mandame la info y por aquí le seguimos.
Ayá voy:AMD Durón 750Mhz,Placa base QDI Kinetiz 7B,dos Discos Duros Seagate de 4 y 10 Gb,Windows he probado todos,antes me ivan bien pero ahora ninguno va,los programas son los normales:DirectX8 ,IE6,Norton Antivirus 2000,Norton Utilidades,y Juegos "potentes",estos son los q me dan mas fallos.
Respecto a Wintendo, no se lo que es.
Espero haberte ayudado y espero ansioso... tu respuesta, Saludos.
Respuesta
1
Siento darte malas noticias y espero que eso no afecte a tu puntuación, je je. Si has probado con diferentes versiones de Windows formateando y reinstalando todo el sistema posiblemente tengas problemas o con la RAM o con la PLACA BASE (concretamente, según lo que dice el mensaje, con la memoria CACHE de esta). Con lo cual no tienes más solución que llevar tu equipo a alguna tienda y comentarles el problema. Por si fuera la RAM, busca por internet un programilla llamado MEMTEST (creo que es para MS-DOS) que crekea paso a paso la RAM. Si no encontrara errores, casi seguro que la placa base. Siento ser yo quien te de esta mala noticia, pero que le voy a hacer.
¿La Placa base también tiene Caché?
Cuando miras las características de una placa base veras cosas como 512Kb de caché, compruébalo. Hazme caso y llevalo a una tienda, ni que sea para que lo revisen y en caso de yo tener razón, que te hagan un presupuesto. Después, tu elijes entre no arreglarlo o hacerlo, ¿de acuerdo?
Respuesta
1
Creo (no estoy seguro) de que el error OE es de tarjeta de red, ¿esta tu maquina en una Lan? Intenta desinstalando el dispositivo...!
Si ya probé por que me pusieron modem por cable con una tarjeta de red, la quité y creo que seguía igual, como es un fallo que sale cuando le viene en gana...
Estuve consultando con varios amigos y todos afirmaron que podría ser problemas de tarjeta madre estos errores se dan mayormente en tarjetas madres de la serie serie 748-755...!
Te aconsejo que intentes cambiando la tarjeta madre y los problemas dejaran OE dejaran de fastidiarte la vida :-D
La verdad que lo único que me queda por probar es eso y el micro pero antes tendré que ver otras posibilidades pues esas dos cosas son lo ultimo, explicame lo de la serie748, 755.
Al decir la serie 748-755 me refería a las tarjetas madres integradas, tienes que fijarte cual es la tarjeta madre que tienes si es una 748, 755 o que es..! Cuando reinicias al arrancar la computadora en l parte de abajo aparece un poco de letras y números por hay te puedes fijar si por algún lado dice 748 o 755, de resto realmente no se como solucionarte el problema...!
Respuesta
Dime con que programas instalados te pasa y que Windows tienes.
Ice

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas