Problema en la Red!

Hola! Mira no se si estoy en el foro correcto o no? Te comento trabajo para una empresa por que me dedico a desarrollo de software a medida, pero el caso viene por otro lado, en una esta empresa tienen una red (se lea cree yo) de 14 cpu + un servidor, el problema que tengo y nunca me paso es lo siguiente:
Yo estando en cualquier TERMINAL (CPU) quiero sacar información (siempre por medio de la red) desde el SERVIDOR no tengo ningún problema, ahora SI yo quiero enviar un archivo desde cualquier TERMINAL (CPU) hacia el Servidor que pese mas de 100 mb, cuando esta pasando la información, como por el medio de la barrita que paso se apaga el servidor!!! He probado desde cualquiera de las TERMINALES y hace absolutamente lo mismo!!! PERO NO cuando saco información del SERVIDOR!!, caso contrario tengo que poner un PENDRIVE EN EL CPU DEL SERVIDOR y así bajar la información porque de la otra forma imposible!! QUE PUEDE SER?, PROBLEMA EN LA RED? PROBLEMA EN EL SERVIDOR? Ante no lo hacia!! Nunca nos paso un Problema de este tipo!!! Desde ya muchas Gracias
Marcelo, Córdoba, Argentina

2

2 Respuestas

595.775 pts. Experto en informatica y telecomunicaciones tanto de...

Seguramente tengas la tarjeta de red del servidor estropeada y al sobrecargarla hace cortocircuito o algo. También puedes probar a instalar la T. red en otro puerto PCI si no esta integrada en la placa base claro y a reinstalar los drivers de la T.red pero eso es menos probable...

Otras pruebas que puedes hacer para ver otros posibles fallos es comprimir con winzip o winrar con la compresión máxima 20gigas o así del disco duro del servidor para poner la CPU al 100% y comprobar que no es un fallo de temperatura

Y otro mas es bajarte de internet archivos pesados como este de 2GB para comprobar como responde: http://www.microsoft.com/downloads/es-es/details.aspx?FamilyID=13c7300e-935c-415a-a79c-538e933d5424

Ya me contaras que tal te ha ido

Gracias por responder!! ya lo solucione saque el servidor de la empresa y lo lleve a mi casa que tengo montado una mini red de 3 compu y la probé!! me iso lo mismo, entonce lo que hice fue sacar la fuente del servidor y le puse una de las mías (la del servidor funciona) y funciono perfecto!! y me dejo pasar la información, pase un archivo de 500 mg, se ve que cuando tiene que pasar cierto tamaño de archivo la fuente no se la banca, me parece que es hora de cambiar (fuente), de nuevo Gracias por responder!!

11.600 pts. Regalo consejos que he obtenido poco a poco con los...

Respondo a tu consulta:

No comentas el sistema operativo que tenes, supondré que usas windows...

No es problema de la red, el servidor está ejecutando algún proceso oculto cada cierto tiempo que crea un conflicto cuando está recibiendo datos.

Ese proceso puede ser o bien software mal intencionado que han filtrado o algún programa, revisa el visor de sucesos y pásale un buen antivirus distinto al que ya tenga.

Mientras tanto para evitar ir con el pendrive lo que puedes hacer es entrar al servidor por terminal server o físicamente y escribir \\nombrepc\c$ para extraer la información que necesites, de esta forma debería de funcionarte.

Cualquier duda te la resuelvo.

Gracias por responder!! ya lo solucione saque el servidor de la empresa y lo lleve a mi casa que tengo montado una mini red de 3 compu y la probé!! me iso lo mismo, entonce lo que hice fue sacar la fuente del servidor y le puse una de las mías (la del servidor funciona) y funciono perfecto!! y me dejo pasar la información, pase un archivo de 500 mg, se ve que cuando tiene que pasar cierto tamaño de archivo la fuente no se la banca, me parece que es hora de cambiar (fuente), de nuevo Gracias por responder!!

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas