Problema con acceso a NAS a través de WIFI

Hola...
Tengo un servidor NAS (Synology DS410) conectado al router a través de cable UTP. A este mismo router tengo conectado un pc también a través de cable y un segundo pc a través de wifi. El problema es que el pc con wifi no me detecta el NAS, aunque si me muestra el resto de equipos de la red, y sólo puedo conectarme con el NAS a través de una aplicación web. ¿Podrías ayudarme? Gracias.

1 Respuesta

Respuesta
1
1. Verifica el DNS que se esta asignando, debería ir tu servidor como DNS
2. Revisa las políticas de firewall del router o de la maquina que no estén bloqueando comunicación entre ellos.
3.Si tu server tiene ip fija y todo lo demás te fallo puedes intentar los siguiente en la maquina que no te detecta ve a :
C:\WINDOWS\system32\drivers\etc
Abres el archivo host con el note pad y en la ultima linea agregas la ip y el nombre de tu server luego lo cierras y listo.. el archivo te quedara algo así :
# Copyright (c) 1993-1999 Microsoft Corp.
#
# Éste es un ejemplo de archivo HOSTS usado por Microsoft TCP/IP para Windows.
#
# Este archivo contiene las asignaciones de las direcciones IP a los nombres de
# host. Cada entrada debe permanecer en una línea individual. La dirección IP
# debe ponerse en la primera columna, seguida del nombre de host correspondiente.
# La dirección IP y el nombre de host deben separarse con al menos un espacio.
#
xx.xx.xx.x Nombre_De_Tu_Server

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas