Open gl y wolfenstein

Tengo un problema con el juego RTCW, no me carga y salta el error no puede cargar opengl subsystem, he visto por ahí que lo has resuelto correctamente, quiera que por favor me dieses el archivo exacto, tengo una tarjeta ati rage 128 vr agp, que he intentado bajarme la actualización en la pag oficial de ati, pero no creo que lo haya hecho bien porque mi ordenador me dice que ya tengo un controlador mejor. Antes jugaba perfectamente a ese juego y ahora no se porque no va. ¿Echame una manita no?
1

1 Respuesta

271.050 pts.
Antes que nada, cuando jugabas al juego sin problemas, ¿era también en Xp y con esa tarjeta?
Suponiendo que fuera así, veamos otras posibilidades.
La dirección exacta a los últimos drivers de tu tarjeta es ésta:
http://www2.ati.com/drivers/WXPR1286133279.exe
Ten en cuenta que son algo antiguos, del 22-10-2001, por lo que quizás sean anteriores a los que integra Windows XP. Éstos son genéricos, con lo que es probable que te den el error de las OpenGL. Desinstala antes los de Windows XP y luego instala los otros.
Prueba a actualizar el juego a su última versión, la 1.4. Puedes hacerlo desde esta página:
http://www.3dgamers.com/games/returnwolfenstein/downloads/
Como última opción, en la página de las OpenGl hay una referencia a un programa que "emula" las OpenGL para tarjetas que no las soportan o que tiene problemas. Lo comentan al final de esta página:
http://www.opengl.org/applications/installing.html
Gracias, eres el único que me ha dicho algo distinto, lo probare pero antes decirte que es posible que antes jugara con windows 98, pero ahora tengo xp y para actualizar el juego donde tengo que darle porque hay infinidad de actualización para linux... pero para xp no.
En cuanto a la tercera opción me dices que vaya y descarga el programa que emula los open gl pero antes debo intentar lo de la actualización, ¿por qué con xp se puede jugar perfectamente a wolfenstein no?
Sí, puede jugarse perfectamente al RTCW en XP. Es más, así lo jugué yo en su momento.
Supongo que sí que lo jugaste en windows 98, de ahí que antes no tuvieras muchos problemas, ya que las openGL que tenías instaladas eran del driver de la tarjeta, y no como ocurre con XP, que por defecto trae las OpenGL 1.1 y un driver para tu tarjeta que parece que es el que te da problemas.
Sobre lo de la tercera opción, yo intentaría primero actualizar el juego y el driver antes de probar con ello, pero no creo que influya el orden en que se haga. Lo que te apetezca.
La actualización es la que se llama wolf_update_1_4.exe . Es el quinto archivo. Verás que al lado pone "Retail v1.4 full patch for Win32". Es para el juego en sí, no para una versión concreta de windows.
Suerte
Krispao

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas