Geforce2 y problema de resolución.

Estimado experto: Resulta que utilice mi tarjeta Geforce2 Mx 400 64M por unos 3 meses sin mayores inconvenientes, incluida la salida de TV. Luego de este tiempo, la máquina se me reseteó sola, y hasta el momento, la única forma que tengo de utilizar mi tarjeta es en Windows 98 SE y en modo a prueba de fallos, o bien en 640X480. Al momento de aumentar la resolución y resetear la máquina, me queda la pantalla negra con el cursor titilando en el ángulo superior izquierdo. En windows XP directamente no arranca. Probé con diferentes configuraciones y versiones del bios de la mother, como también con diferentes drivers de la placa de video, y no hay caso.
Por lo que antes de resignarme y tirar la placa a la basura, me gustaría poder intentar algo más, y confío en que se apiade y me tire alguna soga como para poder solucionar el problemilla en cuestión.
Mi máquina es una motherp Pcchip 810, procesador Duron 750, 320 megas de RAM.
Saludos y espero tener noticias suyas!
Desde ya, muchas gracias!
1

1 respuesta

Respuesta
1
Pues según veo lo más probable sea que este estropeada, pues en modo a prueba de fallos no se usa la aceleración por hardware y es donde te funciona. De todas formas te recomendaría probarla en un equipo. La causa de que se estropeara pudo ser la refrigeración. Las tarjetas tipo Mx, sobre todo la GF2, suelen incorporar disipadores pasivos muy pequeños o incluso carecer de él, con lo que si tu Pc no tiene buena ventilación interior podría sobrecalentarse, aunque es algo poco común, no siendo que hicieras overclocking en tu tarjeta. De otra forma, si no tocaste el hardware (Cuidado con andar manoseando las tarjetas con las manos sucias), seguramente seria defecto de fabricación o cualquier otra cosa.
Lo siento por no poder serte de más ayuda, si tienes cualquier novedad coméntamela.

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas