Problema con tarjeta

Mira amigo mi problema es el siguiente tengo una tarjeta de video ati raedon y en días pasados mude todo lo de mi gabinete a otro nuevo que adquirí, y me paso lo siguiente, que ya una vez todo puesto al arrancar la maquina simplemente empezaron a salir rayas verticales en la pantalla... Quisiera saber si ya no hay nada que se pueda hacer por mi tarjeta de video.. Agradezco de antemano...
1

1 respuesta

Respuesta
1
¿Las rayas verticales se mueven de arriba hacia abajo? Si es así, mira si has conectado al revés el conector que une el cable del monitor a la tarjeta gráfica. Si bo es así, abre tu cpu, retira la tarjeta, limpia de polvo todo cuanto puedas y vuélvela a poner. Ya me dirás como t ha ido :)
Sabes ya la limpie y todo y ya la cale en otra makin ay hace exactamente lo mismo.. creeo que ya chafeo.. vdd.. bueno como quiera si crees que exista otra cosa que puedo hacer pues te agradecería astante que me dijeras...
Es que me parece un fallo bastante extraño. Ademas siendo a raíz de un traslado. Has probado en otro ordenador me dices, pero has usado también otro monitor o el mismo de la otra vez. Lo digo por si no es la tarjeta y es el monitor el que falla. Otra cosa, ¿en ningún momento desde que enciendes el ordenador se ve bien? ¿Ni siquiera las letras del principio? Si no es nada de esto, definitivamente es que la tarjeta se ha muerto. De todas formas, existen tarjetas en el mercado muy económicas. ¿Si no vas a ausarlas para jugar a juegos demasiado potentes te recomiendo una ati radeon 9250 que te saldría por unos 40? :) Siento no poder dartre una solución. Hay veces que es necesario ver el problema en vivo. Lo lamento. Un saludo. No olvides valorar la pregunta

Añade tu respuesta

Haz clic para o

Más respuestas relacionadas